Sign in to follow this  
Followers 0
egrabrych

Toshiba Satellite A200: [Fn]+[F9] - doesn't work

5 posts in this topic

I'm looking for owners of Toshiba Satellite A200 laptops, with Vista Home Premium 32-bit operating system, in which the key combination turning the touchpad on/off - [Fn]+[F9] - doesn't work.

0

Share this post


Link to post
Share on other sites

Sometimes a notebook requires software for the function keys to work.

0

Share this post


Link to post
Share on other sites

First, I'd like to thank everyone who replied to my post.

I can't add much more myself, since both laptops (there are two!) which this problem concerns are not mine and at this point I don't have access to them. Because, aside from the "Satellite A200" name, these two laptops have nothing in common, I thought that the "Service Pack 2 for Windows Vista" is the cause (in either of them, Windows Vista was preinstalled without the SP or, at best, with the SP1). But since you suggest that one of the TVAP programs may be the culprit, I'm going to look into it more closely. Of course I'll post about the results, though rather not anytime soon (for the already mentioned reasons).

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.