Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



JorgeA

Weird forum posting issue

Recommended Posts

There's still work to be done:

  • Thread subscriptions are still not working (I'm not getting notices of new replies).
  • I still cannot upload image attachments.
  • The "Click To Attach Files" button reports that I have used "4.14MB of your 1000K global upload quota (Max. single file size: 64MB)" :crazy:

--JorgeA

Share this post


Link to post
Share on other sites

I did renew my sponsorship and then separately made a donation.

I expect that anybody who donated or subscribed to MSFN this week may be affected.

Sure. I'll see that it gets fixed. Your Supreme Sponsor donation I remember well, because we exchanged posts about it. Any other Sponsor donnor who lost the badge please PM me. Rest assured it may take some days, but it'll be fixed.

Wonderful, thanks! :thumbup

--JorgeA

Share this post


Link to post
Share on other sites

I want to report that the weird posting issue where inserting links or formatting to a chunk of text ends up in the top line, has now disappeared with the new forum software. Works great in Win7 IE9, no problem (never was) in Vista IE8. :thumbup

--JorgeA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×