Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
tomato500

Windows 98SE won't connect to Wi-Fi

4 posts in this topic

Hey guys,

I found my old Toshiba Tecra 8100 running Windows XP. I downgraded it to Windows 98SE and installed all the appropriate drivers, including the one for my Airlink101 Wi-Fi card (model AWLC3026). The computer sees my Wi-Fi, but Internet Explorer says that it won't connect to the internet. I've tried possibly every tutorial on the internet on how to connect to Wi-Fi, but they still don't work. Please help!

Thanks in advance.

0

Share this post


Link to post
Share on other sites

I've had this issue too with an old Toshiba notebook of a similar vintage and model to yours. I was using Windows XP. I found that using your network in the Wirless "G" standard, when the card inside is only A/B (or using some form of WPA encryption) will allow you to see the network, but not connect (Seen, and not heard).

What you'll have to do is set your Wi-Fi modem/router (see documentation) to an automatic mode, and perhaps downgrade the security settings. My old Toshiba would only work on No encryption or WEP encryption with a B or A standard network. Obviously, I didn't have "A" available on my modem/router, so I used B. Speeds were still impressive, and trust me, unless you run a very large network or home network that frequently sees large file transfer (or heavy Wi-Fi gaming or LAN/Wi-Fi gaming), you won't notice the difference using B or A modes (A is similar to G though). Most ADSL2+ or Cable connections won't be coming CLOSE to 11mbps (Wireless B), so that won't saturate your Wi-Fi.

If your modem/router is SMART enough, it will be altering the standard it uses based on the hardware attempting to connect. Unfortunately, you may need to set the modem/router to a "Hybrid" mode (like A/B/G/N or whatever) to allow this to happen. When you connect one device that uses the old standard, it forces ALL devices to use the old standard.

Once you get this sorted (via another computer or via an ethernet connection from your laptop), you'll need to check to make sure your modem/router isn't set to allow only certain computers to connect to it via Wi-Fi. Our router does this, and it prevents other computers connecting if they aren't registered. See your documentation for more information.

Finally, make sure all your settings in the Wireless Configuration utility under Windows 98 are correct for the network, your passphrase is correct (WEP, WPA, WPA2, 64 or 128bit encryption etc.). Depending on the "true" compatibility of the application, you may wish to quit it after establishing a connect or leaving the Wi-Fi off until you have to logon, which will prevent any weird driver issues that I've experienced with my Netgear USB Wi-Fi adapter. The utility in that causes odd Explorer behaviour and system lockups, so I just quit it once everything is connected and working. No major deal, really.

Hope this helps!

0

Share this post


Link to post
Share on other sites

The driver must supply a WiFi client program from which you need to select your WiFi network and make a connection. Generally there is no support for WPA2 in 98SE compatible drivers so you may have to change the security settings from the router.

0

Share this post


Link to post
Share on other sites

There are actually quite a few drivers that support WPA2. Ralink RT6x based cards come to mind.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.