Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Cannot select allow connections from computers running any version of


  • Please log in to reply
2 replies to this topic

#1
jvuz

jvuz
  • Member
  • 6 posts
  • Joined 14-June 13
  • OS:Windows 8 x64
  • Country: Country Flag
Hi,

I cannot change allow connections from computers running any version of remote desktop (less secure) on our Windows Server 2008 R2 Standard. Apparantly somebody had enabled the remote desktop GPO (everything was greyed out), so I changed it to "not configured" and it wasn't greyed out anymore, except allow connections from computers running any version of remote desktop (less secure)

Anybody has an idea how we can change this?

Jvuz


How to remove advertisement from MSFN

#2
jvuz

jvuz
  • Member
  • 6 posts
  • Joined 14-June 13
  • OS:Windows 8 x64
  • Country: Country Flag
Hi, I found the solution. By using rsop.msc I found out the setting "require user authentication for remote connections" was enabled. I changed it to not configured, launched a gpudate /force command and it was OK.

jvuz

#3
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 10,022 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Thanks for the solution.

:hello:
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users