CharlotteTheHarlot

IPB Update July 2013 (to version 3.4.5)

80 posts in this topic

There is a problem with the post editor when you type some stuff. Then you press "Enter" (or Return for you oldies) and then put in manual IMG tagged content. While the hard return appears in the editor before posting and while editing the post, it isn't respected on the actual post. Sometimes I need to do 2 or 3 extra "Enter" between the content and the image.

Proof in the test forum.

EDIT: also, when clicking the number of topic followers up top, I can't see the users. I know I should be able to see the users that follow the topic because it has that function on reboot.

0

Share this post


Link to post
Share on other sites

There seems to be no option in the comment editor for code view rather than output view.

It's there, it's the < > icon in the editor. Hover it and you'll see it says Code.
I'm not seeing this. What do I do to switch back and forth between the two modes, ie Code and WYSIWYG? Can you show me a screenshot?

And is there a reason that it no longer shows who and when the quote is from? (such as the one from Tarun above)

Cheers and Regards

Edited by bphlpt
0

Share this post


Link to post
Share on other sites

The "Reply to this topic" button has disappeared from the bottom of topics, but remains at the top.

"Use Full Editor" option is also disappeared, along with all of the post controls (Font/Emoticons/Quote/Lists etc etc). The "More Reply Options" button doesn't take you to the Full Editor, or allow access to any of the missing items I listed.

EDIT:

"Use Full Editor" button does appear in Private Messenger, but it also is lacking the post controls above.

EDIT#2:

Emoticons are no longer animated? (had to enter the code manually due to problem above) :blink:

Edited by LoneCrusader
0

Share this post


Link to post
Share on other sites

 

The "Reply to this topic" button has disappeared from the bottom of topics, but remains at the top.

"Use Full Editor" option is also disappeared, along with all of the post controls (Font/Emoticons/Quote/Lists etc etc). The "More Reply Options" button doesn't take you to the Full Editor, or allow access to any of the missing items I listed.

EDIT:

"Use Full Editor" button does appear in Private Messenger, but it also is lacking the post controls above.

EDIT#2:

Emoticons are no longer animated? (had to enter the code manually due to problem above) :blink:

 

I can confirm that there are no formatting controls or emoticons listed anywhere, and that there is no option to go to full editor. I was going to post (unrelated) in another thread with a link to an article, but there appears to be no way to insert a link. No automated way, at least.

In my case, I didn't see a Multiquote button, either.

I don't know what that &nbsp business is about, either. They showed up at either end of the quote.

Maybe it's all part of the ongoing changeover process and the controls will come back soon.

--JorgeA

Edited by JorgeA
0

Share this post


Link to post
Share on other sites

working on it.

0

Share this post


Link to post
Share on other sites

 

I can't find the link to mark all forums as read :angel

Left bottom corner.

I still can't find it :(

Btw, when I quote I always get this " " inserted into the text.

0

Share this post


Link to post
Share on other sites

The topic description was actually removed years ago. The key reasons were because 1. They were either never used, and 2. They were redundant topic titles when used. As a fellow webmaster who also used this board software, I agree completely with the decision to remove them. Both of their points were very valid.

The topic description was always available on the older board version as far as I remember... At least I used them in several of my topics. Now those descriptions are gone :(

Nothing at all wrong with the default theme. It's crisp, clean, and has a nice professional look. It's also much lighter so that it will load faster and perform better.

The older one was cleaner though:

http://web.archive.org/web/20130530085213/http://www.msfn.org/board/

0

Share this post


Link to post
Share on other sites

Just give me some time please. I'm checking this thread hourly. Thanks.

Important: Clear your cache often until we sort out this mess.

Thanks for the comment Xper. You have made substantial progress since yesterday. :thumbup:

P.S. I am previewing this reply right now and there are no editor controls whatsoever.

P.S.S. although your quote indeed has the metadata right here in the reply ( name= timestamp= etc ) it is not showing in the preview and presumably anywhere else. Consequently quotes will not contain any attribution unless the quoter adds it in separately.

P.S.S.S. about line spacing ... One big difference from the pre-upgrade is that previously there was padding after "quote" and "/quote" blocks. That is now presumably missing from the style sheet and the consequence is that the comment after a "quote" is butted up against the quote ( see in this very reply ). Also, compared to pre-upgrade there is actually increased line spacing or padding within comment sentences ( again, see this comment ) so that the lines appear slightly spaced too much. These are just tweaks to be made I know, so I am just mentioning them.

0

Share this post


Link to post
Share on other sites

ok, now I found it ( Mark Community Read ). This is too hidden. Put it somewhere else, please.

0

Share this post


Link to post
Share on other sites

It looks like Xper changed the bullet list spacing okay, but the word wrap somehow got broke. I just edited the top post and added more chars to the sample bullet list and noticed something funny. Does anyone else show it as spanning infinite to the right ( no word wrap? ). I'll fix it once a few people have a look at it, please respond below whether you see the problem or not.

I still cannot seem to get to any editor controls, whether editing an existing post or adding a new reply.

Still something strange going on with CRLF in the editor compared to the preview. Sometimes they appear to get eaten ( separate sentences get squished together ). It pays to always preview before clicking submit.

0

Share this post


Link to post
Share on other sites

RTE editor fixed

Broken quotes fixed

Spacing fixed

0

Share this post


Link to post
Share on other sites

RTE editor fixed

Broken quotes fixed

Spacing fixed

Awesome. That was fast!

I forgot to hit post on the top 1st comment, so anyone looking at it should check it now ( to see the word wrap thing ).

0

Share this post


Link to post
Share on other sites

RTE editor fixed

Broken quotes fixed

Spacing fixed

Quotes have now gone back to being a pre-formatted "block" that doesn't show the quote tags, etc as it was before. :}

0

Share this post


Link to post
Share on other sites

RTE editor fixed

Broken quotes fixed

Spacing fixed

Quotes have now gone back to being a pre-formatted "block" that doesn't show the quote tags, etc as it was before. :}

Try to turn of RTE (top left corner button in RTE) when you quote post.

0

Share this post


Link to post
Share on other sites

RTE editor fixed

Broken quotes fixed

Spacing fixed

Quotes have now gone back to being a pre-formatted "block" that doesn't show the quote tags, etc as it was before. :}
Try to turn of RTE (top left corner button in RTE) when you quote post.
That fixed it. But it also comes with another problem... when this option is turned off, it disables all of the post controls, including Bold, Italic, Insert Link, emoticons.. the whole panel is grayed out.
0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.