xper

IPB Update July 2013 (to version 3.4.5) - BUGS Only

268 posts in this topic

Did you try to unsubscribe, then subscribe once more?

Now that the IP.B software was upgraded it may solve it...

0

Share this post


Link to post
Share on other sites

Some, (not all) emoticons are no longer animated when added from the emoticons menu.

The "Thumbup" one works, and is animated. :thumbup

However, the "Wacko" and "Blink" (and possibly others) emoticons, when added from the emoticons menu aren't animated:

:wacko::blink:


But when they are direct linked by IMG tags, they work:

wacko.gifblink.gif

This doesn't work: :blink:This does:[img=http://www.msfn.org/board/public/style_emoticons/default/wacko.gif][img=http://www.msfn.org/board/public/style_emoticons/default/blink.gif]
0

Share this post


Link to post
Share on other sites

Did you try to unsubscribe, then subscribe once more?

Now that the IP.B software was upgraded it may solve it...

Thanks dencorso, I'll try that.

Should I unsubscribe, then leave MSFN, go back into "Content I Follow" and re-subscribe?

Or -- in case it makes a difference -- should I unsubscribe and then resubscribe without leaving MSFN?

--JorgeA

Edited by JorgeA
0

Share this post


Link to post
Share on other sites

I'd unsubscribe, leave MSFN, clean the browser's cookies and close the browser (all instances of it)...

Then open the browser anew, login to MSFN, go to the thread and subscribe.

Do it to just a couple of threads and let's see whether it makes any difference.

0

Share this post


Link to post
Share on other sites

Two bugs when using Internet Explorer 8:

4w8U3Zt.png

0

Share this post


Link to post
Share on other sites

post-1-0-41907800-1373966523_thumb.png

Looks fine here. Chrome.

post-1-0-05584300-1373966905_thumb.png

Also on IE

0

Share this post


Link to post
Share on other sites

That why I said Internet Explorer 8 :whistle:

0

Share this post


Link to post
Share on other sites

I don't have IE8 and cannot test it.

0

Share this post


Link to post
Share on other sites

I will do this later this month because i'm on 3G/HDSPA limited connection right now.

0

Share this post


Link to post
Share on other sites

I will do this later this month because i'm on 3G/HDSPA limited connection right now.

No problem.

I'll let you know if I manage to figure out what exactly is broken and whether there's an easy fix for it.

Edited by tomasz86
0

Share this post


Link to post
Share on other sites

nm, cleared my cookies and it went away.

Edited by -X-
0

Share this post


Link to post
Share on other sites

Two more:

  1. Unless I am mistaken (and please consider this as "to be confirmed" :unsure::ph34r:) there is not anymore a "visible" or "highlighted" or "obvious" notification of PM received.
  2. Once you have read a PM, if you click on "View New Content" the board decides on it's own will that I am interested to "new content" in section "Members".

This should be easily repeatable:

  • Click on "View new Content when on *any* page of the Forum
  • Make sure that you have checked "Forums " in "by content type" and "past 24 hours" in "by time period"
  • Click again on "View new content"
  • Click on the "envelope like" icon top left (which BTW senselessly provides a help tip of "messenger"* - see note below) and click on (say) "View all messages"
  • Click again on "View new Content"
  • The result is you that you have the list of "Members" and actually those that are "New since my last visit"

Note (OT but not much):

I do know how picky I am, and sometimes I also overdo it, but the old board (in the old version) had something that made sense, i.e. things were named with their proper names, a PM was a PM there were an Inbox and Sent Items folder, etc.

Now the two have been migrated/merged into one only (since a few releases) called "my conversations".

So we have something that is called "messenger" that does not contain "messages" but rather conversations" (but you still "Search messages" and have a "messenger quota" containing "messages").

Your messenger storage

33% of your quota (500 messages)

When you filter them (to have something like it was before) you filter messages as "All conversations", "Conversations I started" or as "Conversations other started".

I don't know if anyone can understand the kind of difficulties a new user not particularly familiar with English might find in the above.

BTW a conversation - by definition - is oral or through spoken words:

http://dictionary.reference.com/browse/conversation

Edited by jaclaz
0

Share this post


Link to post
Share on other sites
  1. Unless I am mistaken (and please consider this as "to be confirmed" :unsure::ph34r:) there is not anymore a "visible" or "highlighted" or "obvious" notification of PM received.

I think there is an indicator. I sent you a test PM so that you can verify it.

Cheers and Regards

0

Share this post


Link to post
Share on other sites
  1. Unless I am mistaken (and please consider this as "to be confirmed" :unsure::ph34r:) there is not anymore a "visible" or "highlighted" or "obvious" notification of PM received.

I think there is an indicator. I sent you a test PM so that you can verify it.

Cheers and Regards

We (thanks bhlpt :)) made a few tests.

His first message did not "trigger" anything (but since I had a tab opened on my messenger this, though stupid, may be considered "normal").

I replied to his message and he replied to mine with a message that appears in my messenger as:

Sent Today, 12:14 AM

(please take note of the date/time)

Since I was offline, I didn't saw that/replied to it.

So bhplt sent me another message, that appears in my messenger as:

Sent Today, 10:20 AM

This morning when I accessed the board forum homepage I had:

You have 1 new conversations in your inbox

and I had a small red square with a 1 in it just over the "envelop icon".

I replied to bhlpt with a message that appears as:

Sent Today, 10:57 AM

Unless something was fixed in the non-existing time between Today, 12:14 AM and Today, 10:20 AM, there is still something "queer" going on.

jaclaz

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.