Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

IPB Update July 2013 (to version 3.4.5) - BUGS Only

- - - - -

  • Please log in to reply
245 replies to this topic

#51
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag

I'm seeing a bug related to the Personal Messenger.

 

When a new reply is added to a conversation with two other participants, and I click on the Messenger button at the top of the forum, instead of showing the name and picture of the last person to reply, it shows the name and picture of the person who started the PM, along with the time of the last message added, regardless of who added it.

 

Rather confusing and I do not recall it behaving this way before...

Invision changed a lot (hundreds of changes) of things in this release. I will check of course into it.


--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!



How to remove advertisement from MSFN

#52
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Not sure if this is a bug or I leveled up  :angel

 

Somehow I have access to the mod panel and card warn members and some other mod abilities outside of my little corner.  :whistle:

 

If I did level up thank you and I will be on my best behavior  :ph34r:

 

If not just let me know please.

Can't find anything wrong with your or other dev's permissions. This is strange. Working on it.


--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#53
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,019 posts
  • OS:none specified
  • Country: Country Flag

O.T. I'm finally back home and will try to fix different issues as much as i can.

Good news :thumbup:.

I am DYING :w00t: :ph34r: of the curiosity of looking at ハイドン's profile! ;):

http://www.msfn.org/...only/?p=1046789

 

:lol:

 

@dencorso

jaclazDUCKEMOTICON_04.gif

 

;)

 

jaclaz

 

P.S.: What would happen if you click here?



#54
-X-

-X-

    Member

  • Patrons
  • 2,401 posts
  • OS:XP Pro x86
  • Country: Country Flag

Donator

copy and then paste it in the editor and it would paste the name of the bookmark as a hyperlink.

My bold.

 

Try to preview post and you will see hyperlink. 

 

O.T. I'm finally back home and will try to fix different issues as much as i can.

Welcome back xper. See my quote above. It's not a regular hyperlink I'm talking about.


Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#55
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag

something went wrong.


--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#56
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,186 posts
  • OS:none specified
  • Country: Country Flag

Yeah, I'd say "went wrong". Screens "blow up" when *anything* is posted, even in "reporting" a spammer. Since the post does show up, assuming the reporst went through. :crazy: Just worked ok (no blowup).


Edited by submix8c, 18 August 2013 - 12:56 PM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#57
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag

working on it.


--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#58
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag

@ -X-

 

I cleaned our posts about hyperlink...


--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#59
-X-

-X-

    Member

  • Patrons
  • 2,401 posts
  • OS:XP Pro x86
  • Country: Country Flag

Donator

Yeah, I saw. No problem. BTW, my ha ha! wasn't directed towards you. I was making fun of the software. Hope you didn't take it wrong.


Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#60
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag

no, not at all :-)


--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#61
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,779 posts
  • OS:98SE
  • Country: Country Flag

Donator

I am DYING :w00t: :ph34r: of the curiosity of looking at ハイドン's profile! ;):
http://www.msfn.org/...only/?p=1046789
 
What would happen if you click here?


You're a genius, jaclaz! You've just found a way to access ハイドン's profile! :thumbup :thumbup
So now we've narrowed down where the error is because this works, but this doesn't for ハイドン, but for jaclaz this works, and this does work, too!!!
But notice that the latter form of the link is the way the forum builds the link by default, before the links are converted to those crawler-friendly nonsense err... links, I mean.



#62
-X-

-X-

    Member

  • Patrons
  • 2,401 posts
  • OS:XP Pro x86
  • Country: Country Flag

Donator

Emails with quotes are coming through with HTML strings. Ex...

<blockquote  class="ipsBlockquote" data-author="bphlpt" data-cid="1047521" data-time="1376946516">

Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#63
buyerninety

buyerninety

    Dude,¯\_{ö}_/¯ where's my avatar?

  • Member
  • PipPip
  • 137 posts
  • OS:none specified
  • Country: Country Flag

Firefox 2.0.0.20 (and surely other later vers) shows;
"The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this
address in a way that will never complete.
* This problem can sometimes be caused by disabling or refusing to
accept cookies."
[You say 'Der-Fred'.]
Attempts to access above Post #61 link; (i.e. "but this doesn't for ハイドン")
http://www.msfn.org/...showuser=229127
(with 'referrer information' active in FF;
[ref;
http://kb.mozillazin...rer_information
note;your FF browser almost certainly has 'referrer information' already
activated as default])
shows in the URL bar;
+(OUCH! forum software[?]won't let this URL display! so you'll have to view
what appears in your URL bar with referrer info turned on, as I say)+
whilst concurrently down in the status bar is shown the two alternating texts;
'Connecting to www.msfn.org' and 'Waiting for www.msfn.org'
and yes, it alternates these statements about 20 times, which suggests this
webpage;
http://kb.mozillazin...direction-limit
has relevance in talking only about a resulting }SYMPTOM{, but so far not
the actual CAUSE, of the problem.
Incidently, the URL Post #61 link; (i.e. "but this doesn't for ハイドン") DOES complete
and takes you to ハイドン's profile, if you (sign-in with &) use the
browser I.E. 5.50.4807.2300 .



#64
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,779 posts
  • OS:98SE
  • Country: Country Flag

Donator

I'm using Palemoon 3.6.32, which is a special version of Firefox, later than 2.0.0.20 (although not too much later). Opera 12.2.1578.0 (the latest) exhibits the same issue. Now, while it sure helps to debug the issue, using IE 5.50.4807.2300 surely isn't an option, even if it's good to know it works. But your finding led me to test with other browsers, and it turns out that this works, and this also works for ハイドン, when I use IE 8.0.6001.18702, instead of Palemoon! So, in a nutshell: the issue does not exist for IE, but other browsers show it!!!
Thanks for the info, buyerninety. You do rock! :thumbup



#65
buyerninety

buyerninety

    Dude,¯\_{ö}_/¯ where's my avatar?

  • Member
  • PipPip
  • 137 posts
  • OS:none specified
  • Country: Country Flag

@Dencorso said;
"using IE 5.50.4807.2300 surely isn't an option, even if it's good to know it works"
Ha ha ha, certainly I meant not such an inference... merely providing Ver used for completeness of info.[Grin]
(Also, I should have added that I was using WinME as OS.)
Incidently, it really would be helpful to have a Pinned 'For Testing posting text only - posting by members' topic in Site and Forum Issues, so mbrs can (as a singular example, but not limited to); test whether text or URL's will be displayed in a Post.
(Yes, there is Preview, but better to test somewhere in a 'junk' Test topic, so member could try turning off ad-blocking or malware software that they may suspect is interfering with posting OR try posting using different browsers/vers, etc.).
CheersEDIT No such exists, but this will do in the meantime; http://www.msfn.org/...ic/158377-test/


Edited by buyerninety, 26 November 2013 - 03:13 PM.


#66
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,019 posts
  • OS:none specified
  • Country: Country Flag

So now we've narrowed down where the error is because this works, but this doesn't for ハイドン, but for jaclaz this works, and this does work, too!!!
But notice that the latter form of the link is the way the forum builds the link by default, before the links are converted to those crawler-friendly nonsense err... links, I mean.

 

More than "narrowed" we have found how the general rule applies.

 

The good guys at IPB have evidently decided - changing them at every other release and thus messing up half existing boards of the net, to add a kind of "overlay" of "friendly" syntax to the board software "native" one.

 

So that, just like happened for threads friendly names, more than once, there is a on-the-fly translation, which - besides most probably adding senselessly load to the server - often fails.

 

As soon as you find a way to provide a "more direct" link (i.e. bypassing the - often, as in this case, botched - "translation overlay") you get where you wanted to go.

 

The accident that happened to them, unfortunately, is of a kind that it is improbable that it's consequences can be cured, more details on the (loosely) related "botched reboot.pro CODE converter page":

http://pastehtml.com.../b4t99xk89.html

 

A (nice) experiment is the following:

If you want a link to this thread, you would have:

http://www.msfn.org/...-345-bugs-only/

but (say) this will resolve as well):

http://www.msfn.org/...pic/163472-ipb-

and also this:

http://www.msfn.org/...d/topic/163472-

but not this:

http://www.msfn.org/board/topic/163472

 

Of course the "right" way is:

http://www.msfn.org/...howtopic=163472

that will always "get you" here.

 

jaclaz


Edited by jaclaz, 20 August 2013 - 08:45 AM.


#67
5eraph

5eraph

    Update Packrat

  • MSFN Sponsor
  • 1,140 posts
  • OS:XP Pro x64
  • Country: Country Flag

Donator

There's still an issue with the way the board parses posts. In some instances when square brackets are used, the "[" and "]", it will replace them with html codes when it really should not. Here's an example:

MSFN's Unattended Windows: %5BGuiRunOnce%5D
MSFN's Unattended Windows: Batch Scripting
MSFN's Unattended Windows: WINNT.SIF Reference
TechNet: Configuring %5BGuiRunOnce%5D to Perform Tasks


In both instances it should display "[GuiRunOnce]" because that's the way I entered it; not with "%5B" or "%5D".

It does this even in [code] boxes, where it absolutely should not.

[url=http://unattended.msfn.org/unattended.xp/view/web/81]MSFN's Unattended Windows: %5BGuiRunOnce%5D[/url]
[url=http://unattended.msfn.org/unattended.xp/view/web/30]MSFN's Unattended Windows: Batch Scripting[/url]
[url=http://unattended.msfn.org/unattended.xp/view/web/19]MSFN's Unattended Windows: WINNT.SIF Reference[/url]
[url=http://technet.microsoft.com/en-us/library/cc779048(v=ws.10).aspx]TechNet: Configuring %5BGuiRunOnce%5D to Perform Tasks[/url]

Edited by 5eraph, 06 September 2013 - 07:28 AM.


#68
-X-

-X-

    Member

  • Patrons
  • 2,401 posts
  • OS:XP Pro x86
  • Country: Country Flag

Donator

Emails not coming through again.


Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#69
JorgeA

JorgeA

    FORMAT B: /V /S

  • MSFN Sponsor
  • 3,024 posts
  • OS:Vista Home Premium x64
  • Country: Country Flag

Emails not coming through again.

 

I never did get them to work since the forum software change.

 

I may try using a different e-mail address and see if that somehow tickles the system into working. (Although I know that it's not my ISP's spam filter, I turned it off.)

 

--JorgeA



#70
-X-

-X-

    Member

  • Patrons
  • 2,401 posts
  • OS:XP Pro x86
  • Country: Country Flag

Donator

The problem with pasting rich text links into the RTE editor is happening again. It doesn't post them as link. Just plain text,

 

@JorgeA, I worked for a good long while for me so it's not the email address.


Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#71
-X-

-X-

    Member

  • Patrons
  • 2,401 posts
  • OS:XP Pro x86
  • Country: Country Flag

Donator

The smileys are opening in a new window when you click show all.

I just posted a YouTube link and it didn't embed. Link.

 

FF24


Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#72
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,695 posts
  • OS:Server 2012
  • Country: Country Flag

Donator

The smileys are opening in a new window when you click show all.

I just posted a YouTube link and it didn't embed. Link.

 

FF24

 

I can't reproduce the youtube thing. I fixed your post by editing your post, cutting the link out, going into the advanced editor, paste it back in and save the post. But when I made a test post and pasted the link in the Quick Reply editor (not the full) it worked the first time.

 

Also, I think "show all" is supposed to do that. I never use that tho, I always click the arrows on either side of the smiley bar to see the other ones.


MSFN RULES | GimageX HTA for PE 3.x | lol probloms
msfn2_zpsc37c7153.jpg

#73
-X-

-X-

    Member

  • Patrons
  • 2,401 posts
  • OS:XP Pro x86
  • Country: Country Flag

Donator

Emails started coming through again. Thanks!


Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#74
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag

"Gamers Hangout" forum has a different icon

Fixed


--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!


#75
xper

xper

    Insane Clown

  • Administrator
  • 20,120 posts
  • OS:Windows 7 x64
  • Country: Country Flag

I'm not receiving e-mail notifications of new posts to topics that I'm subscribed to.

 

My settings are to automatically follow any topic that I reply to, and to get immediate notification of new posts via e-mail. But that's not happening.

 

Same for private messages -- no e-mail notifications arriving, despite having checked all the boxes related to personal conversations.

 

Not sure if this can be considered a "bug" exactly, but e-mail notifications are a displayed forum feature that isn't (yet) working.

 

--JorgeA

 

Fixed


--------------------------------------------------------------------------------------------

Become an MSFN Sponsor Now! Keep Up MSFN Running

Read MSFN Forum Rules
Not a member? Donate here!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users



How to remove advertisement from MSFN