Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


skylark53

Disappearing custom Views in Outlook 2013

2 posts in this topic

At the beginning of June I applied the /cleanviews switch to Outlook. I then created a general custom View and applied it across all folders of all four company mailboxes that (as office manager) I monitor. This worked fine.

But not quite. The Views are slippery creatures. They will be fine for a few days but at seemingly-random intervals - as this morning - the mailboxes belonging to two of the accounts (my bosses') revert spontaneously to the ugly, busy default View. Sometimes the fourth mailbox (our enquiries box, which is not associated with any PC or login) also reverts.

It's very time consuming to have to restore the views to the ones I need to see. Is there any way of making my chosen Views stick? Why do they come 'unstuck' in the first place?

Technical details:

- Windows 7 Professional, SP1.

- Outlook 2013 via a cloud-based mail system.

- Three mail accounts open in Outlook, three logged-on users.

- Fourth, 'enquiries' mailbox with no associated computer or user.

- Each of the three users has full access to all four mailboxes.

- All three machines are shut down each night via either hibernation or full shutdown.

- I am the only user who modifies their Views.

Edited by skylark53
0

Share this post


Link to post
Share on other sites

Hi, I wanted to let you know you are not alone with this issue. At least I think we may be experiencing the same issue. I am using Windows 7, Outlook 2013 on an Exchange server. I have created a custom view of my calendar that uses conditional formatting to color the calendar items. Randomly, the custom view will just disappear. Its not even there to select from the view menu. I've tried everything to determine a pattern to this, including restarting my computer and outlook, send/receive, etc. Sometimes my calendar will be colored for the whole day, sometimes the colors go away and come back several times a day. The first few times it happened, I panicked and recreated the view again, with all the many conditional formatting views. Then, after it came and went a few more times, I realized its just a 'feature' that I can't do anything about. Now I don't panic, but it sure is annoying to not know when my formatting will come back.

I wish I could correlate it to a process running in the background, or another application, or anything, but I'm not that computer saavy. I've given up trying to share the calendar view with others. So far when I do, they only see the default plain view, not the conditional formatted view. Anyway, not sure if I can help, but I wanted to post so I can get alerted to updates on this thread, and so you will know that its not your imagination :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.