Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Recommended Posts

Tihiy    226

That's your call, no versions of SIB/SIB+ were broken by updates, that applies for GA too.

Share this post


Link to post
Share on other sites

SvenC    0

Anyone have any idea on how i can get my start menu to pop up on my secondary monitor if i click the start button there instead of only the primary monitor?

Thanks

Share this post


Link to post
Share on other sites
JeffVader    0

Just upgraded to Windows 8.1 and Start Is Back+

I use Putty a lot, on the previous version of Start is Back the Putty jumplist showed a list of the sites I normally connect to.

With Start is Back+ the list is there but appears to be in a different character set (Chinese ?) and when I click on the link it doesn't work.

Any ideas ??

Thanks

Edited by JeffVader

Share this post


Link to post
Share on other sites
berlen    1

Tihiy thanks a lot for your work.

I found a glitch though, here it is a pic

15xslf7.jpg

there is a blank space between the last folder and the back button. How can I fix this?

Thank you very much

Share this post


Link to post
Share on other sites
madnikos    0

Is there a way to use the original start button that windows 8.1 has?

2nd this... the button MS provided is fine, just don't like where it goes to ;)

I dont't think you understand me. Instead of windows 7 orb for example can we have the one that 8.1 already has and opens the start menu? I am just saying if startisback has a way to use the BUTTON that 8.1 came with instead of another orb.

Share this post


Link to post
Share on other sites
ender`    3

2nd this... the button MS provided is fine, just don't like where it goes to ;)

Go to Preferences -> Appearance and choose the first Start Menu flag - that's the original 8.1 button.

Share this post


Link to post
Share on other sites
Tihiy    226
I found a glitch though, here it is a pic

there is a blank space between the last folder and the back button. How can I fix this?

Thank you very much

It's intended and always was this way, otherwise it would show cropped item and that looks bad.

Share this post


Link to post
Share on other sites
madnikos    0

2nd this... the button MS provided is fine, just don't like where it goes to ;)

Go to Preferences -> Appearance and choose the first Start Menu flag - that's the original 8.1 button.

It isn't exactly. the original has a little of animation when you move the mouse over it and the same color you have choosed foe the start screen.

Share this post


Link to post
Share on other sites
kvakon    0

After upgrading to 8.1/SIB+, one of the programs I use (sorry, proprietary) refuses to start from the Start Is Back menu. It starts, but only appears in the Task Manager as a small background process and never really runs to display its window. However it starts just fine from a file manager or from Windows Explorer. I tried changing its compatibility, but nothing helped. It worked just fine in Win 8. Tried searching its name in Event Viewer, but no errors related to this.

Share this post


Link to post
Share on other sites
berlen    1

It's intended and always was this way, otherwise it would show cropped item and that looks bad.

But, maybe there is room for another folder or icon (it seems to me exactly a line)... I do not remember a similar behaviour in Startisback

Share this post


Link to post
Share on other sites
Tihiy    226

After upgrading to 8.1/SIB+, one of the programs I use (sorry, proprietary) refuses to start from the Start Is Back menu. It starts, but only appears in the Task Manager as a small background process and never really runs to display its window. However it starts just fine from a file manager or from Windows Explorer. I tried changing its compatibility, but nothing helped. It worked just fine in Win 8. Tried searching its name in Event Viewer, but no errors related to this.

Does it run properly for any of invoke places (search, all programs, pinned programs, find-exe-path-and-run)? What if you hold ctrl+shift when invoking it (elevating)? What if you right-click it and select Open? What if you do it with keyboard and enter key?

Edited by Tihiy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×