1,304 posts in this topic

On 02/04/2016 at 1:01 AM, Tihiy said:

I'm afraid this issue is not easily resolveable as without functionality restricted by SpyShelter SIB cannot function. I don't understand why it doesn't work only in Firewall version and only in Better compatibility mode.

Try persuading author into contacting me to discuss whitelisting or my efforts to avoid being broken by SpyShelter.

On 02/04/2016 at 1:37 AM, deipotent said:

Thanks for reply @Tihiy. I have relayed your message and asked him to contact you. You could also try to contact him (through SS website). Let me know if there's anything I can do or test.

Not sure if the author of SpyShelter ever contacted you @Tihiy , but I received another reply saying that they had also managed to reproduce the problem in Better protection mode as well. They also said the issue points to StartIsBack injected code and that it calls at undefined address.

0

Share this post


Link to post
Share on other sites

That was known, that does not explain why SpS causes this and how it is going to be fixed.

1

Share this post


Link to post
Share on other sites
On ٢٦‏/٤‏/٢٠١٦ at 7:22 PM, Chrysalis said:

I have what looks like a bug.

Windows 8.1 Pro, all Hotfixes (not just win updates) installed.

Start is back+ 1.7.5.

I have noticed when right clicking to remove programs from the frequently used menu, they reappear some days later, this does not happen natively in windows 7.

I have the same problem i keep remove them and they come back a few day's later also my explorer.exe restart randomly sometime 2 times per day Win10 64Bit here

BTW i'm also using OldNewExplorer maybe it's the problem for explorer problem

Edited by baltagy
0

Share this post


Link to post
Share on other sites

Hello!

Im usins SiB++ 1.2.1 for windows 10, and I've noticed this bug: 

sgiU7l5.png

When I Right+Click on start orb for open win+x menu sometimes it works, but some other times shows it like that, at the top of the window.

Any way to fix this?

Thanks!

Edited by alesyt0h
0

Share this post


Link to post
Share on other sites

Hi Tihiy, I request you to release the "Terminate Metro apps with X button" as a separate DLL for 8.1 users. :) It's so essential in 8.1 otherwise my Alt-Tab list gets cluttered. Possible? :) 

0

Share this post


Link to post
Share on other sites

Starlsback does not work in build 14915 and completely blocked the Start button when installed.

0

Share this post


Link to post
Share on other sites
9 hours ago, carlitosoo555 said:

Starlsback does not work in build 14915 and completely blocked the Start button when installed.

Confirmed on my end as well.  Pretty much every aspect of it bugs out.

0

Share this post


Link to post
Share on other sites

Hello,

I bought the application startisback+ there is 2 years.

I installed the 1.7.6 update and since I still have the message that the trial period is over even when I enter the activation code (or acivation by browser) or I install the application again.

I'm on Windows 8.1.

Can you help me ?

Thank you very much ;)

0

Share this post


Link to post
Share on other sites

I come here intending to post a problem and ask for help. Luckily, the above post is a lifesaver! I install 1.7.6 and the problem is gone.

So... how is everyone? It seems that Tihiy doesn't take care of this thread any more! I'm still using W8.1, not touching W10 for over a year! 

Edit: Gosh, now I can't hide where in the world I come from! 

Edited by Aloha
0

Share this post


Link to post
Share on other sites

is it possible to fix this?

Spoiler


VMNLOUK.png

They have different location

C:\ProgramData\Microsoft\Windows\Start Menu\Programs

C:\Users\Public\Desktop

I usually click desktop shortcut to open program. When it appeared on recently opened programs list, I started using it to open the program. So now, there are two shortcut. If I remove one, both are gone.

0

Share this post


Link to post
Share on other sites

I don't know, Rocky. My problem was different from yours. There was an error saying "A referral was returned from the server" everytime I clicked on the Start screen shortcut on Start Menu. It's been fixed by 1.7.6.

Perhaps you should try setting "the number of recent programs to display" to zero, and pin only what you need the most on Start Menu. That's the way I do with my computer, too.

Um... you live quite near me, so have a nice weekend, Rocky! 

1

Share this post


Link to post
Share on other sites

I cannot validate startisback++ for windows 10 64 bit. It says: ERROR: ALL ACTIVATIONS ARE USED. TO ACTIVATE LICENSE ON THIS PC PLEASE TRY AGAIN IN 30 DAYS.

Could anyone help me?

0

Share this post


Link to post
Share on other sites
On 6/2/2016 at 10:50 AM, Tihiy said:

That was known, that does not explain why SpS causes this and how it is going to be fixed.

Hello ! button of start is not showing for 2-3 sec.. when play games and show taskbar. add option to show full start screen instead desktop. startscreenisback and charms for w10 is lost? is a good project

0

Share this post


Link to post
Share on other sites

So maybe I'm dumb but I can't pin anything to the start menu. What's up with that?

Right clicking on a program icon and choosing pin to start does nothing.

Wrong version.

Edited by saltystew
Wrong thread
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.