Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account




  • Please log in to reply
1262 replies to this topic

#1251
roirraWedorehT

roirraWedorehT

    The Keeper of a lot of Useless Knowledge

  • Member
  • PipPipPip
  • 326 posts
  • Joined 09-December 06
  • OS:Windows 8 x64
  • Country: Country Flag

Cosmetic issue: shutdown button always has yellow shield "updates needed", even when no Windows updates exist. Update log shows no failed updates, and new updates install OK, but the shutdown button always has the yellow shield.

 

SIB+ 1.7.5 (registered), Windows 8.1 Pro x64, UAC disabled.

 

Hi!  Have you tried uninstalling SiB and reinstalling it?




How to remove advertisement from MSFN

#1252
joema

joema
  • Member
  • 3 posts
  • Joined 12-June 15
  • OS:Windows 8.1 x64
  • Country: Country Flag

Yes, it made no difference. However when I re-installed I did not have to re-activate it, so some state information persisted. Is there some manual removal which is more thorough than using Control Panel add/remove programs?



#1253
roirraWedorehT

roirraWedorehT

    The Keeper of a lot of Useless Knowledge

  • Member
  • PipPipPip
  • 326 posts
  • Joined 09-December 06
  • OS:Windows 8 x64
  • Country: Country Flag

Yes, it made no difference. However when I re-installed I did not have to re-activate it, so some state information persisted. Is there some manual removal which is more thorough than using Control Panel add/remove programs?

 

Search this thread for "registry".  I think I recall Tihiy giving some people instructions for where to remove SiB's configuration information from.



#1254
stelian88

stelian88

    STELIAN

  • Member
  • Pip
  • 51 posts
  • Joined 07-February 13
  • OS:Windows 8.1 x64
  • Country: Country Flag

StartScreenIsBack and CharmsbarIsBack??? I saw on Twiter, Tihiy


Edited by stelian88, 18 June 2015 - 03:09 PM.


#1255
joema

joema
  • Member
  • 3 posts
  • Joined 12-June 15
  • OS:Windows 8.1 x64
  • Country: Country Flag

It finally went away for no apparent reason. I didn't do anything different or change the configuration after re-installing SiB as already described.



#1256
CompUser

CompUser

    Newbie

  • Member
  • 38 posts
  • Joined 16-October 12
  • OS:Windows 8 x64
  • Country: Country Flag

I've seen this question asked a few times already (once by me), but haven't seen it answered by anyone who actually knows. Is there going to be a StartIsBack for Windows 10? Tihiy, I know you're busy with your real job and all, so I was just wondering, and hoping. Thanks.


  • stelian88 likes this

#1257
lamb

lamb
  • Member
  • 2 posts
  • Joined 19-March 15
  • OS:none specified
  • Country: Country Flag

This was posted back in april by author:

 

yes, StartIsBack+ no longer works on new Windows 10 builds. Fixing that gonna take a while, but I hope I will get decent result and direction for StartIsBack on Win10.



#1258
xbigkxz

xbigkxz
  • Member
  • 1 posts
  • Joined 28-June 15
  • OS:Windows 8.1 x64
  • Country: Country Flag

So I re-install Windows on a monthly base, but the activation key email says:

This key is able to activate 1 PCs. Available PC activations: 0 Used PC activations: 3.

But all the activated PC's have been "destroyed" since there is a new windows installation on there..



#1259
Tihiy

Tihiy

    the creator

  • Developer
  • 1,511 posts
  • Joined 19-November 04
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Please write to support e-mail if you have activation troubles.



#1260
kaya80

kaya80
  • Member
  • 4 posts
  • Joined 30-June 15
  • OS:Windows 8.1 x64
  • Country: Country Flag

Reinstalled after Windows update, from 1.7 to 1.7.5, Always blank recents and every startup , at login, configuration screen comes out, everytimes....i'm very frustrating.

I tried to uninstall tons of times, remove license, clean the registry, but no solution....

I think i try everything



#1261
Tihiy

Tihiy

    the creator

  • Developer
  • 1,511 posts
  • Joined 19-November 04
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Do not double-post. Write to support e-mail.

This problem happens if neither BIOS nor HDD have stable serial numbers and unfortunately not resolved easily.



#1262
kaya80

kaya80
  • Member
  • 4 posts
  • Joined 30-June 15
  • OS:Windows 8.1 x64
  • Country: Country Flag

Do you think support works??i don't thins so....and i don't think it's a serial problem, neither of bios nor of hdd, never heard something like this



#1263
Escorpiom

Escorpiom

    Junior

  • Member
  • Pip
  • 93 posts
  • Joined 18-January 09
  • OS:none specified
  • Country: Country Flag
 

Do you think support works??i don't thins so....and i don't think it's a serial problem, neither of bios nor of hdd, never heard something like this

 

Actually it is rather common to use hardware ID's to create an unique signature.
If you take some time to write to Tihiy and explain your issue, I'm sure he'll try to help out.

Cheers.





Also tagged with one or more of these keywords: Its back... again!, windows 8 themes, windows 8.1 themes, windows 8 visual styles, windows 8.1 visual styles

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users