Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Kelsenellenelvian

WPI after v8.6.7 bug\bug fix thread

38 posts in this topic

Time for a new bug\bug fix thread...

Edited by Kelsenellenelvian
0

Share this post


Link to post
Share on other sites

i have an error with latest 8.6.7 wpi. When i run wpi.exe i see an error:

line 719

character 1

error optkeep

cod 0

continue to run script?

help me

what i can do?

0

Share this post


Link to post
Share on other sites

Inside lang_it.js remove the line 719:

optKeep[lang] = ['Mantieni'];

And add:

optFloat[lang] = ['Float'];

Check the translation file from lang_en.js

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Error sound when saving settings theme wizard and it wont remember my previous settings (installer bg, progress bars & tooltip fonts, etc.)

0

Share this post


Link to post
Share on other sites

Inside lang_it.js remove the line 719:

optKeep[lang] = ['Mantieni'];

And add:

optFloat[lang] = ['Float'];

Check the translation file from lang_en.js

Thank you now is ok but now i have another problem :

when wpi finish appear this error:

inside a installer.js

error line 890

chapter 7

impossible to recover the property "control" of a null reference or undefined

what i can do?

Edited by frasuperbike
0

Share this post


Link to post
Share on other sites

Inside globals_lang.js missing on line 99 and 291; the value: var

var lblUSSFButton = [], lblDefaultImage = [], lblGenUIDImage = [];
var txtUSSFButton = [], txtDefaultImage = [], txtGenUIDImage = [];

Thanks and regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites
Thank you now is ok but now i have another problem :

when wpi finish appear this error:

inside a installer.js

error line 890

chapter 7

impossible to recover the property "control" of a null reference or undefined

what i can do?

Tested WPI_v8.6.7 and I have no error or trouble with sounds. No error message about installer.js on line 890!

*Edit: However, we need to make some changes inside the old useroptions.js if used for WPI_v8.6.7:

Remove lines 64 and 67:

ExecuteBeforebit64=false;
ExecuteAfterbit64=false;
Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Inside ChangeLog.txt, we can remove the line, because this option no longer exist:

**** Fixed a executebefore64bit error.

Thanks and regards

*Edit:

Inside globals_lang.js remove the line 49:

var lblEnable64BitProcessing = [];

Workaround given by Francesco:

http://www.msfn.org/board/topic/158273-wpi-86-and-beyond-bugbugfix-thread/page-6#entry1045008

Regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites
Thank you now is ok but now i have another problem :

when wpi finish appear this error:

inside a installer.js

error line 890

chapter 7

impossible to recover the property "control" of a null reference or undefined

what i can do?

Tested WPI_v8.6.7 and I have no error or trouble with sounds. No error message about installer.js on line 890!

*Edit: However, we need to make some changes inside the old useroptions.js if used for WPI_v8.6.7:

Remove lines 64 and 67:

ExecuteBeforebit64=false;
ExecuteAfterbit64=false

i have did changes but in this way i haven't an option execute before and after. when i renable execute before and after appear written error.

i would like to attach error image but i don't know the way to do it

post-45045-0-38002700-1374851198_thumb.j

Edited by frasuperbike
0

Share this post


Link to post
Share on other sites

That's strange, because I have no errors!

WPI_Log.txt

Fichier journal de l'installation WPI

Début de l'installation: jeudi 25 juillet 2013 19:22:22

Information WPI:
Version=8.6.7
Exécutable utilisé=true
Version d'Internet Explorer=10.0
Connexion Internet=true

Système d'exploitation
Version du Système=6.1
Système d'exploitation=Win7
Version actuelle=7601
ID Edition=Ultimate Edition
Service Pack=1

Architecture
Nom de l'Architecture=GenuineIntel
Chaîne du Nom de l'Architecture=Intel® Pentium® 4 CPU 3.00GHz
ID Architecture=x86 Family 15 Model 4 Stepping 1
Nombre de Processeurs=1
MHz=3000
Type d'Architecture=x86
Bits Architecture=32

Fichier Configuration=C:\WPI_v8.6.7\UserFiles\config.js
Fichier Options=C:\WPI_v8.6.7\UserFiles\useroptions.js
Fichier Réseau=C:\WPI_v8.6.7\UserFiles\networkoptions.js
Fichier Thème=C:\WPI_v8.6.7\UserFiles\themeoptions.js
Fichier Options Fenêtre=C:\WPI_v8.6.7\UserFiles\windowoptions.js

// Window tab
Resolution=0
MainWindowWidth=800
MainWindowHeight=600
MainWindowX=-1
MainWindowY=-1
InstallerWindowX=25
InstallerWindowY=25

// General tab
NumCols=3
// ---
Timer=true
Seconds=30
StartBeepAtSecs=10
// ---
Language='fr'
// ---
DefaultInstallPath='%wpipath%'
CustomInstallPath=['']
// ---
AbortInstallIfFailure=false
ExecuteCommandIfFailure=['']
ContinueWhereFailed=false

// Features tab
ShowDownloadOutput=true
DisableInstallCombobox=false
ShowExtraButtons=true
DoNotShowIfCD=true
USSFSilentMode=false
VerifyInstallHDD=false
AllowCheckForInternet=false
LoadDesktopBeforeInstall=true
ReOpenAfterInstall=false
DisableCatCheckBoxes=false
SortWithinCats=false
DisableOnDepsNotMet=true
AlwaysUseScrollBar=true
DontSplitCats=true
InstallByCategory=true
ReallyForce=false
DisableIfDoGray=false
InstallFonts=false
ShowCommandInInstaller=true
ShowInstallerImages=true
AlwaysShowOutputWindow=false
EjectCDWhenDone=false
DoNotShowIfUSB=true
DisableHotKeys=false
MaintainAutoLogonCount=false

// Tools tab
MonitorResolution=0
MonitorDepth=0
MonitorRefresh=0
// ---
ExecuteBeforeEnabled=false
ExecuteBefore=['']
ExecuteAfterEnabled=true
ExecuteAfter=['"%wpipath%\Install\Tweaks\Assistant.bat"']
// ---
RestartComputer=false
RestartType=0
RestartSeconds=30
DoNotLoadDesktop=true
// ---
LogInstallation=true
LogPath=['%systemdrive%\WPI_Log.txt'];
TimeStampLogFile=false

// Audio tab
PlayAudioInInstaller=true
InstallAudio=['Kalimba.mp3']
Volume=75
Shuffle=false
CopyAudioFolder=false
CopyAudioPath=['C:\Audio']
DeleteAudioFolder=false

// Sounds tab
SndWPIStartCB=true
SndWPIStart=['"%wpipath%\Audio\SoundsScheme\Alert.wav"'];
SndInstallStartCB=true
SndInstallStart=['"%wpipath%\Audio\SoundsScheme\AtBeginning.wav"'];
SndInstallSuccessCB=false
SndInstallSuccess=['"%wpipath%\Audio\SoundsScheme\Yes.wav"'];
SndInstallFailCB=false
SndInstallFail=['"%wpipath%\Audio\SoundsScheme\No.wav"'];
SndInstallFinishCB=true
SndInstallFinish=['"%wpipath%\Audio\SoundsScheme\AtEnd.wav"'];
SndInstallWarningCB=false
SndInstallWarning=['"%wpipath%\Audio\SoundsScheme\Warning.wav"'];
SndWPIExitCB=true
SndWPIExit=['"%wpipath%\Audio\SoundsScheme\Exit.wav"'];

// Style tab
Theme='Win7'
Skin='Autumn'
BgPicture=''
// ---
LayoutStyle=1
// ---
ShowToolTips=true

Variables Globales:
%OSLANG%=FRS
%WPIPATH%=C:\WPI_v8.6.7
%ROOT%=C:
%CDROM%=
%USB%=
%DOSPATH%=
%SYSTEMDRIVE%=C:
%WINDIR%=C:\Windows
%PROGRAMFILES%=C:\Program Files
%TEMP%=C:\Users\Antoine\AppData\Local\Temp
%SYSDIR%=C:\Windows\System32
%ALLUSERSPROFILE%=C:\ProgramData
%USERPROFILE%=C:\Users\Antoine
%APPDATA%=C:\Users\Antoine\AppData\Roaming
%COMMONPROGRAMFILES%=C:\Program Files\Common Files

Liste des programmes à installer:
Execute After

1 Eléments, 1 Commandes

-----

jeudi 25 juillet 2013 19:22:26
Programme: Execute After
ID unique: EXECUTE_AFTER
Ordre: 0
Catégorie: WPI Built In
jeudi 25 juillet 2013 19:22:27 - cmd1 Succès (Code de retour 0): "cmd.exe" /C "C:\WPI_v8.6.7\Install\Tweaks\Assistant.bat"
jeudi 25 juillet 2013 19:22:27 - Installation terminée.

-----

Nombre d'installations échouées: 0

Installation terminée: jeudi 25 juillet 2013 19:22:27

*Edit: You can select the button: Use Full Editor to upload an image previously saved on your computer and attach this image!

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

That's strange, because I have no errors!

WPI_Log.txt

Fichier journal de l'installation WPI

Début de l'installation: jeudi 25 juillet 2013 19:22:22

Information WPI:

Version=8.6.7

Exécutable utilisé=true

Version d'Internet Explorer=10.0

Connexion Internet=true

Système d'exploitation

Version du Système=6.1

Système d'exploitation=Win7

Version actuelle=7601

ID Edition=Ultimate Edition

Service Pack=1

Architecture

Nom de l'Architecture=GenuineIntel

Chaîne du Nom de l'Architecture=Intel® Pentium® 4 CPU 3.00GHz

ID Architecture=x86 Family 15 Model 4 Stepping 1

Nombre de Processeurs=1

MHz=3000

Type d'Architecture=x86

Bits Architecture=32

Fichier Configuration=C:\WPI_v8.6.7\UserFiles\config.js

Fichier Options=C:\WPI_v8.6.7\UserFiles\useroptions.js

Fichier Réseau=C:\WPI_v8.6.7\UserFiles\networkoptions.js

Fichier Thème=C:\WPI_v8.6.7\UserFiles\themeoptions.js

Fichier Options Fenêtre=C:\WPI_v8.6.7\UserFiles\windowoptions.js

// Window tab

Resolution=0

MainWindowWidth=800

MainWindowHeight=600

MainWindowX=-1

MainWindowY=-1

InstallerWindowX=25

InstallerWindowY=25

// General tab

NumCols=3

// ---

Timer=true

Seconds=30

StartBeepAtSecs=10

// ---

Language='fr'

// ---

DefaultInstallPath='%wpipath%'

CustomInstallPath=['']

// ---

AbortInstallIfFailure=false

ExecuteCommandIfFailure=['']

ContinueWhereFailed=false

// Features tab

ShowDownloadOutput=true

DisableInstallCombobox=false

ShowExtraButtons=true

DoNotShowIfCD=true

USSFSilentMode=false

VerifyInstallHDD=false

AllowCheckForInternet=false

LoadDesktopBeforeInstall=true

ReOpenAfterInstall=false

DisableCatCheckBoxes=false

SortWithinCats=false

DisableOnDepsNotMet=true

AlwaysUseScrollBar=true

DontSplitCats=true

InstallByCategory=true

ReallyForce=false

DisableIfDoGray=false

InstallFonts=false

ShowCommandInInstaller=true

ShowInstallerImages=true

AlwaysShowOutputWindow=false

EjectCDWhenDone=false

DoNotShowIfUSB=true

DisableHotKeys=false

MaintainAutoLogonCount=false

// Tools tab

MonitorResolution=0

MonitorDepth=0

MonitorRefresh=0

// ---

ExecuteBeforeEnabled=false

ExecuteBefore=['']

ExecuteAfterEnabled=true

ExecuteAfter=['"%wpipath%\Install\Tweaks\Assistant.bat"']

// ---

RestartComputer=false

RestartType=0

RestartSeconds=30

DoNotLoadDesktop=true

// ---

LogInstallation=true

LogPath=['%systemdrive%\WPI_Log.txt'];

TimeStampLogFile=false

// Audio tab

PlayAudioInInstaller=true

InstallAudio=['Kalimba.mp3']

Volume=75

Shuffle=false

CopyAudioFolder=false

CopyAudioPath=['C:\Audio']

DeleteAudioFolder=false

// Sounds tab

SndWPIStartCB=true

SndWPIStart=['"%wpipath%\Audio\SoundsScheme\Alert.wav"'];

SndInstallStartCB=true

SndInstallStart=['"%wpipath%\Audio\SoundsScheme\AtBeginning.wav"'];

SndInstallSuccessCB=false

SndInstallSuccess=['"%wpipath%\Audio\SoundsScheme\Yes.wav"'];

SndInstallFailCB=false

SndInstallFail=['"%wpipath%\Audio\SoundsScheme\No.wav"'];

SndInstallFinishCB=true

SndInstallFinish=['"%wpipath%\Audio\SoundsScheme\AtEnd.wav"'];

SndInstallWarningCB=false

SndInstallWarning=['"%wpipath%\Audio\SoundsScheme\Warning.wav"'];

SndWPIExitCB=true

SndWPIExit=['"%wpipath%\Audio\SoundsScheme\Exit.wav"'];

// Style tab

Theme='Win7'

Skin='Autumn'

BgPicture=''

// ---

LayoutStyle=1

// ---

ShowToolTips=true

Variables Globales:

%OSLANG%=FRS

%WPIPATH%=C:\WPI_v8.6.7

%ROOT%=C:

%CDROM%=

%USB%=

%DOSPATH%=

%SYSTEMDRIVE%=C:

%WINDIR%=C:\Windows

%PROGRAMFILES%=C:\Program Files

%TEMP%=C:\Users\Antoine\AppData\Local\Temp

%SYSDIR%=C:\Windows\System32

%ALLUSERSPROFILE%=C:\ProgramData

%USERPROFILE%=C:\Users\Antoine

%APPDATA%=C:\Users\Antoine\AppData\Roaming

%COMMONPROGRAMFILES%=C:\Program Files\Common Files

Liste des programmes à installer:

Execute After

1 Eléments, 1 Commandes

-----

jeudi 25 juillet 2013 19:22:26

Programme: Execute After

ID unique: EXECUTE_AFTER

Ordre: 0

Catégorie: WPI Built In

jeudi 25 juillet 2013 19:22:27 - cmd1 Succès (Code de retour 0): "cmd.exe" /C "C:\WPI_v8.6.7\Install\Tweaks\Assistant.bat"

jeudi 25 juillet 2013 19:22:27 - Installation terminée.

-----

Nombre d'installations échouées: 0

Installation terminée: jeudi 25 juillet 2013 19:22:27

*Edit: You can select the button: Use Full Editor to upload an image previously saved on your computer and attach this image!

I have attched image for my error in the last post.

thankyou

0

Share this post


Link to post
Share on other sites

Could you attach your useroptions.js file and check the lang_it.js (remove line 238), please ?

Thanks

*Edit: What is your wpiafter.exe?

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

Inside timers.js, we can try to add if IE10 is integrated:

From line 151:

if (IEVer = 10)var timerID=setTimeout("ins_iTimer()",1000); //doesn't work properly at midnight

Tested and works for me with IE10 integrated.

Thanks to share your results using IE8 or IE9 !

Thanks and regards

*Edit: post updated

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

About Fonts.

Inside registry_dos.js we need to write (to work properly):

function installFont(filename){position="registry_dos.js";whatfunc="installFont()";var fontName=filename.substring(filename.lastIndexOf("\\",filename.length));fontName=fontName.substr(1,fontName.length);if (FileExists(ReplacePath("%windir%\\Fonts\\"+fontName)))  return;if (FileExists(filename))  fontsFolder.CopyHere(filename);}function installFontsFromFolder(folder){position="registry_dos.js";whatfunc="installFontsFromFolder()";var thisFolder=fso.GetFolder(folder);for (var files=new Enumerator(thisFolder.Files); !files.atEnd(); files.moveNext()){  var thisFile=files.item();  installFont(thisFile.Path);}}

And remove:

if (thisFile.name != fontList)

Thanks and regards

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

I have no internet at home right now due to being unable to being able to pay the bill I will get a fixed release out as soon as I am able.

0

Share this post


Link to post
Share on other sites

Could you attach your useroptions.js file and check the lang_it.js (remove line 238), please ?

Thanks

*Edit: What is your wpiafter.exe?

wpiafter is one script (autoit-script) that put host in read mod, activate uac and other security of so

i have delete line 238 but appear again.

usroption is attached

wait and thank you for all

useroptions.js

Edited by frasuperbike
0

Share this post


Link to post
Share on other sites

Thanks.

Could you upload and share your autoIt script wpiafter.exe, and I will try. Thanks

0

Share this post


Link to post
Share on other sites

Thanks.

Could you upload and share your autoIt script wpiafter.exe, and I will try. Thanks

#cs ----------------------------------------------------------------------------

AutoIt Version: 3.3.6.1

Author: myName

Script Function:

Template AutoIt script.

#ce ----------------------------------------------------------------------------

; Script Start - Add your code below here

#RequireAdmin

if @OSVersion = "WIN_8" Then

RegWrite("HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer", "SmartScreenEnabled","REG_SZ","RequireAdmin")

endif

$PID1 = run("hostread.exe")

ProcessWaitClose($PID1)

this is a content of wpiafter and is ok because with wpi 8.6.6 version go fine

wpiafter.exe

Edited by frasuperbike
0

Share this post


Link to post
Share on other sites

Thanks.

Could you upload and share your autoIt script wpiafter.exe, and I will try. Thanks

#cs ----------------------------------------------------------------------------

AutoIt Version: 3.3.6.1

Author: myName

Script Function:

Template AutoIt script.

#ce ----------------------------------------------------------------------------

; Script Start - Add your code below here

#RequireAdmin

if @OSVersion = "WIN_8" Then

RegWrite("HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer", "SmartScreenEnabled","REG_SZ","RequireAdmin")

endif

$PID1 = run("hostread.exe")

ProcessWaitClose($PID1)

this is a content of wpiafter and is ok because with wpi 8.6.6 version go fine

hostread.exe is this

#RequireAdmin

FileSetAttrib (@windowsdir & "\system32\drivers\etc\hosts", "+R")

if @OSVersion = "WIN_8" Then

RegWrite("HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer", "SmartScreenEnabled","REG_SZ","Off")

endif

hostread.zip

Edited by frasuperbike
0

Share this post


Link to post
Share on other sites

It's not possible to download your hostread.exe file! Try to do a zip file please.

Thanks

0

Share this post


Link to post
Share on other sites

It's not possible to download your hostread.exe file! Try to do a zip file please.

Thanks

do it in my last message

tk

post-45045-0-22836600-1376140975_thumb.p

Edited by frasuperbike
0

Share this post


Link to post
Share on other sites

Thanks!

Tested on my computer and I've no trouble or error.

WPI_Log.txt

Fichier journal de l'installation WPIDébut de l'installation: lundi 12 août 2013 20:46:15Information WPI:   Version=8.6.7   Exécutable utilisé=true   Version d'Internet Explorer=10.0   Connexion Internet=trueSystème d'exploitation   Version du Système=6.1   Système d'exploitation=Win7   Version actuelle=7601   ID Edition=Ultimate Edition   Service Pack=1Architecture   Nom de l'Architecture=GenuineIntel   Chaîne du Nom de l'Architecture=Intel(R) Pentium(R) 4 CPU 3.00GHz   ID Architecture=x86 Family 15 Model 4 Stepping 1   Nombre de Processeurs=1   MHz=3001   Type d'Architecture=x86   Bits Architecture=32   Fichier Configuration=C:\WPI_v8.6.7\UserFiles\config.js   Fichier Options=C:\WPI_v8.6.7\UserFiles\useroptions.js   Fichier Réseau=C:\WPI_v8.6.7\UserFiles\networkoptions.js   Fichier Thème=C:\WPI_v8.6.7\UserFiles\themeoptions.js   Fichier Options Fenêtre=C:\WPI_v8.6.7\UserFiles\windowoptions.js// Window tab   Resolution=0   MainWindowWidth=800   MainWindowHeight=600   MainWindowX=-1   MainWindowY=-1   InstallerWindowX=25   InstallerWindowY=25// General tab   NumCols=3   // ---   Timer=true   Seconds=29   StartBeepAtSecs=10   // ---   Language='fr'   // ---   DefaultInstallPath='%wpipath%'   CustomInstallPath=['']   // ---   AbortInstallIfFailure=false   ExecuteCommandIfFailure=['']   ContinueWhereFailed=false// Features tab   ShowDownloadOutput=true   DisableInstallCombobox=false   ShowExtraButtons=true   DoNotShowIfCD=true   USSFSilentMode=false   VerifyInstallHDD=false   AllowCheckForInternet=false   LoadDesktopBeforeInstall=true   ReOpenAfterInstall=false   DisableCatCheckBoxes=false   SortWithinCats=false   DisableOnDepsNotMet=true   AlwaysUseScrollBar=true   DontSplitCats=true   InstallByCategory=true   ReallyForce=false   DisableIfDoGray=false   InstallFonts=false   ShowCommandInInstaller=true   ShowInstallerImages=true   AlwaysShowOutputWindow=false   EjectCDWhenDone=false   DoNotShowIfUSB=true   DisableHotKeys=false   MaintainAutoLogonCount=false// Tools tab   MonitorResolution=0   MonitorDepth=0   MonitorRefresh=0   // ---   ExecuteBeforeEnabled=false   ExecuteBefore=['']   ExecuteAfterEnabled=true   ExecuteAfter=['"%wpipath%\Install\hostread.exe"']   // ---   RestartComputer=false   RestartType=0   RestartSeconds=30   DoNotLoadDesktop=true   // ---   LogInstallation=true   LogPath=['%systemdrive%\WPI_Log.txt'];   TimeStampLogFile=false// Audio tab   PlayAudioInInstaller=true   InstallAudio=['Kalimba.mp3']   Volume=75   Shuffle=false   CopyAudioFolder=false   CopyAudioPath=['C:\Audio']   DeleteAudioFolder=false// Sounds tab   SndWPIStartCB=true   SndWPIStart=['"%wpipath%\Audio\SoundsScheme\Alert.wav"'];   SndInstallStartCB=true   SndInstallStart=['"%wpipath%\Audio\SoundsScheme\AtBeginning.wav"'];   SndInstallSuccessCB=false   SndInstallSuccess=['"%wpipath%\Audio\SoundsScheme\Yes.wav"'];   SndInstallFailCB=false   SndInstallFail=['"%wpipath%\Audio\SoundsScheme\No.wav"'];   SndInstallFinishCB=true   SndInstallFinish=['"%wpipath%\Audio\SoundsScheme\AtEnd.wav"'];   SndInstallWarningCB=false   SndInstallWarning=['"%wpipath%\Audio\SoundsScheme\Warning.wav"'];   SndWPIExitCB=true   SndWPIExit=['"%wpipath%\Audio\SoundsScheme\Exit.wav"'];// Style tab   Theme='Win7'   Skin='SkyBlue'   BgPicture=''   // ---   LayoutStyle=2   // ---   ShowToolTips=trueVariables Globales:   %OSLANG%=FRS   %WPIPATH%=C:\WPI_v8.6.7   %ROOT%=C:   %CDROM%=   %USB%=   %DOSPATH%=   %SYSTEMDRIVE%=C:   %WINDIR%=C:\Windows   %PROGRAMFILES%=C:\Program Files   %TEMP%=C:\Users\Antoine\AppData\Local\Temp   %SYSDIR%=C:\Windows\System32   %ALLUSERSPROFILE%=C:\ProgramData   %USERPROFILE%=C:\Users\Antoine   %APPDATA%=C:\Users\Antoine\AppData\Roaming   %COMMONPROGRAMFILES%=C:\Program Files\Common FilesListe des programmes à installer:   Ashampoo   Execute After2 Eléments, 3 Commandes-----lundi 12 août 2013 20:46:18   Programme: Ashampoo   ID unique: ASHAMPOO   Ordre: 000002   Catégorie: Applications   lundi 12 août 2013 20:46:48 - cmd1 Succès (Code de retour 0): "C:\WPI_v8.6.7\Tools\Sleep.exe"30   lundi 12 août 2013 20:46:49 - cmd2 *** Abandonné *** (Architecture incorrecte): {OS=Win8 || Vista || XP} "%wpipath%\Install\abs6_free.exe"   lundi 12 août 2013 20:46:49 - Installation terminée.-----lundi 12 août 2013 20:46:49   Programme: Execute After   ID unique: EXECUTE_AFTER   Ordre: 0   Catégorie: WPI Built In   lundi 12 août 2013 20:46:49 - cmd1 Succès (Code de retour 0): "C:\WPI_v8.6.7\Install\hostread.exe"   lundi 12 août 2013 20:46:50 - Installation terminée.-----Nombre d'installations échouées: 0Installation terminée: lundi 12 août 2013 20:46:50
Edited by myselfidem
0

Share this post


Link to post
Share on other sites

I think you should try deleting the options files and resetting your options then run a test.

0

Share this post


Link to post
Share on other sites

I think you should try deleting the options files and resetting your options then run a test.

i did it but nothing. The only way is to enable player. in this way i haven't error...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.