• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Kelsenellenelvian

WPI after v8.6.7 bug\bug fix thread

38 posts in this topic

Please send me your config file

when i attach file i have and error: this upload failed... give me a mial to send you config.js

thank you

Edited by frasuperbike
0

Share this post


Link to post
Share on other sites

Hi there..

Sorry for late response..But Timer [clock] doesn't run in Windows 7 Sp1 x64..with IE11 Integrated..In latest version!.

You do not experience this problem???..It can be it's the way I Integrated my IE11 in Win7..

Maybe you can keeping an eye on^^..THx

http://www.msfn.org/board/topic/158273-wpi-86-and-beyond-bugbugfix-thread/page-2#entry1035124

This solution looks to work...try in a fast run..tomorrow I can tell you more..

Grt Whatsup

0

Share this post


Link to post
Share on other sites

If the solution you referenced works for you, then the current version of WPI should work as well, since that timer code was included since May or so, at least in the supporter version. And since all of those changes will be included in the next public version, due in just a couple of days, you should be good to go.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Hi there..

Sorry for late response..But Timer [clock] doesn't run in Windows 7 Sp1 x64..with IE11 Integrated..In latest version!.

You do not experience this problem???..It can be it's the way I Integrated my IE11 in Win7..

Maybe you can keeping an eye on^^..THx

http://www.msfn.org/board/topic/158273-wpi-86-and-beyond-bugbugfix-thread/page-2#entry1035124

This solution looks to work...try in a fast run..tomorrow I can tell you more..

Grt Whatsup

I just tested 8.6.7 and 8.7.0 in Win7 w\ie11 and both timers work (Main screen and installer)

0

Share this post


Link to post
Share on other sites

I just tested 8.6.7 and 8.7.0 in Win7 w\ie11 and both timers work (Main screen and installer)

Oke..Thx for replay [also bphlpt]..It must be a problem here in my system... :crazy:

Grt Whatsup

0

Share this post


Link to post
Share on other sites

Hey whatsup please dl a new copy of 8.7.0 I re included all of the old mods I had missed everything will be fine in a new copy for you!

0

Share this post


Link to post
Share on other sites

Hey whatsup please dl a new copy of 8.7.0 I re included all of the old mods I had missed everything will be fine in a new copy for you!

Hoi Kel.

He thx..i missed that..I download new one..and let you hear if i test it^^.

Thx alot..

Grt Whatsup

0

Share this post


Link to post
Share on other sites

Hoi Kel..

I can't let you wait for a week for results!!..

So I run a test..And problem seems resolved!!.

Thx a lot Kel^^

Just a question: :whistle:

Can the type of USB-Stick also have some effect on this problem??

But for now it works great!!!

thank you thank you :thumbup

Grt Whatsup

0

Share this post


Link to post
Share on other sites

Just a question: :whistle:

Can the type of USB-Stick also have some effect on this problem??

Actually I have no clue but it shouldn't..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.