Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

WPI after v8.6.7 bug\bug fix thread

- - - - -

  • Please log in to reply
37 replies to this topic

#26
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,822 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag

Please send me your config file




How to remove advertisement from MSFN

#27
frasuperbike

frasuperbike

    Junior

  • Member
  • Pip
  • 57 posts
  • Joined 24-February 05
  • OS:Windows 7 x64
  • Country: Country Flag

Please send me your config file

 

when i attach file i have and error: this upload failed...  give me a mial to send you config.js

 

thank you


Edited by frasuperbike, 20 August 2013 - 09:33 AM.


#28
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,822 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
Config.js It's in your user folder

#29
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Hi there..

 

Sorry for late response..But Timer [clock] doesn't run in Windows 7 Sp1 x64..with IE11 Integrated..In latest version!.

You do not experience this problem???..It can be it's the way I Integrated my IE11 in Win7..

Maybe you can keeping an eye on^^..THx

 

http://www.msfn.org/...-2#entry1035124

 

This solution looks to work...try in a fast run..tomorrow I can tell you more..

 

Grt Whatsup



#30
bphlpt

bphlpt

    MSFN Addict

  • Member
  • PipPipPipPipPipPipPip
  • 1,798 posts
  • Joined 12-May 07
  • OS:none specified
  • Country: Country Flag

If the solution you referenced works for you, then the current version of WPI should work as well, since that timer code was included since May or so, at least in the supporter version.  And since all of those changes will be included in the next public version, due in just a couple of days, you should be good to go.

 

Cheers and Regards


Posted Image


#31
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,822 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag

Hi there..

 

Sorry for late response..But Timer [clock] doesn't run in Windows 7 Sp1 x64..with IE11 Integrated..In latest version!.

You do not experience this problem???..It can be it's the way I Integrated my IE11 in Win7..

Maybe you can keeping an eye on^^..THx

 

http://www.msfn.org/...-2#entry1035124

 

This solution looks to work...try in a fast run..tomorrow I can tell you more..

 

Grt Whatsup

 

 

I just tested 8.6.7 and 8.7.0 in Win7 w\ie11 and both timers work (Main screen and installer)



#32
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

I just tested 8.6.7 and 8.7.0 in Win7 w\ie11 and both timers work (Main screen and installer)

 

 

 

 

Oke..Thx for replay [also bphlpt]..It must be a problem here in my system... :crazy:

 

Grt Whatsup



#33
myselfidem

myselfidem

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,559 posts
  • Joined 06-January 10
  • OS:Windows 7 x64
  • Country: Country Flag

Whatsup! Maybe that can help you?

 

http://www.msfn.org/...read/?p=1062965


For Windows 7 OS: SetProductKey.rar (fr-FR/en-US. Integrate keys).

#34
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Whatsup! Maybe that can help you?

 

http://www.msfn.org/...read/?p=1062965

Hi myselfidem!.

 

Thx mister^^..oc I'll going to try it.

I used now your first solution.

http://www.msfn.org/...-2#entry1035124

 

Works fine too..If I found some time a go test your new setup.

Thank you very much^^

 

Grt Whatsup



#35
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,822 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag

Hey whatsup please dl a new copy of 8.7.0 I re included all of the old mods I had missed everything will be fine in a new copy for you!



#36
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Hey whatsup please dl a new copy of 8.7.0 I re included all of the old mods I had missed everything will be fine in a new copy for you!

Hoi Kel.

 

He thx..i missed that..I download new one..and let you hear if i test it^^.

Thx alot..

 

Grt Whatsup



#37
Whatsup

Whatsup

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 11-February 10

Hoi Kel..

 

I can't let you wait for a week for results!!..

So I run a test..And problem seems resolved!!.

Thx a lot Kel^^

 

Just a question:  :whistle:

Can the type of USB-Stick also have some effect on this problem??

 

But for now it works great!!!

thank you thank you :thumbup

 

Grt Whatsup



#38
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,822 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag

Just a question:   :whistle:

Can the type of USB-Stick also have some effect on this problem??

 

Actually I have no clue but it shouldn't..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users