Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Bad boy Warrior

Do i have USB 3.0

8 posts in this topic

I read around and a little confused if i have USB 3.0 or not. It doesnt have the blue receptacle but it does seem to have a USB 3.0 symbol (or what i think the symbol is) ..... i dont have a USB 3.0 device at present so cant test. I've attached an image of device manager and wondering if anyone can confirm?

post-42895-0-10229900-1374514483_thumb.p

0

Share this post


Link to post
Share on other sites

Your image clearly shows Intel® USB 3.0 blablabla so I guess so.

0

Share this post


Link to post
Share on other sites

I read around and a little confused if i have USB 3.0 or not. It doesnt have the blue receptacle but it does seem to have a USB 3.0 symbol (or what i think the symbol is) ..... i dont have a USB 3.0 device at present so cant test. I've attached an image of device manager and wondering if anyone can confirm?

attachicon.gifusb3.png

Is this a Desktop or Lap? and if so what model?

0

Share this post


Link to post
Share on other sites

Thanks, when i placed this order i customised it. When i checked with the Dell sales agent he advised its only USB 2.0 (I couldnt change it as the order was in process and forgot to mention this).... so just to make sure theres nothing in the image attached that would give me concrete evidence to say which it is? As im not sure if the link above refers to models that have not been customised?

0

Share this post


Link to post
Share on other sites

You are using the built-in Microsoft driver. I think even on Windows 8, the Intel drivers do not install. I have heard some complaints of USB3 not working as expected (speed related) using the built-in drivers. I know the actual driver file names you need for this (iusb3xhc.inf and iusb3hub.inf) but not specifically which package (there are 2 different ones with the release of the 8 boards).

0

Share this post


Link to post
Share on other sites

I read around and a little confused if i have USB 3.0 or not. It doesnt have the blue receptacle but it does seem to have a USB 3.0 symbol (or what i think the symbol is) ..... i dont have a USB 3.0 device at present so cant test. I've attached an image of device manager and wondering if anyone can confirm?

attachicon.gifusb3.png

Here is a free NirSoft standalone called "USBDeview" comes in x86-x64 flavors..DP :sneaky:

http://www.nirsoft.net/utils/usb_devices_view.html

Edited by DosProbie
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.