• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
harkaz

DISM /add-driver fails on untouched SP1-U image

2 posts in this topic

Hi there.

Yesterday I used Deployment Image Servicing and Management Tool (DISM) to add drivers to an untouched SP1-U x86 ISO from digital river. After that, Windows failed to start, because of driver corruption.

It had nothing to do with the specific drivers I integrated, I checked it with many drivers. In all cases, I was getting the same error message.
I am downloading a SP1 ISO (without the -U) to see if problems persist.

Have you ever experienced a similar issue?

0

Share this post


Link to post
Share on other sites

Problem solved. Cause: ISO Emulation was problematic in Virtual Machine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.