bigmuscle

Aero Glass for Win8.1 RTM RC3

1,039 posts in this topic

Yes. Ribbon-enabled windows don't go to the theme resource atlas to get the glow effect. I believe it's either coded into the theme code or it gets it from somewhere else (I'm not expert in themes).

The good news is that with Explorer windows you have the address bar right there, so you can train yourself to look inside the Explorer window for that.

Like you, I prefer a dark background.

-Noel

0

Share this post


Link to post
Share on other sites
anyone else having a problem where beta4 is not loading the CustomThemeResource?

See post 514.

-Noel

0

Share this post


Link to post
Share on other sites

When is the glass reflection supposed to show?

This doesn't work, am I missing something?

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\DWM]
"BypassThemeSignature"=dword:00000001
"ColorizationGlassReflectionIntensity"=dword:00000001
"EnableLogging"=dword:00000000
"CustomThemeAtlas"="c:\\\\windows\\\\aeroglass\\\\themes\\\\win8rp.png"
"CustomThemeReflection"="c:\\\\windows\\\\aeroglass\\\\themes\\\\glassreflection1.png"

0

Share this post


Link to post
Share on other sites

Yeah, thanks. I misunderstood the Intensity setting, I actually tried a higher value but not high enough. I have it at 70 now and now I see it.

0

Share this post


Link to post
Share on other sites

I have installed 8.1 on a test computer and would like to test this beta 4, is there any installation procedure ?

Thanks

0

Share this post


Link to post
Share on other sites

@ace2 i can't download symbols manually from the server it only copies two file and then gives error files mismatch

EDIT: After few tries i got those three files but now i'm getting this window.

if i try to close it it restarts explorer.exe

attachicon.gifScreenshot (5).jpg

please give a solution

1.Run symbols.cmd As (Admin) UNTIL YOU HAVE dwm.pdb & dwmcore.pdb & uDWM.pdb IN C:\AeroGlass\symbols

2.Make ToggleDesktop.cmd & Copy ToggleDesktop.cmd TO C:\AeroGlass

@echo offcd /d %~dp0TIMEOUT /T 4 >NULStart ToggleDesktop.vbs

3.Make ToggleDesktop.vbs & Copy ToggleDesktop.vbs TO C:\AeroGlass

dim objShellset objShell = CreateObject("shell.application")objShell.ToggleDesktopset objShell = nothing

4.Make ToggleDesktop.reg & Merge

Windows Registry Editor Version 5.00[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]"Userinit"="C:\\Windows\\system32\\userinit.exe,C:\\AeroGlass\\ToggleDesktop.cmd"

Bro i installed it on other pc it gives error type mismatch for dwncore.pdb &udm.pdb

post-379813-0-50194000-1384598637_thumb. post-379813-0-04010300-1384603445_thumb.

Edited by pushkar
0

Share this post


Link to post
Share on other sites

How to reskin ribbon ui?

you can only set it to high contrast mode via themes or use the RC ribbon ui files. Its currently not possible to edit the complete looks of them.

0

Share this post


Link to post
Share on other sites

Bro i installed it on other pc it gives error type mismatch for dwncore.pdb &udm.pdb

attachicon.gifUntitled.png attachicon.gifUntitled2.png

The first time I ran the symbols.cmd file in an Admin command prompt, I got:

SYMCHK: dwmcore.dll          FAILED  - dwmcore.pdb mismatched or not found 
I changed the symbols.cmd file to run symcheck with verbose output (add "/v" option, i.e. SYMCHK /r /v), and ran symbols.cmd again and that second time I ran it, it worked (though it had nothing to do with the change I made to that file).

SYMCHK: FAILED files = 0SYMCHK: PASSED + IGNORED files = 3
Edited by m4570d0n
0

Share this post


Link to post
Share on other sites

That message just means it couldn't get the file from the server. Keep trying, I needed 3-5 tries to get all of them, don't know why it's like this.

0

Share this post


Link to post
Share on other sites

Bro i installed it on other pc it gives error type mismatch for dwncore.pdb &udm.pdb

attachicon.gifUntitled.png attachicon.gifUntitled2.png

The first time I ran the symbols.cmd file in an Admin command prompt, I got:

SYMCHK: dwmcore.dll          FAILED  - dwmcore.pdb mismatched or not found 
I changed the symbols.cmd file to run symcheck with verbose output (add "/v" option, i.e. SYMCHK /r /v), and ran symbols.cmd again and that second time I ran it, it worked (though it had nothing to do with the change I made to that file).

SYMCHK: FAILED files = 0SYMCHK: PASSED + IGNORED files = 3

That message just means it couldn't get the file from the server. Keep trying, I needed 3-5 tries to get all of them, don't know why it's like this.

I Added /v parameter but still same result after 15 tries

Edited by pushkar
0

Share this post


Link to post
Share on other sites

I am getting artifacts on the preview thumbnails of applications on taskbar.

Here's my debug.log | screeshot

Edited by Dnamb
0

Share this post


Link to post
Share on other sites

I'm getting artifacts...

You can't be serious. Please do a better job of capturing your screenshot, because there's no way anyone could possibly see anything in that blurry shot.

-Noel

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.