Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Problems with clock remaining set on XP

- - - - - clock

  • Please log in to reply
2 replies to this topic

#1
tlcmd

tlcmd

    Newbie

  • Member
  • 43 posts
  • Joined 20-August 07

Running a dual boot with Windows XP SP3 and Linux Mint Debian Edition. The Windows XP clock (EST) setting continuously runs 4 hours ahead despite being reset while the LMDE clock is always correct. Anyone know and easy fix other than to change from EST to PST?  Thanks.

 

Computer: 2.66 MHZ Pentium, 2Gig Ram, 160 HDD; 320 HDD.

 

tlcmd




How to remove advertisement from MSFN

#2
-X-

-X-

    Member

  • MSFN Sponsor
  • 2,429 posts
  • Joined 08-January 04
  • OS:XP Pro x86
  • Country: Country Flag

Donator

Seems to be a common problem on Windows/Linux dual boots.

See UbuntuTime - Community Ubuntu Documentation. Note that the registry fix there is for Vista and above but it's informational anyways.

See Time Conflicts..!!! « Linoob.com on how to fix it.


Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk post-12166-0-42859000-1399044129.png ]
               If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!


#3
allen2

allen2

    Not really Newbie

  • Member
  • PipPipPipPipPipPipPip
  • 1,814 posts
  • Joined 13-January 06

If you want to have your bios set to localtime then this should help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users