Siltm

WPI wont start Windows XP

6 posts in this topic

WPI won't start on windows XP, No matter what version of Internet Explorer is installed,

DxhWins is not an object

is what it says...

0

Share this post


Link to post
Share on other sites

me too. WPI not start with WINDOWS XP. It's have a problem. Windows is shutdown if i start WPI. :(( help me.

With Windows 7 is very good. :-S

0

Share this post


Link to post
Share on other sites

No problem here.

Try the new WPI 8.7.0 and look the image to unlock the exe file if needed!

*Edit: you can also use this registry file to avoid to unlock the downloaded files:

Unlock.reg

Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Attachments] "SaveZoneInformation"=dword:00000001 "HideZoneInfoOnProperties"=dword:00000001

post-273131-0-07821100-1387895997_thumb.

post-273131-0-59633000-1387896749_thumb.

Edited by myselfidem
0

Share this post


Link to post
Share on other sites

WPI has a bug that when an alert is issued before DHTMLx has been initialized it throws a javascript error. That's why error catching in conditions and other places doesn't work properly.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.