Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Win 8 unattended shows language selection screen.


  • Please log in to reply
3 replies to this topic

#1
MasterBash

MasterBash
  • Member
  • 5 posts
  • Joined 05-September 13
  • OS:Windows 8 x64
  • Country: Country Flag

Hi,

 

I am not sure why, but my unattended installation shows the language screen while it seems to be clearly set to not display one. I don't know why. Also, the display portion of the WindowsPE clearly doesnt work (Still 800*600 resolution or something).

Here it is;

 

Thanks for the help guys!

Attached Files


Edited by MasterBash, 05 September 2013 - 04:36 PM.



How to remove advertisement from MSFN

#2
MrJinje

MrJinje

    Toolâ„¢ Developer

  • Developer
  • 1,051 posts
  • Joined 14-October 09
  • OS:Server 2012R2
  • Country: Country Flag

Your missing a language setting in the oobe pass.   You've only configured the windowsPE pass for the first portion (winPE) of the install, and you'll need a second oobe setting to suppress the language page for the OS.  See post 432 for details

<component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <InputLocale>en-US</InputLocale>
            <SystemLocale>en-US</SystemLocale>
            <UILanguage>en-US</UILanguage>
            <UILanguageFallback>en-US</UILanguageFallback>
            <UserLocale>en-US</UserLocale>
        </component>

Edited by MrJinje, 05 September 2013 - 06:11 PM.


#3
MasterBash

MasterBash
  • Member
  • 5 posts
  • Joined 05-September 13
  • OS:Windows 8 x64
  • Country: Country Flag

lol. It wasn't even that. I don't know why but I used en_US instead of en-US. Such a dumb mistake -_-

 

Thanks!



#4
MasterBash

MasterBash
  • Member
  • 5 posts
  • Joined 05-September 13
  • OS:Windows 8 x64
  • Country: Country Flag

I have another problem it seems. After I enter my product key, it asks for a product to choose, and I only got Windows 8 Pro available as an option. is there a way to skip that screen?

 

Here is my new file. I am using UEFI btw and I modified with WinReducer.

 

Thanks.

 

EDIT: Fixed it, now I am stuck with a problem of Windows could not apply unattend settings during pass offlineServicing...

 

=( Even on a non-modified installation (Only adding usb3 drivers). I think I know what the problem is though.

Attached Files


Edited by MasterBash, 06 September 2013 - 07:03 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users