Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

OMG I need help with graphics on Windows 7 Help pls!

OMG I need help with graphics

  • Please log in to reply
4 replies to this topic

#1
anthonyaudi

anthonyaudi

    Member

  • Member
  • PipPip
  • 149 posts
  • Joined 10-June 08

Hello fellow Windowers. I need help badly!

I have no idea what I did but my graphics are completly wonky. My browsers don`t show images anymore and when they do they show them as such. See attached.

Also look at my start button I have no idea how to get the orb back. What the heck did I press?

What I tried to do was: Restore Internet Exporer and Firefox settings to default

I tried to restore Folder settings to default

I tried to restore Taskbar to default

I right clicked my computer went to properties and advanced system settings and choose performance and put adjust for best appearance. It does nothing

I ran sfc /scannow it did nothing.

I need help!

omg-7FxxWviz.jpg
omg-7FxxWviz.jpg

omg2-Qm5MQ8Jb.jpg

Attached File  omg2.jpg   234.41KB   1 downloadsAttached File  omg.jpg   89.28KB   1 downloads




How to remove advertisement from MSFN

#2
anthonyaudi

anthonyaudi

    Member

  • Member
  • PipPip
  • 149 posts
  • Joined 10-June 08

I really need some help on this.

I just installed the new nvidia driver.

it does nothing.

 

I would like to restore the profile to the default settings but it's windows 7 home premium and i don't know how.


Edited by anthonyaudi, 09 September 2013 - 03:48 PM.


#3
vinifera

vinifera

    <°)))><

  • Member
  • PipPipPipPipPip
  • 976 posts
  • Joined 27-August 09
  • OS:Windows 7 x86
  • Country: Country Flag

1. orb is never shown on classic theme

2. if all browsers are affected (and I see your taskbar is FUBAR too), its probably malware and not graphic driver

2.1 your anti-virus software could also affect how browser "related" images show, as they often filter/block content on their own

3. if its not malware (system graphic related) then your uxtheme.dll is unsigned (thus broken)


Edited by vinifera, 09 September 2013 - 06:21 PM.

If you want true Windows user experience
try Longhorn builds: 3718, 4029, 4066

#4
anthonyaudi

anthonyaudi

    Member

  • Member
  • PipPip
  • 149 posts
  • Joined 10-June 08

OK so how do I get it back to normal?



#5
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 10,022 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Looking at the Firefox screenshot, it looks like styles aren't enabled, but it is interesting that the advertisement shows up. I wonder how only certain pictures can be shown and not others. That doesn't seem to be the case in IE, since you do have that styled Sign In button.

 

Since you say "Orb" being missing, you can right click on your Desktop wallpaper and choose Personalize. This should open the themes  box. It looks like your current theme is High Contrast White. Change it to an Aero theme, or the Windows Basic theme.


MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users