Sign in to follow this  
Followers 0
anthonyaudi

OMG I need help with graphics on Windows 7 Help pls!

5 posts in this topic

Hello fellow Windowers. I need help badly!

I have no idea what I did but my graphics are completly wonky. My browsers don`t show images anymore and when they do they show them as such. See attached.

Also look at my start button I have no idea how to get the orb back. What the heck did I press?

What I tried to do was: Restore Internet Exporer and Firefox settings to default

I tried to restore Folder settings to default

I tried to restore Taskbar to default

I right clicked my computer went to properties and advanced system settings and choose performance and put adjust for best appearance. It does nothing

I ran sfc /scannow it did nothing.

I need help!

omg-7FxxWviz.jpg
omg-7FxxWviz.jpg

omg2-Qm5MQ8Jb.jpg

post-196124-0-50519700-1378761412_thumb.post-196124-0-28524000-1378761402_thumb.

0

Share this post


Link to post
Share on other sites

I really need some help on this.

I just installed the new nvidia driver.

it does nothing.

I would like to restore the profile to the default settings but it's windows 7 home premium and i don't know how.

Edited by anthonyaudi
0

Share this post


Link to post
Share on other sites

1. orb is never shown on classic theme

2. if all browsers are affected (and I see your taskbar is FUBAR too), its probably malware and not graphic driver

2.1 your anti-virus software could also affect how browser "related" images show, as they often filter/block content on their own

3. if its not malware (system graphic related) then your uxtheme.dll is unsigned (thus broken)

Edited by vinifera
0

Share this post


Link to post
Share on other sites

Looking at the Firefox screenshot, it looks like styles aren't enabled, but it is interesting that the advertisement shows up. I wonder how only certain pictures can be shown and not others. That doesn't seem to be the case in IE, since you do have that styled Sign In button.

Since you say "Orb" being missing, you can right click on your Desktop wallpaper and choose Personalize. This should open the themes box. It looks like your current theme is High Contrast White. Change it to an Aero theme, or the Windows Basic theme.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.