Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

D865GLC

- - - - -

  • Please log in to reply
7 replies to this topic

#1
earlytv

earlytv

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 30-August 08
  • OS:98SE
  • Country: Country Flag

Still going thru boards and cases I have. The d865glc seems to be from a gateway e4100?

Went to gateway site and all drivers were for win 2000 and up except for chipset drivers, win 98 and up. Went to intel site which says 98se drivers but they do not work? Chipset closes because it can not find some dll, inf, ect, so I used chipset from gateway site. Lan says it installs but no Lan, had to go back and use just the pro100 section from that driver to update driver.Graphics says it works but no it does not, it just leaves a green blob upper left and no screen? For graphics, when it ask fo restart now or later I clicked later to see if anything had installed. It let me take system from 640x480 16 color to 1024x768 256 color and then I did restart. Now after restart it let me pick 1024x768 16bit color. Usb driver says install but then can not restart or turn system off, it sticks at a windows shut down screen, so I had to uninstall that so I could shut system off? Sound says install but does not, no sound?

HEEELP. ANYONE HAVE WIN 98SE DRIVERS FOR THIS D865GLC BOARD?

The Linux Browser I have used works fine on system, gets on line, good graphics, sound good played music from Vtuner site, usb good sees usb stick I pluged in, so I know the board can work. I need drivers for 98se please.


Edited by earlytv, 17 September 2013 - 07:08 AM.



How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Supervisor
  • 10,215 posts
  • Joined 28-April 06
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

Well the drivers are on Intel's website. I would not use their installers except for the chipset. For the other ones, I'd extract those packages with Winrar or 7zip and do the update drivers manually from Device Manager.

 

https://downloadcent...p Board d865GLC

 

You may need a BIOS update. They have a ton. I would look at the versions above the one you currently have, and look at the Release Notes to see if there are any Win9x specific fixes, or fixes for problems you may have encountered.


MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
Posted Image

#3
earlytv

earlytv

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 30-August 08
  • OS:98SE
  • Country: Country Flag

Well the drivers are on Intel's website. I would not use their installers except for the chipset. For the other ones, I'd extract those packages with Winrar or 7zip and do the update drivers manually from Device Manager.

 

https://downloadcent...p Board d865GLC

 

You may need a BIOS update. They have a ton. I would look at the versions above the one you currently have, and look at the Release Notes to see if there are any Win9x specific fixes, or fixes for problems you may have encountered.

Because this is a GATEWAY board do I have to stay with a gateway bios? I would really hate to put in a intel bios and mess up, kill, the board? I have done (do the update drivers manually from Device Manager) with the lan chip but the next problem is the sound chip does not show with the Device Manager. I can not even find what the sound chip is?


Edited by earlytv, 17 September 2013 - 01:22 PM.


#4
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Supervisor
  • 10,215 posts
  • Joined 28-April 06
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

Ah well I would stick with Gateway BIOS. As for the sound, make sure it is enabled in the BIOS.


MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
Posted Image

#5
dencorso

dencorso

    Iuvat plus qui nihil obstat

  • Supervisor
  • 6,064 posts
  • Joined 07-April 07
  • OS:98SE
  • Country: Country Flag

Donator

Ah well I would stick with Gateway BIOS.

 

Sure. Me, too. A BIOS for a different board, particularly if from a different manufacturer, is almost guaranteed to kill your motherboard.

There can be a few exceptions, but the odds are so against success that's not worth trying it at all, IMO.



#6
earlytv

earlytv

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 30-August 08
  • OS:98SE
  • Country: Country Flag

The sound is now working. I had all kinds of sound drivers, some win 2k? I just tried them all one at a time untill one worked?

It would not somehow used a win 2k one would it?

Just usb left. On all my other 98se systems the usb driver shows as a unoffical usb driver? Where can I find that?



#7
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,622 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag

http://www.msfn.org/...ve-usb-drivers/


Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#8
earlytv

earlytv

    Junior

  • Member
  • Pip
  • 53 posts
  • Joined 30-August 08
  • OS:98SE
  • Country: Country Flag

Unit, all of it, is working, that makes 4 out of 5 different systems with win98se now. Last one needs 10 caps replaced, bulge at top.

 

EDIT

UHHHHHHHH. My 1st sys , one in the case icon to left shows, is dead. MY 1st and best UHHHHHHH.


Edited by earlytv, 26 September 2013 - 03:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users