Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
allgames71

UEFI Win8PE don't boot from GPT harddisk

1 post in this topic

I've made a UEFI Win8PE by WADK , then burn it to a CD. I boot normal and I can see X:\Windows\System32.
I use EasyBCD to [Add New Entry] to append new boot item to existing Windows 8. The boot menu becomes like this :

Windows 8
Win8PE

But the Win8PE fail to boot with error message like insert Windows disc again ...... in the primary black and white screen.

Should I not to use EasyBCD to [Add New Entry] ? As I do the same thing in BIOs + MBR harddisk that booted perfect. In UEFI + GPT partition , do I better not to use EasyBCD , instead to use BCDEDIT , if so , what's the command line to do this with bcdedit ?

Microsoft has a tutorial here http://technet.microsoft.com/en-us/library/cc722114(v=ws.10).aspx , but it's different from what I want

Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.