Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Importing Reg file not working

- - - - -

  • Please log in to reply
10 replies to this topic

#1
flattspott

flattspott

    Junior

  • Member
  • Pip
  • 56 posts
I was just test a little reg file to see if it worked before I made the cd and it's not doing anything

the is the reg file.
Windows Registry Editor Version 5.00

;Disable "Search Dog"
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState]
"Use Search Asst"="no

and the is the xml stuff
<execute display='Applying other reg tweak...' program='regedit' arguments='/s "%SYSTEMDRIVE%\PostInstall\other.reg"' />

I have it setup up like so

C:\Xplode stuff
C:\PostInstall

and I've also tried putt the xplode stuff inside the PostInstall folder too.


How to remove advertisement from MSFN

#2
Wraith

Wraith

    Dr. Nick

  • Member
  • PipPipPipPipPipPip
  • 1,256 posts
If you're using 1.0.3 then it's a problem with the execute plugin.
Run it with logging and you'll get errors. Paste them here so I can confirm that it's the same problem.

In the meantime, use the plugin from 1.0.2.
Posted ImagePosted Image
Posted ImagePosted Image
Posted ImagePosted Image

#3
flattspott

flattspott

    Junior

  • Member
  • Pip
  • 56 posts
Crap I new I was forget something. This was using 1.0.2.

I quess I'll try 1.0.3 and see if if works for me. Then I'll do the log thing

#4
flattspott

flattspott

    Junior

  • Member
  • Pip
  • 56 posts
Ok I think the problem was my use of ' and " . Could you tell the correct way it should be in the xml?

#5
flattspott

flattspott

    Junior

  • Member
  • Pip
  • 56 posts
Man what an id*** I am.

Look up at the reg file above. I forgot the end qoute. Duh.


Anywho, This is I bug I suppose. program='regedit' don't work.
I have to tell it the path.

#6
Alanoll

Alanoll

    CODE tags people, CODE tags!

  • Patrons
  • 5,496 posts
that would be why Wraith said create a log and post it. That why he could tell if it was the same bug as already reported.

It appears it is, because of your last sentence, but still a log might help.
Welcome to the Forum! Please READ Me!!
Alright, that's it for the site for now. Now on to the next project....which could concievable replace the current site :)

#7
flattspott

flattspott

    Junior

  • Member
  • Pip
  • 56 posts
            I t e m   B l o c k :   ' R e g i s t r y   T w e a k s '   { 
 
                 T a g :   ' e x e c u t e '   { 
 
                     a r g u m e n t s   =   ' / S   " C : \ I N S T A L L \ o t h e r . r e g " ' 
 
                     p r o g r a m   =   ' r e g e d i t ' 
 
                     d i s p l a y   =   ' A p p l y i n g   t w e a k s . . . ' 
 
                 } 
 



         R u n n i n g   i t e m :   ' R e g i s t r y   T w e a k s '   { 
 
             R u n n i n g   c o m m a n d :   ' e x e c u t e '   { 
 
                 R u n n i n g :   ' r e g e d i t   / S   " C : \ I N S T A L L \ o t h e r . r e g " ' 
 
                 E x e c u t i n g :   ' " r e g e d i t "   / S   " C : \ I N S T A L L \ o t h e r . r e g " ' 
 
                 E r r o r :   T h e   s y s t e m   c a n n o t   f i n d   t h e   f i l e   s p e c i f i e d . 
 
             } 
 
         } 
 
     } 
 
 - = - = - = - = - = - = - >   X P l o d e   e n d   a t :   0 4 / 0 3 / 1 6   1 9 : 0 1 : 2 2

Hope this is good, cause i really didn't see the point in pasting the whole thing seeing how the reg stuff is my only problem

#8
Wraith

Wraith

    Dr. Nick

  • Member
  • PipPipPipPipPipPip
  • 1,256 posts
That's fine... it's the same problem.

Looking into it...
Posted ImagePosted Image
Posted ImagePosted Image
Posted ImagePosted Image

#9
KMan

KMan

    Newbie

  • Member
  • 29 posts
Hi All!

before trying 1.04 on this issue, make sure you have read Wraiths post here!

Greetz

KMan

#10
Alanoll

Alanoll

    CODE tags people, CODE tags!

  • Patrons
  • 5,496 posts
geeeeze....

"before trying 1.04".....oiy.....
to get to 1.04 you would have to read the post? Unless you're one of those people that just read the first two lines of a topic, and then stop without reading further.
Welcome to the Forum! Please READ Me!!
Alright, that's it for the site for now. Now on to the next project....which could concievable replace the current site :)

#11
KMan

KMan

    Newbie

  • Member
  • 29 posts

....
to get to 1.04 you would have to read the post? Unless you're one of those people that just read the first two lines of a topic, and then stop without reading further...

Hi!

have been on support for sometime... and you wouldnt believe how many 'i only saw the download link' ppl are actually out there...

sorry if i was to precautious, was just trying to help and didnt mean to offend any1!

Greetz

KMan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN