• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
jbclem

how to change crosshatch on website backgrounds

7 posts in this topic

I just installed Win2000 sp4, and when I use Firefox there seems to be a crosshatch background in alot of the frames on a website. I'd like to get rid of the crosshatch, it makes it difficult to read text...but how do I accomplish this?

John

0

Share this post


Link to post
Share on other sites

The crosshatch I'm speaking about is actually a lot of dots in an even pattern, like a screen of dots used in newspaper printing. It's driving me nuts because it makes many websites hard to read.

This reply I'm writing, for example: where I'm typing is over a clean white background, but except for the solid blue headline strips, everything outside of the reply area is covered with a background pattern of dots.

How to get rid of all of the background pattern of dots?

0

Share this post


Link to post
Share on other sites

Which version of Firefox is it? Could you upload a screen shot showing the problem?

0

Share this post


Link to post
Share on other sites

If you meant to say "only when I use Firefox and not when I use other browsers, there seems to be"...

then I would suggest you check to see if you have the 'Browser Backgrounds' add-in in operation in Firefox.

If it happens generally, and not just when using a browser then...

actually could be a hardware problem caused by something placing interference onto the display, or by the monitor

itself causing the interference. Think - is it possible the pattern of dots is actually present on the other places you

don't see it, because it is obscured by darker colours?

Anyway, test by using moving nearby electronic devices away from the display (even close fluorescent lamps),

substituting a different monitor, substituting a different computer system (especially one with a different power supply),

to isolate what is causing it.

Edited by buyerninety
0

Share this post


Link to post
Share on other sites

I just checked with two other browsers, Qupzilla and Opera 10.6 . These dots are only showing up in Firefox 12 which I'm using. But this is a dual boot Win2000 computer, and the problem is only on the new Win2000 installation. The older Win2000, and Firefox 12, doesn't have this problem.

I've attached a screen shot, let's see if it comes through with the dots showing.

BTW, there's no Browser Backgrounds add-in here. On another website, www.truthdig.com, the dots are also there with Firefox 12, but not in Qupzilla or Opera. Also, I noticed the photographs on www.truthdig.com look like they've been solarized. I've attached a screen shot showing this effect.

Adding to the confusion, although the dots are only showing up in Firefox, the solarized photos are seen in the other two browsers also.

I don't think this has anything to do with it, but this new Win2000 installation has Update Rollup 1,

UU Rollup 2, UU Rollup v11 (weekly 20130323), and .Net Framework 1 through 4. The older installation has the same except UU Rollup v10 is present instead of v11, and .Net Frameworks were installed individually up 2.0, 3.0, and 3.5 .

post-374273-0-16041500-1380427072_thumb.

post-374273-0-63700700-1380427746_thumb.

0

Share this post


Link to post
Share on other sites

This looks like using 16 colour palette...

  • What are your system display settings?
  • Is IE6 installed? (Windows 2000 comes with IE5 by default).
  • Does disabling hardware acceleration in Firefox settings change anything?
How about trying to update Firefox to the newest version (24 at the moment)? Edited by tomasz86
0

Share this post


Link to post
Share on other sites

tomasz, you pointed me in the right direction when you mentioned using 16 colour palette. I checked the Win2000 installation that didn't have this problem...it was set to High Color (16 bit). Then checked the new installation and found it was set to 256 colors. Changed that back to High Color (16 bit) and the problem(s) went away. Dots are gone, photos look normal.

It's nice to have a simple solution! Thanks to both of you for helping out.

John

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.