• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
VoodooV

Unlocking workstation problems

1 post in this topic

ok, so when I lock my desktop workstation, Windows, of course, displays that the workstation is locked and that my user id is logged in. When I hit ctl-alt-del to unlock the workstation, I am taken to a screen where it shows my user name and I am prompted for my password.

This is good.

But on my laptop, when try to unlock the workstation, it takes me to a different screen where I see two icons, one is for my user, the other is for my smartcard. now sure, if I just hit enter, it defaults to my user account and then I enter my password and I'm fine.

How do I get it so that I don't have to hit enter, and it behaves the same as my desktop?

My first attempt was to merely disable the smartcard service, well sure, that turns off the icon for the smartcard, but it still shows an icon for my user account. I still have to hit enter, and THEN i can enter my password.

I then did some google searching and found this: http://technet.microsoft.com/en-us/library/jj852183.aspx

and that SEEMED to work at first, when I hit Win+L to lock the workstation, then unlock it, it took me right to the password screen instead of the icons, but after rebooting, when I go to unlock the screen, the icon changes from my user to "other user"

I then found this: http://social.technet.microsoft.com/Forums/windows/en-US/16378967-8a39-4aef-85e4-d859a71648d3/hide-user-accounts-on-windows-7-logon

but that seemed to have no effect.

I realize this is a very minor thing, in fact, It only seems to have occurred recently, but I just lived with it. My users are starting to notice this now which is prompting me to look at it again, but I haven't found any solution yet.

Thanks in advance!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.