buckeyeXP

Office Shrinker [reduce source of o2k3/xp/2k]

679 posts in this topic

I have checked and rechecked several times when using CIW and office shrink, but I still seem to be having probles. When I go through CIW, it tells me that the office 2003 source should be down to 130MB, but after running the resulting mst file through office shrink, I consistently have 293MB, regardless of what I remove. I had originally selected Word, Outlook, Excel, and Powerpoint, but I tried again w/o powerpoint and the resulting files after office shrink was 293MB both times. Any idea what I need to do to resolve this?

I don't need any useless "follow the instructions" comments, because I have read the instructions thoroughly, and still something is wrong.

(edit) apparently "instructions" == "comments" who knew?

(Swimming_Bird @ Jan 29 2005, 03:21 PM)

i'm terribly sorry i realize this questin has prolly been asked at least a few times but i was unable to find it using search and scanning 32 pages for this is a bit much. I was wondering if there was any way around requireing a clean install? one of the reasons i use an unattened cd is so that my computer can be back to working fully as quickly as possible with minimal effort. And doing a clean install just for the shrinker would require time which i'd rather not use on such a job.

You could do it in a clean install of windows inside VMware, that might save you some time.
Vmware.. is tha freeware or no? also, it runs better than vpc? vpc goes sooooo slow fore me.

It's not freeware, although I do believe there's a free trial period. It runs at least 5x as fast as virtual PC.

0

Share this post


Link to post
Share on other sites
SHRINK.INI converted for the Portuguese of Brazil:
[Language]

lang=Português (Brasil)

dir=1046

retry=&Repetir

title=Microsoft Office

error=Erro

I wait that it is of some utility. With me, everything functioned perfectly.

beppemito, is enough to convert SHRINK.INI for its version:

[Language]

lang=Italiano

dir=1040

retry=&Altra prova ??? :}

title=Microsoft Office

error=Errore

Bye. :hello:

Thats right, apart:

retry=&Altra prova ??? :} ;

shold be:

retry=&Riprova ;)

Ciao, MTVento

0

Share this post


Link to post
Share on other sites

deleted... I am sorry u feel the way you do.

I hope someone can help you resolve your issue.

moving on to other things.

good luck :hello:

0

Share this post


Link to post
Share on other sites

Wow, someone screwed up and Astalavista for once didnt report them to the moderators.... must be in a good mood today :thumbup

0

Share this post


Link to post
Share on other sites

And, yes, telling me to read the instructions IS useless, because it's not offering me any information or any suggestion as to what might be causing the problem. If you don't have any information to provide, it's pointless to respond at all. I know I'm doing something wrong, thanks for stating the obvious. Unless it's hidden somewhere in the previous 32 pages, there aren't any "step-by-step" instructions.

The only thing in the first post (which is where the method should be described) is

1. Run this on a clean install of Windows.

2. Slipstream and make the MST file according to MSFN's instructions

3. download and run this program

There is no information on why running this on a clean install of windows is important. There is no information on how failing to do this will affect the results.

Repartioning your hard drive

Installing XP - And nothing else. NOTE NOTHING ELSE. That is clearly

stated on the first page of this topic. ;) i dont know how you can miss that.

(edit)

actually, this only requires that Office is not installed, not necessarily a perfectly "clean install"

Yes, I have my office source copied to a seperate directory containing the .mst file I created with the CIW, and as stated before, CIW says that the resulting installation should be about 130 MB, but after running office shrinker, the source goes from around 400MB to 293MB. I do have other things installed although I didn't have Office installed. I'll try installing windows w/o any other programs in vmware to see if it makes a difference.

The reason:

why has so many thousands been able to do it and u can't. You must

be doing something wrong.

That's not a reason, that's my question! I think I've actually put the phrase in some of my posts "what am I doing wrong?"

You seem to misinterpret every question as an attack on the proceedure.

(edit)

problems was failing to perform an administrative install point at the beginning(setup.exe /a) - a step not included in the instructions but was mentioned in the comments.

0

Share this post


Link to post
Share on other sites

deleted...

I am sorry... My humble apologies to you.

I hope someone else can help u good luck :thumbup . no more reply from me :hello:

****... my 36MB 7zip office Suite. :P

0

Share this post


Link to post
Share on other sites

Hi,

Can someone help me. I installed XP into vmware and copied office 2003 to c:\. Whenever I run office shinker I always get a 290 something folder and it says it finished shriking in like 30 seconds. I've attached my log files.

Thanks.

office.rar

0

Share this post


Link to post
Share on other sites
Hi,

Can someone help me.  I installed XP into vmware and copied office 2003 to c:\.  Whenever I run office shinker I always get a 290 something folder and it says it finished shriking in like 30 seconds.  I've attached my log files.

Thanks.

same problem here. You mean the folder you get is 293MB, right? we're probably making the same mistake. If you ever figure it out, post it here! :thumbup

Wheee!!! It works!!! I just needed to do an admin install point

(setup.exe /a)

0

Share this post


Link to post
Share on other sites

@ tr4ck

check your pm...

that should fix your problem.

good luck.

0

Share this post


Link to post
Share on other sites
Hi,

Can someone help me.  I installed XP into vmware and copied office 2003 to c:\.  Whenever I run office shinker I always get a 290 something folder and it says it finished shriking in like 30 seconds.  I've attached my log files.

Thanks.

same problem here. You mean the folder you get is 293MB, right? we're probably making the same mistake. If you ever figure it out, post it here! :thumbup

Wheee!!! It works!!! I just needed to do an admin install point

(setup.exe /a)

Don't quite get what you mean there? My source was built from an admin installation? Can you please elaborate on this?

0

Share this post


Link to post
Share on other sites
Hi,

Can someone help me.  I installed XP into vmware and copied office 2003 to c:\.  Whenever I run office shinker I always get a 290 something folder and it says it finished shriking in like 30 seconds.  I've attached my log files.

Thanks.

same problem here. You mean the folder you get is 293MB, right? we're probably making the same mistake. If you ever figure it out, post it here! :thumbup

Wheee!!! It works!!! I just needed to do an admin install point

(setup.exe /a)

Don't quite get what you mean there? My source was built from an admin installation? Can you please elaborate on this?

In order for OfficeShrink to work, you have to create what's called an "Administrative Install point" This page is a really good starting point for this process.

post-80-1107997544_thumb.png

0

Share this post


Link to post
Share on other sites

Thanks for the reply & do understand what you mean re the admin install.

The problem I'm experiencing is when the prog is executed on any other machine besides the one I made it from the extraction takes place & install starts however after a few more moments the install retracts & stops which obviously does not work.

0

Share this post


Link to post
Share on other sites

Did touch on this somewhere? I have it installed on all my machines?

0

Share this post


Link to post
Share on other sites

i've tried to run this shrinker on a clean install of xp (in VPC) without any other programs installed than the VPC-Tools, but it keeps bigging me with the file msaccess.exe that it can not find this file while it is there.

The problem lies in the fact that the button is labeld N&ogmaals and the configfile that is made by Shrinker states &Nogmaals. When this was fixed all worked for me.

(p.s. i use office 2003 professional dutch)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.