Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
ppgrainbow

Event 1202 warning referencing to SceCli

1 post in this topic

Hello again. I took a look at the Event Viewer and I found some sort of a problem regarding SceCli (found in \WINDOWS\system32 directory) and I've been getting a Event 1202 warning referencing to SceCli up to every two hours since I installed UURollup v11 2013-06-16d on the 7th of August as far as I know.

When I click on the warning, I get this message:


Security policies are propagated with warning. 0x4b8 : An extended error has occurred.

For best results in resolving this event, log on with a non-administrative account and search http://support.microsoft.com for "Troubleshooting Event 1202s".

The information regarding Scecli.dll errors can be found here: http://technet.microsoft.com/en-us/library/cc783523%28v=ws.10%29.aspx

I did a check in the sceedut.sdb file in the C:\WINDOWS\security\Database directory and it hasn't been updated since 2013-08-06 20:39:50. That was when I installed UURollup v11 2013-06-16d.

Update 1: I went into the Group Policy Editor under Administrative Tools in the Control Panel and under Local Computer Policy > Windows Settings > Security Settings > Account Policies and Local Policies, I receive the following error:

Windows cannot open the local policy database.

An unknown error occurred when attempting to open the database.

Update 2: The Event 1202 error finally went away.

All I had to do was to go into Safe Mode and do the following:

1. Open the %SystemRoot%\Security folder, create a new folder, and then name it "OldSecurity".
2. Move all of the files ending in .log from the %SystemRoot%\Security folder to the OldSecurity folder.
3. Find the Secedit.sdb file in the %SystemRoot%\Security\Database folder, and then rename this file to "Secedit.old".
4. Click Start > Run, type mmc and then click OK.
5. Click Console, click Add/Remove Snap-in, and then add the Security and Configuration snap-in.
6. Right-click Security and Configuration and Analysis, and then click Open Database.
7. Browse to the %TEMP% folder, type Secedit.sdb in the File name box, and then click Open.
8. When you are prompted to import a template, click Setup Security.inf, and then click Open.
9. Copy %TEMP%\Secedit.sdb %SystemRoot%\Security\Database.

In regards to #7, I actually extracted the secedit.sdb file from the Windows 2000.vhd file and then place it in the C:\WINDOWS\TEMP folder to rebuild the security database and when I was done, I rebooted and the security policies were applied successfully!

I also deleted the secedit.old file and the log files in the OldSecurity subfolder.

Since this error went away for now, I will eventually have to reboot in a few days to see if the error comes back or not. :)

Edited by ppgrainbow
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.