• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
Tripredacus

Windows 8.1 SecureBoot isn't configured properly

5 posts in this topic

If you have Windows 8 on a GPT disk and SecureBoot isn't enabled, and then update to Windows 8.1, a message appears on the screen saying SecureBoot isn't configured properly. The solution found online of enabling SecureBoot in the BIOS (presuming you have that option) doesn't make the message go away.

SecureBoot_zps05850e39.jpg

Has anyone actually fixed this problem?

0

Share this post


Link to post
Share on other sites

Enabling Secure boot should remove it.

What is msnfo32.exe telling you about the SecureBoot state?

1411.image_5F00_0A7E7B6E.png

0

Share this post


Link to post
Share on other sites

It seems the process is more than "just turn it on." Enabling it on my test system does not actually enable it until I have it install a Platform Key. After this is done, then the message goes away.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.