Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
vinifera

vc++ redist 2012 shows weird fonts

9 posts in this topic

when I try to install vcredist 2012 update 4 (x86)

no letters appear, like its ment for chinese people -_-

check this out: http://i40.tinypic.com/2e0v8zt.png

while installing vcredist 2013 shows normal font/letters

so what's wrong with this one ?

i dled it from http://download.microsoft.com/download/1/6/B/16B06F60-3B20-4FF2-B699-5E9B7962F9AE/VSU4/vcredist_x86.exe

0

Share this post


Link to post
Share on other sites

I noticed the same thing when I installed Update 4 - Chinese. Installed it anyway, the installer language has no impact on the functioning of the update. Have no idea why Microsoft posted a non-English version for downloads from the US, UK, etc.

0

Share this post


Link to post
Share on other sites

I'm surprised nobody reported this to them or how THEY didn't even realized it

0

Share this post


Link to post
Share on other sites

Doesn't look like that for me. Maybe you should run dependencies on the EXE.

0

Share this post


Link to post
Share on other sites

have you installed the font updates that MS provided last year?

0

Share this post


Link to post
Share on other sites

have you installed the font updates that MS provided last year?

nope, I only have 7 SP1 with no updates later

link to this fonts ?

0

Share this post


Link to post
Share on other sites

vinifera, since at this point there have been 100's of updates to Win7 SP1, besides your rebellion against "the man" :), why are you running Win7 SP1 with no updates? If you are trying to just wait until SP2 I'm afraid that is not going to happen.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

its not about rebellion, OS just runs fine as it is so no problem there except those fonts :P

MagicAndre1981, thanks for link

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.