Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Tihiy

OldNewExplorer 1.1.8

Recommended Posts

An issue I'm having: When I open my Bitdefender Internet Security 2013 and try to add anything to Excluded Processes, it crashes, asks to send a bug-report and restart Bitdefender....

I was going to add oldnewexplorercfg.exe to the allowed-list because Bitdefender popped up today telling me "Malicious software detected..." (oldnewexplorer).

My final solution was to un-install oldnewexplorer, THEN add the process to Excluded Processes (allow-list). Bitdefender worked fine after oldnewexplorer was disabled. So, now I'm using oldnew again and have it in my allowed-list.

I also have been having Firefox freeze and crash when trying to download files with the browser while the 'Use libraries; hide folders from This PC' was checked.

Share this post


Link to post
Share on other sites

So how can I do for these folders do not reappear ?

It's very annoying that they are hidden and reappear without being asked.

Thank you.

If I understand what you are saying, they only reappear when you explore inside one of the hidden folders, correct?

I found a bug on Use libraires ; hide folders from this PC.

When you explorer a folder in Downloads folder. The Downloads folder reappers under This PC.

http://puu.sh/5rGe0.jpg

Well since the left column essentially shows a "bread crumb" trail of how to get to the current folder that you are in, what did you expect to see there? And from what MrGRiM says, if you then close that Explorer window after you are finished exploring in the hidden folder, then reopen Explorer in a non-hidden location, then the hidden folder should no longer be shown over on the left. Does that happen for you? If so, then it appears to be operating "as designed", nothing to do with OldNewExplorer, and you seem to be stuck with that behavior.

Of course, I could be totally wrong about my understanding of the situation. :)

Cheers and Regards

Share this post


Link to post
Share on other sites

So how can I do for these folders do not reappear ?

It's very annoying that they are hidden and reappear without being asked.

This CAN be done, but hard to do in memory, this will take me some time.

YourNumbr1Fan, xpclient, please update the program

Share this post


Link to post
Share on other sites

YourNumbr1Fan, xpclient, please update the program

Thanks Tihiy, just did that. :yes:

Working great with Bitdefender and Firefox now---- :thumbup

Edited by YourNumbr1Fan

Share this post


Link to post
Share on other sites

I have a feature request. Can you make the copy dialog always on top? It sucks that the conflict dialog is shown in background and only a blinking icon is shown in the taskbar. I missed this several times.

Share this post


Link to post
Share on other sites

bphlpt, you are right but I don't like this new behavior.

Thank you, Tihiy.

Share this post


Link to post
Share on other sites

Question: To customize these icons NjHAkMu.png

Do I customize my Shell32.dll in my System32 and SysWOW64 folders, or is there anything else I need to do with oldnewexplorer running? (perhaps this is a question Mark--MrGrim--can answer)

I'm running Win8.1 Pro x64.

Thanks in advance! :thumbup

Edited by YourNumbr1Fan

Share this post


Link to post
Share on other sites
Updated - v1.0.2
* Removed 'Group network locations separately' - always on
* All options are off by default
* 'Use libraries; hide folders' hides folders with subfolders (explorer.exe restart required)
* Fixed installation with spaces in path

Share this post


Link to post
Share on other sites
Updated - v1.0.2
* Removed 'Group network locations separately' - always on
* All options are off by default
* 'Use libraries; hide folders' hides folders with subfolders (explorer.exe restart required)
* Fixed installation with spaces in path

God, you have got to be one smart guy to be able to do this stuff, Tihiy!-----And thanks so much for sharing your talent with us and the world. Without you, and other pioneers like you, everyone would be in sorry shape for sure! :yes:

Updating now.... :thumbup

Edited by YourNumbr1Fan

Share this post


Link to post
Share on other sites
Updated - v1.0.2
* Removed 'Group network locations separately' - always on
* All options are off by default
* 'Use libraries; hide folders' hides folders with subfolders (explorer.exe restart required)
* Fixed installation with spaces in path

What about add a DWM address bar option?Just like this.I hope this dream will come true

post-375694-0-62382500-1385477295_thumb.

Share this post


Link to post
Share on other sites

That's really a terrible bug, if 'Remove folders; use libraries' is checked. Expect a fix soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×