Tihiy

OldNewExplorer 1.1.8

741 posts in this topic

11 hours ago, Alanrh said:

Win 10 Version 1607 (OS Build 14393.222)

As advised earlier post be sure to run latest version: http://tihiy.net/files/OldNewExplorer.rar

As previously posted:

Posters need to remember ..... it may go easier.

Thank you very much, I've got it to work now.

0

Share this post


Link to post
Share on other sites
14 hours ago, Alanrh said:

Win 10 Version 1607 (OS Build 14393.222)

As advised earlier post be sure to run latest version: http://tihiy.net/files/OldNewExplorer.rar

As previously posted:

Posters need to remember not everyone who comes to these forums are not gurus programmers or developers. It's fine that those who are communicate as they need to one another for more complex issues. Its not a contest for the most knowledgeable or cleverest. On the other hand people should thoroughly read forums and digest as much as possible before posting questions or problems that may have already been addressed or asking others to do all the grunt work because they did none on their own.

Or in more detail:

1. Run OldnewexplorerCfg.exe  from directory you placed it in (or shortcut you made) and run uninstall.   2. Reboot   3. Delete your (OLDNEWEXPLORER directory or whatever you named it).   4. Reboot.  5. You could search for elements in regedit Computer-Edit-Find " oldnewexplorer" or "Tihiy"  find next...find next etc. at this point but don't think you'll find anything.  I didn't do any editing or deleting here anyway so doesn't appear to be necessary.  6. Recreate your oldnewexplorer directory ( preferably c:\) and place the files from ver 1.1.8.  7. Run OldnewexplorerCfg.exe and install.  8. Make your settings and close...close file explorer also if open and reopen for settings to take affect. If that doesn't work for you can't help further.

Had to go through similar and other processes to get back other elements, for example win gadgets. Apparently every time win 10 does it's thing we may have to do ours. Make some notes...next time it may go easier.

Regeditfind.jpg

The program works, but unfortunately the details pane is still at the right, not on the bottom :-(

0

Share this post


Link to post
Share on other sites

Nevache- Can you navigate to the registry item shown in the pic and verify details is set to 1. If not set it to 1 and reopen file explorer ( you can leave regedit open). Switch it back and forth between 1 & 0 to see if any affect...close & re-open file explorer each time.  If it is at 1 and pane is not at the bottom not sure where to go from there. Perhaps something is overriding the value or switching it somewhere else. Maybe more than one occurrence of the program info in the registry (previous install?).  I would start from there. Maybe some guru can help or Tihiy him/herself.

reg ONE.jpg

Edited by Alanrh
0

Share this post


Link to post
Share on other sites

I'll repeat myself the last time—I created an alternative way of putting Details Pane on bottom. It works more stable as it's done not by memory patching but by editing one file (not system's one if you aren't using default VS). Here's the thread: http://www.msfn.org/board/topic/175131-how-to-move-details-pane-to-bottom-without-memory-patching-win10/

Edited by MDJ
0

Share this post


Link to post
Share on other sites
1 hour ago, Alanrh said:

Nevache- Can you navigate to the registry item shown in the pic and verify details is set to 1. If not set it to 1 and reopen file explorer ( you can leave regedit open). Switch it back and forth between 1 & 0 to see if any affect...close & re-open file explorer each time.  If it is at 1 and pane is not at the bottom not sure where to go from there. Perhaps something is overriding the value or switching it somewhere else. Maybe more than one occurrence of the program info in the registry (previous install?).  I would start from there. Maybe some guru can help or Tihiy him/herself.

reg ONE.jpg

DWORD is set to 1. Switching between 1 & 0 doesn't affect the details pane position.

No other occurences of the program in the registry.

0

Share this post


Link to post
Share on other sites
52 minutes ago, MDJ said:

I'll repeat myself the last time—I created an alternative way of putting Details Pane on bottom. It works more stable as it's done not by memory patching but by editing one file (not system's one if you aren't using default VS). Here's the thread: http://www.msfn.org/board/topic/175131-how-to-move-details-pane-to-bottom-without-memory-patching-win10/

Thanks MDJ, but I think your solution goes beyond my knowledge & experience :-(

0

Share this post


Link to post
Share on other sites

Nevache- Sorry I couldn't help more. If I hear of anything I will contact you directly off thread. Thanks MDJ as well. Must of been a lot of work to develop solution. Glad I don't need it yet.

Win 10 Win 10 what a visual disgrace. Is this all because of portable devices and their requirements...visual...power consumption ..What? I wish somebody would give an honest explanation. I don't understand why home PC's can't have full blown customizable interfaces. Is this necessary for files to be able transfer from one type of device to the other? Aren't files just files under the hood?

0

Share this post


Link to post
Share on other sites
2 minutes ago, Alanrh said:

Nevache- Sorry I couldn't help more. If I hear of anything I will contact you directly off thread. Thanks MDJ as well. Must of been a lot of work to develop solution. Glad I don't need it yet.

Win 10 Win 10 what a visual disgrace. Is this all because of portable devices and their requirements...visual...power consumption ..What? I wish somebody would give an honest explanation. I don't understand why home PC's can't have full blown customizable interfaces. Is this necessary for files to be able transfer from one type of device to the other? Aren't files just files under the hood?

Thanks anyway! Appreciate your effort.

0

Share this post


Link to post
Share on other sites
1 hour ago, nevache said:

Thanks MDJ, but I think your solution goes beyond my knowledge & experience :-(

I could edit the file for you but you'd have to find the right file and upload it for me. Later you'd have to manage to replace the original file with modified one. If you're willing to try this method I could guide you step by step.

0

Share this post


Link to post
Share on other sites

hi, I have some problem with OldNewExplorer, sometimes it fails to hook explorer properly and I get this:

SnapCrab_No-0000.png

instead of this:

SnapCrab_No-0001.png

Anyone knows what could be causing this problem?

[\\PC]
00000001    0.00000000    [1328] OldNewExplorer loaded into C:\Windows\explorer.exe
00000002    0.10962772    [1328] OldNewExplorer unloaded from C:\Windows\explorer.exe
00000003    0.46158588    [888] OldNewExplorer loaded into C:\Windows\explorer.exe
00000004    0.66577536    [888] Loading SHELL32_UIFILE 45 from shellstyle
00000005    0.66610366    [888] shellstyle changed to C:\Windows\resources\themes\Aero\Shell\NormalColor\ShellStyle.dll = 0000000005270001
00000006    0.68151861    [888] not found 1813
00000007    5.38678980    [888] onecoreuap\shell\propsys\propdesc.cpp(2782)\PROPSYS.dll!00007FF8DE5FDF6E: (caller: 00007FF8DE5FDE4C) LogHr(1) tid(110) 8000FFFF Catastrophic failure
00000008    10.28864002    [1860] OldNewExplorer unloaded from C:\Windows\explorer.exe
 

dbgview.log

Edited by kosamja
0

Share this post


Link to post
Share on other sites

This is causing problem...

Windows Registry Editor Version 5.00

; Launch Desktop and Folders in Separate Process

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
"DesktopProcess"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"SeparateProcess"=dword:00000001

; Remove Customize Tab

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoCustomizeThisFolder"=dword:00000001

Any way for OldNewExplorer to work with these tweaks enabled?

0

Share this post


Link to post
Share on other sites

Hi all and thanks again Tihiy for the wonderful work 

I'd like to get rid of the help button of commandbar and tried several tricks or hacks but I just want to make this disappear

Old methods get rid of all right sided buttons or make commandbar invisible or hidden and I also tried to make changes from  shellstyle.dll of visual styles , I just wish to keep it in place but without the ugly help icon 

Is there a way to modify oldnewexplorer.dll to realize that and if so , where should I look for , using resource hacker ? 

Thanks for any help 

Edited by innuendo33
0

Share this post


Link to post
Share on other sites

When it's going to be release stable version??

Edited by f23948
0

Share this post


Link to post
Share on other sites
On 10/11/2016 at 6:33 PM, kosamja said:

This is causing problem...

Windows Registry Editor Version 5.00

; Launch Desktop and Folders in Separate Process

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
"DesktopProcess"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"SeparateProcess"=dword:00000001

; Remove Customize Tab

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoCustomizeThisFolder"=dword:00000001

Any way for OldNewExplorer to work with these tweaks enabled?

What problems are you having.  I applied your tweak, and did not notice anything unusual.

0

Share this post


Link to post
Share on other sites
On 27/10/2016 at 3:35 PM, innuendo33 said:

Hi all and thanks again Tihiy for the wonderful work 

I'd like to get rid of the help button of commandbar and tried several tricks or hacks but I just want to make this disappear

Old methods get rid of all right sided buttons or make commandbar invisible or hidden and I also tried to make changes from  shellstyle.dll of visual styles , I just wish to keep it in place but without the ugly help icon 

Is there a way to modify oldnewexplorer.dll to realize that and if so , where should I look for , using resource hacker ? 

Thanks for any help 

Nevermind , thanks for help ....got a transparent commandbar module with hover text and custom icons  :D

Snap123.png

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.