Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Tihiy

OldNewExplorer 1.1.8

Recommended Posts

Hadden    8

I'm testing again. I dropped it for some time as I had issues (too many mods, probably).

The question is: "it's possible to style command bar in 10?".

There was a tool for 7, but it breaks explorer if used on ten.

Share this post


Link to post
Share on other sites
Tihiy    226

1.1.8.3 released with support for FCU and possible fix for 'sudden departure'

  • Upvote 2

Share this post


Link to post
Share on other sites
xpclient    179

Thanks for updating this! After Windows 7, Explorer is unusable with ONE.

Share this post


Link to post
Share on other sites
BlakByte    0

Tak for opdateringen ;-)

Howver it seems like the issue, whenever the 'extension' is installed/enabled, links in the old controlpanel get highlighted like so:

j11kelf.png

also, has the update done anything about the occasional scenario where the classical drive groupings would end up looking like:

Screenshot.png

Share this post


Link to post
Share on other sites
dhjohns    163

This new version is awesome.  I have it working great on RS4!  Thank  you so much!

Share this post


Link to post
Share on other sites
Tihiy    226
3 hours ago, BlakByte said:

Tak for opdateringen ;-)

Howver it seems like the issue, whenever the 'extension' is installed/enabled, links in the old controlpanel get highlighted like so:

also, has the update done anything about the occasional scenario where the classical drive groupings would end up looking like:

Yeah, fixed silver cream style in 1.1.8.4. Sudden departure should also be fixed.

Edited by Tihiy

Share this post


Link to post
Share on other sites
drfsite    1
1 hour ago, Tihiy said:

Yeah, fixed silver cream style in 1.1.8.4. Sudden departure should also be fixed.

Is "sudden departure" what you're calling the drive grouping/toolbars randomly disappearing?

Share this post


Link to post
Share on other sites
Tihiy    226
Just now, drfsite said:

Is "sudden departure" what you're calling the drive grouping/toolbars randomly disappearing?

Yep

Share this post


Link to post
Share on other sites
BlakByte    0

This might be out-of-scope/irrelevant for this project but do you think a function to disable the colored "ribbon titles" when highlighting certain elemens in the "new" explorer, could be made?

I'm talking about the, in this case, green box with "drive tools":

DKYNvpJ.png

Share this post


Link to post
Share on other sites
UCyborg    70

I tried latest nightly build of Process Hacker (3.0.872) on Win10 Build 16257. Also installed updated OldNewExplorer 1.1.8.4. Process Hacker crashes whenever it invokes open file dialog, or when trying to run Task Manager through it. Also crashes when selecting Show details for all processes. UAC prompt never has the chance to pop up. Another thing worth noting, invoking Task Manager doesn't crash it if was started as admin. Faulting module is OldNewExplorer64.dll, always the same offset:

Description
Faulting Application Path:	C:\Program Files\Process Hacker\ProcessHacker.exe

Problem signature
Problem Event Name:		APPCRASH
Application Name:		ProcessHacker.exe
Application Version:		3.0.5399.872
Application Timestamp:		5989c1cd
Fault Module Name:		OldNewExplorer64.dll
Fault Module Version:		1.1.8.4
Fault Module Timestamp:		59848e0d
Exception Code:			c0000005
Exception Offset:		000000000000127f
OS Version:			10.0.16257.2.0.0.256.48
Locale ID:			1060
Additional Information 1:	fb70
Additional Information 2:	fb706959c68a8aa2c8c0ca4a10c4e28a
Additional Information 3:	af7e
Additional Information 4:	af7e957ec4603dad0dc94c9985f92f51

Extra information about the problem
Bucket ID:			d19a8f27aeb048385c54f1fa428af080 (120813232493)

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Tihiy    226

Please try to capture crash dump, because I'm unable to reproduce the issue. Some "anti-spyware" or shell extension may affect this.

Share this post


Link to post
Share on other sites
UCyborg    70

Here it Is. I did remove all other extensions, but the result was the same. No other 3rd party software was running.

Share this post


Link to post
Share on other sites
Dblake1    4

Nightly may have been the key here. Nightlies are unstable/have incompatibilities that a non-beta software wouldn't.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×