Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Tihiy

OldNewExplorer 1.1.8

Recommended Posts

3 minutes ago, zefs said:

It's already disabled (it can be done through folder options - always show all menus). Any idea where the menu bar is located on the registry so I can see if that's where the issue is?

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced -> AlwaysShowMenus should be set to 0.

Share this post


Link to post
Share on other sites

Yeah it's on 0, must be something else causing it...oh well. Thanks anyway!

Share this post


Link to post
Share on other sites

You might want to check this setting.

 

screenshot_56.png

Share this post


Link to post
Share on other sites

after the 1709 win10 update the option to hide the "folders" area from my computer isn't working anymore, there's a new folder displayed in it - 3d Objects. pls fix

http://www.thewindowsclub.com/remove-3d-objects-folder-winows-10 this fixed it, but hopefully it will be in the tool... going through the registry for every tidbit, after windows reinstall, will be tedious enough.

Edited by gendalf

Share this post


Link to post
Share on other sites

tick the use libraries box, it's crazy but it seems to be reversed for 1709, ticked removes the folders but not ticked shows the folders.

Share this post


Link to post
Share on other sites

I have tried everything. Tried 3 different programs, uninstalled everything, started from scratch. Finally gave up and made an account here. I am stuck with this stupid a** white bar. Need some help please!

inxIvT9.png

I did the registry thingy as well :\

Cyejk5M.png

Edited by rinzu

Share this post


Link to post
Share on other sites

I just know there is a registry key for that, I don't remember which one.

Share this post


Link to post
Share on other sites
13 minutes ago, IIARROWS said:

I just know there is a registry key for that, I don't remember which one.

I will sell my virginity to you if u can remember that registry key.

Share this post


Link to post
Share on other sites

Open command window as administrator, and run these.  See if it helps.

Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "Details" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NoRibbon" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NoCaption" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NoIcon" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NoUpButton" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NavBarGlass" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "IEButtons" /t REG_DWORD /d "0" /f

Share this post


Link to post
Share on other sites
7 hours ago, IIARROWS said:

https://www.sevenforums.com/tutorials/517-menu-bar-turn-off.html

As for your virginity, we can discuss it...

 

1 hour ago, dhjohns said:

Open command window as administrator, and run these.  See if it helps.

 


Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "Details" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NoRibbon" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NoCaption" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NoIcon" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NoUpButton" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "NavBarGlass" /t REG_DWORD /d "1" /f
Reg.exe add "HKCU\SOFTWARE\Tihiy\OldNewExplorer" /v "IEButtons" /t REG_DWORD /d "0" /f

 

I tried what u guys told, still no avail. Sadly, I am about to giveup and live with this ugly white bar on most of my darker themes :(

iuHpSNS.jpg

Share this post


Link to post
Share on other sites

Are you using the latest ONE?  Also try uninstalling, and reinstalling.

screenshot_3.png

Share this post


Link to post
Share on other sites

On your file explorer you can go to organize -> layout and uncheck menu bar.

Share this post


Link to post
Share on other sites
3 minutes ago, dhjohns said:

Are you using the latest ONE?  Also try uninstalling, and reinstalling.

screenshot_3.png

the newest version can be grabbed from the first post right? if so yes. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×