Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Aero Glass Cofigurator For Windows 8.1


  • Please log in to reply
42 replies to this topic

#26
truexfan81

truexfan81

    Member

  • Member
  • PipPip
  • 105 posts
  • Joined 12-October 13
  • OS:Windows 8.1 x64
  • Country: Country Flag

mrgrim i'm having a problem, i'm not sure if it is the configurator or if it is glass8...i have cleared out the themeatlas i was using, clicked apply, and for some reason even are logging out and logging back in, its still using the themeatlas i had previously configured. this is quite frustrating

 

edit: found a fix, i have to force it to run the configurator as admin and then the changes take


Edited by truexfan81, 21 January 2014 - 02:27 PM.



How to remove advertisement from MSFN

#27
MrGRiM

MrGRiM

    Advanced Member

  • Member
  • PipPipPip
  • 382 posts
  • Joined 17-October 12
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

mrgrim i'm having a problem, i'm not sure if it is the configurator or if it is glass8...i have cleared out the themeatlas i was using, clicked apply, and for some reason even are logging out and logging back in, its still using the themeatlas i had previously configured. this is quite frustrating
 
edit: found a fix, i have to force it to run the configurator as admin and then the changes take


If you use the desktop shortcut or context menu shortcut it should have been running as administrator anyway, only if you click directly on the hta file will it not run as administrator.

#28
MrGRiM

MrGRiM

    Advanced Member

  • Member
  • PipPipPip
  • 382 posts
  • Joined 17-October 12
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

hmm, but based on http://glass8.berlios.de/guide.html
EnableLogging, DisableGlassOnBattery only in HKLM. If those also work in HKLM, I guess bigmuscle need to edit the guide.
thanks, MrGRiM


OK yeah I messed up there, I don't know why I didn't set that to HKLM, I will fix that now.

#29
truexfan81

truexfan81

    Member

  • Member
  • PipPip
  • 105 posts
  • Joined 12-October 13
  • OS:Windows 8.1 x64
  • Country: Country Flag

 

mrgrim i'm having a problem, i'm not sure if it is the configurator or if it is glass8...i have cleared out the themeatlas i was using, clicked apply, and for some reason even are logging out and logging back in, its still using the themeatlas i had previously configured. this is quite frustrating
 
edit: found a fix, i have to force it to run the configurator as admin and then the changes take


If you use the desktop shortcut or context menu shortcut it should have been running as administrator anyway, only if you click directly on the hta file will it not run as administrator.

 

something got screwed up then because on this machine it doesn't



#30
MrGRiM

MrGRiM

    Advanced Member

  • Member
  • PipPipPip
  • 382 posts
  • Joined 17-October 12
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

OK download is updated now with fixed version to enable disable aero glass on battery and logging

#31
JayBee73

JayBee73

    Newbie

  • Member
  • 19 posts
  • Joined 01-December 13
  • OS:Windows 8 x86
  • Country: Country Flag

Hello.

 

I don't mean to ask the same question and apologize in advance, but how can I get the text to glow?  I tried the configurator and nothing happens.

 

Can someone help me here?

 

Thanks,

 

 

J



#32
truexfan81

truexfan81

    Member

  • Member
  • PipPip
  • 105 posts
  • Joined 12-October 13
  • OS:Windows 8.1 x64
  • Country: Country Flag

Hello.

 

I don't mean to ask the same question and apologize in advance, but how can I get the text to glow?  I tried the configurator and nothing happens.

 

Can someone help me here?

 

Thanks,

 

 

J

i was also having that problem with the 1.0 of glass8, after switching back to the rc3 and configurator 2.0 all works as it should



#33
jamill

jamill
  • Member
  • 1 posts
  • Joined 02-February 14
  • OS:Windows 8 x64
  • Country: Country Flag

Your scripts dont work properly. They say access denied, even after i gave myself full permission through the secruity tabs. Also some settings i didnt want to mess with it change anyway. I had to uninstall it and reapply all of my settings through the registry myself. I have to agree with ace2 when he said: Yes please stop because you will just annoy the developer and give him more problem to deal. Just let the main developer work with this kind of stuff.

 



#34
MrGRiM

MrGRiM

    Advanced Member

  • Member
  • PipPipPip
  • 382 posts
  • Joined 17-October 12
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Your scripts dont work properly. They say access denied, even after i gave myself full permission through the secruity tabs. Also some settings i didnt want to mess with it change anyway. I had to uninstall it and reapply all of my settings through the registry myself. I have to agree with ace2 when he said: Yes please stop because you will just annoy the developer and give him more problem to deal. 

Just let the main developer work with this kind of stuff.

Works fine for me and the other 800 people who downloaded it without reporting any problems, maybe it's just you.

#35
truexfan81

truexfan81

    Member

  • Member
  • PipPip
  • 105 posts
  • Joined 12-October 13
  • OS:Windows 8.1 x64
  • Country: Country Flag

MrGrim will this be updated to use the new features of glass8 1.2?



#36
MrGRiM

MrGRiM

    Advanced Member

  • Member
  • PipPipPip
  • 382 posts
  • Joined 17-October 12
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

MrGrim will this be updated to use the new features of glass8 1.2?


the only new feature is the caption text color so don't think it's worth updating for that.

#37
truexfan81

truexfan81

    Member

  • Member
  • PipPip
  • 105 posts
  • Joined 12-October 13
  • OS:Windows 8.1 x64
  • Country: Country Flag

 

MrGrim will this be updated to use the new features of glass8 1.2?


the only new feature is the caption text color so don't think it's worth updating for that.

 

thats what i wanted it updated for lol



#38
j05h8o8

j05h8o8
  • Member
  • 2 posts
  • Joined 20-February 14
  • OS:Windows 8.1 x64
  • Country: Country Flag

I'm getting this error.

Can not find script file

"C:\AeroGlass\AeroGlassConfigurator\StopDWM.vbs"

 

Cause I install everything to my P: drive.



#39
aphelion

aphelion

    Junior

  • Member
  • Pip
  • 74 posts
  • Joined 19-January 14
  • OS:Windows 8.1 x64
  • Country: Country Flag

Grim I really like your stuff and everything you do for the community. It's your work that got a lot of us including me into tweaking. That being said this tool really screwed a lot of tsuff up for me, with Aero only though. The very first day I started getting the out of range popups on dwm had to click ignore every time Aero launched. I figured it would just go away or I'd ignore it or whatever. Day and a half in, I'm at a dead black screen after clicking Apply. Alright, stuff happens, reboot, go into it and see what might have done it. All settings are gone it seems. I change the blue compositing mode and suddenly the solid color from before Aero is back. ****. No problem, reboot. It's still there. Tweak some settings, try again, reboot, edit registry. Nope. Still there.

 

time to reinstall... without the tool :-(



#40
aphelion

aphelion

    Junior

  • Member
  • Pip
  • 74 posts
  • Joined 19-January 14
  • OS:Windows 8.1 x64
  • Country: Country Flag

You didn't specify so I assumed a workaround would be helpful. Either you can copy the file there or if  you want it to be a little cleaner, select this text:

mklink /j C:\AeroGlass P:\AeroGlass
Ctrl+C

Start

Hold Shift+Ctrl, hit V then hit Enter


Edited by aphelion, 24 April 2014 - 07:14 AM.


#41
Darkwater409

Darkwater409
  • Member
  • 1 posts
  • Joined 11-August 14
  • OS:Windows 8.1 x64
  • Country: Country Flag

I downloaded this on my desktop and accidentally messed up a setting. Now I can't log into my computer. I'm literally having to borrow my step grandfather's laptop for the month before i am officially screwed.  I can't afford a new computer and sadly mine has no backup disc and didnt come with an os disc.  Can someone please help me figure out how to undo it.  The computer I have it on is a Gateway SX series with Windows 8.1 on it.  Ever since I made that mistake it causes my computer screen to flash on and off 3 times and then sends me straight back to the login screen.  It doesn't give me enough time to clear the setting before it is back on the login screen.  Also, my computer is set to quick start which sadly disables the root boot menu.  Can someone please help me? I really need this problem fixed.  I can't afford a new os disc and I definitely can't afford a new computer.   I seriously need to get this problem fixed and fast.


Sincerely,
Darkwater409



#42
Ex_Brit

Ex_Brit

    Older but no wiser

  • Member
  • Pip
  • 69 posts
  • Joined 15-September 04
  • OS:Windows 8.1 x64
  • Country: Country Flag

Donator

Strange, there's nothing to set but I'll let the OP address that statement.  Can you boot into Safe Mode?   If so you could, start System Restore from there and go back to before you installed it perhaps?.


Edited by Ex_Brit, 11 August 2014 - 07:54 PM.

Peter
Toronto, Canada

Windows 10 Pro


#43
DosProbie

DosProbie

    MSFN Expert

  • MSFN Sponsor
  • 1,033 posts
  • Joined 16-October 12
  • OS:Windows 8.1 x64
  • Country: Country Flag

Donator

I downloaded this on my desktop and accidentally messed up a setting. Now I can't log into my computer. I'm literally having to borrow my step grandfather's laptop for the month before i am officially screwed.  I can't afford a new computer and sadly mine has no backup disc and didnt come with an os disc.  Can someone please help me figure out how to undo it.  The computer I have it on is a Gateway SX series with Windows 8.1 on it.  Ever since I made that mistake it causes my computer screen to flash on and off 3 times and then sends me straight back to the login screen.  It doesn't give me enough time to clear the setting before it is back on the login screen.  Also, my computer is set to quick start which sadly disables the root boot menu.  Can someone please help me? I really need this problem fixed.  I can't afford a new os disc and I definitely can't afford a new computer.   I seriously need to get this problem fixed and fast.


Sincerely,
Darkwater409

Try the following fixes for your Gateway SX ...

1. First get off the "quick start" feature by holding down on the function key "f1" or "f2" when starting computer to enter your bios reset back to your factory settings, save then reboot.

2. Use the built in 8.1 feature called "Automatic Repair" by holding down the "f8" key on bootup then choose > Options > Advanced Options > Startup   Repair
   If startup repair does not work then do f8 again and choose "System Restore" and back date to when your system was running good.
 

3. Finally if all else fails and IF you still have the hidden gateway restore partition you can do the Alt-F10 and restore back to the shipped factory settings.

more info here => http://en.kioskea.ne...-with-a-gateway

Good Luck ~DP






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users