cdoublejj

Windows 98 4.10

10 posts in this topic

idk what happened but, now every time i boot in normal modes it says "Windows 98 4.10" in the corner of the screen like a water mark. also some time ago it started making me "log in" even though i have no password on my accoun.

0

Share this post


Link to post
Share on other sites

The Tweak UI "General" tab has the option:

[_] Show Windows version on desktop

I have it checked and see "Windows 98 4.10.2222" in the lower-right corner of my desktop.

There is also a "Logon" tab with the option:

[_] Log on automatically at system startup

0

Share this post


Link to post
Share on other sites

You can also remove the version through regedit:

[HKEY_CURRENT_USER\Control Panel\Desktop -> PaintDesktopVersion and you change the value from 1 to 0

0

Share this post


Link to post
Share on other sites

i take i'll need to get tweak ui? i do have 1 of the unoffcial service packs installed, perhaps it was included?

0

Share this post


Link to post
Share on other sites

No. You might as well edit the registry as directed, of course.

But the right TweakUI is findable from MS (err... sort of) or at MDGx's.

0

Share this post


Link to post
Share on other sites

it just unpacks an dll and ini/inf file. i want tweakui so i can make it stop asking me to login too.

on the note of fixing qwerks does any one else have boot up take longer after installing unoffcial service pack? it sits there for like 20 seconds doing nothing then the lights on my wifi card light up and it beeps and continues to boot up.

i wonder if it's part of the wifi software, if so i wonder if i can make it go away or boot up faster if i ditch the wifi card? my cousin has the wifi to ethernet adapter they use to put wifi on their tv, i wonder if i can use it with my 98se laptop and ditch the wifi software and card, and possibly get WPA2 support.

EDIT: i already had/have tweakui. i unchecked the "show windows version" and set it to autolog on and unchecked "always show boot options". about to reboot but, i think it's still gonna hang for the wifi card.

EDIT: still didn't auto log on and i'v just now realised i no longer have an animated boot logo. i'd like to getthe boot screen back too.

EDIT: fixedthe boot logo but,even if i enter the account name in tweakui it stilldoens't autologon

Edited by cdoublejj
0

Share this post


Link to post
Share on other sites

Make sure you didn't tell it to forget who the last logged user was. It's one of the options TweakUI offers, IIRR, in the Paranoia Tab.

0

Share this post


Link to post
Share on other sites

Make sure you didn't tell it to forget who the last logged user was. It's one of the options TweakUI offers, IIRR, in the Paranoia Tab.

yeah i double checked it and it still doens't work. maybe i sohuld try checking and rebooting it then re- uncheck it and reboot?

Edited by cdoublejj
0

Share this post


Link to post
Share on other sites

It actualy works... It actualy auto logs on. So the prompt comes up then after some seconds it goes away automaticly. My boss back in the day knew how to make it go away altogether but, I guess, for now, this will do. If I do figure out how to make it not prompt for a logon at all, perhaps I might rember to post back here.

0

Share this post


Link to post
Share on other sites

Go to Control Panel > Network and if Primary Network Logon is not Windows Logon, switch to it in the dropdown box. it will probably ask for some system files unless it can find them by itself (don't allow to overwrite newer files). It will probably also ask for a reboot; do it. If necessary, after reboot go back to TweakUI and make sure the Logon automatically option is enabled as mentioned above.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.