Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Windows 8 suddenly takes a long time to boot


  • Please log in to reply
3 replies to this topic

#1
j9900090

j9900090
  • Member
  • 3 posts
  • Joined 16-December 13
  • OS:Windows 8 x64
  • Country: Country Flag

Hi there,

 

I apoogise in advance as I did try to follow the tutorial to get the correct log files. If you can Help me please let me know and I can show them to you.

 

Basically I have windows 8 running fine taking about a minute ish to start up now it takes 10mins or so. Once booted its fine.and runs ok, but this is ridiculous!

 

To the best of my knowledge I haven't installed anything prior to this happening. I'm unsure if this would be a hardware or software issue so open to suggestions.

 

I have run an Av and malware and rootkit scan and removed one malware.

I have stopped everything from running on boot except my AV software.

Booting to safe mode is still as slow as ever.

I cannot boot to safe mode as the start up is so slow that nothing happens anymore hitting f8. (can only get there by restarting using msconfig)
I have defragged and optimised both HDDs and run chkdisk.
No warnings in device manager. A few errors in eventlog but nothing major or consistent - I can get them if wanted.
I used SFC /SCANNOW Command which initially failed so I used Dism /Online /Cleanup-Image /RestoreHealth this appeared to work and then on running sfc /scannow then completed successfully with no errors, but no change in boot speed.

Windows update has been run and all up to date.

I've looked at the reliability monitor and the only thing that is showing as critical events is amd CCC, but have removed all traces of it now as I have an nvidia graphics card now and a couple of windows not shut down properly and photos for example not responding.

Tried, command prompt and type :
wmic
diskdrive get status

shows:

ok

ok

Used seatools and the WD one too - all shows ok (SMART)

I then used system restore to restore the computer to prior to this happening - this completed successfully, but still no change on the boot up speed.

 

I have used CCleaner to fix broken reg entries.... (no change)

I then downloaded and ran the Windows Assesssment console and have the logs, but am unsure really where to go with them.

 

Please help! Very annoying!! I have .etl log and also the summary.xml file

 

Thanks

 

btw system is:

 

Attached Files

  • Attached File  pc.png   242.65KB   1 downloads



How to remove advertisement from MSFN

#2
RJARRRPCGP

RJARRRPCGP

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,194 posts
  • Joined 13-April 05
  • OS:XP Pro x64
  • Country: Country Flag
From my experience with 7, it looks like a common issue on anything Vista and later. I dunno what it is. x64 seemed to be the worst.

On 7 x64, I would suddenly get a real long boot routine, even with 5+ GB of RAM.

Edited by RJARRRPCGP, 16 December 2013 - 03:51 PM.

Asus P5QL Pro, Core 2 Duo E4500, eVGA GeForce 9500 GT with XP Pro x64 Edition -> Works great with Asus P5QL Pro!

#3
bphlpt

bphlpt

    MSFN Master

  • Patrons
  • 2,030 posts
  • Joined 12-May 07
  • OS:none specified
  • Country: Country Flag

Check this thread, compress the requested files using 7Zip, upload them to any file sharing service you like, and post a link to them, along with a copy of your first post from here, in that thread.  If anyone can help you, MagicAndre can.

 

Cheers and Regards


Posted Image


#4
faizanfateh

faizanfateh
  • Member
  • 4 posts
  • Joined 12-December 13
  • OS:Windows 8.1 x64
  • Country: Country Flag

Clean Boot to Windows 8 and disable all unnecessary startup services . .. Open Run, type MsConfig and hit enter to open System Configuration box, On the General tab, uncheck the Load Startup Itmes, and  then move to  the Services tab, check Hide All Microsfot Services, and then click Disable All.

 

Restart Your PC. Hope it Helps !!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users