Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Why app displays "run as" popup upon starting when I'm adm

- - - - -

  • Please log in to reply
1 reply to this topic

#1
mikesw

mikesw

    Advanced Member

  • Members
  • PipPipPip
  • 365 posts

I have installed garmin express v2.3.17 (latest) software which upon startup wants to be put in the system tray. However, when XP starts up, a "run as" popup is displayed asking for me to give "garmin express" permission to run as the 'pc name xyz/user' where my user account is called "user" and has adminsitrator rights. I have to answer the question three times before it goes to the system tray. If disabled from going to the system tray and i start it manually from the desktop or start menu, it asks three times using the "run as' popup.  Why should it being doing this since I'm administrator? How to determine the causes? Is it some service that needs adminstrator rights and the garmin gps software isn't configured properly by garmin on install?  garmin support said it was due to UAC, but this isn't Vista. They eventually responded that they don't know why this is occuring on XP.

 

i're uninstalled and reinstalled to no avail!

 

Directories and subdirectories may have mostly the owner marked as "Administrators"  (yes its plural) or with my 'pc name xyz/user" owning it. The same applies to any filename and has the attribute "A". There are files installed in Program Files and in the "all users" and "user" Application Data subdirectory under Garmin.

 

There are log files created, but they don't say anything about checking or logging security info.

 

Is there a way to determine the cause of this?

 

 

 




How to remove advertisement from MSFN

#2
HarryTri

HarryTri

    Member

  • Members
  • PipPip
  • 124 posts
  • OS:Windows 8 x64
  • Country: Country Flag

The only thing that I can think of is an AV interference. Try temporarily disabling your AV program and see if you still have the problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN