Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

XP SP3 bug- Random kxmixer.sys crashes when playing a web video

- - - - -

  • Please log in to reply
5 replies to this topic

#1
RJARRRPCGP

RJARRRPCGP

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,193 posts
  • Joined 13-April 05
  • OS:XP Pro x64
  • Country: Country Flag

Can also occur if you jump to different places in a video file being played on the PC.

 

 

I don't have crash info right now, waiting for it to occur again, because the most recent one is unbelievably incomplete.


Asus P5QL Pro, Core 2 Duo E4500, eVGA GeForce 9500 GT with XP Pro x64 Edition -> Works great with Asus P5QL Pro!


How to remove advertisement from MSFN

#2
HarryTri

HarryTri

    Member

  • Member
  • PipPip
  • 216 posts
  • Joined 17-August 12
  • OS:Windows 8 x64
  • Country: Country Flag

You mean BSODs (sys files as far as I know usually cause this kind of problems)? How do you know that it is kmixer.sys?


I always love Windows XP!


#3
RJARRRPCGP

RJARRRPCGP

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,193 posts
  • Joined 13-April 05
  • OS:XP Pro x64
  • Country: Country Flag
It said that it was kmixer.sys. Looks like late updates may have broke XP.

Edited by RJARRRPCGP, 11 January 2014 - 09:08 PM.

Asus P5QL Pro, Core 2 Duo E4500, eVGA GeForce 9500 GT with XP Pro x64 Edition -> Works great with Asus P5QL Pro!

#4
HarryTri

HarryTri

    Member

  • Member
  • PipPip
  • 216 posts
  • Joined 17-August 12
  • OS:Windows 8 x64
  • Country: Country Flag

I have the latest updates and no problem. Who says it was kmixer.sys? Do you still have the problem?


I always love Windows XP!


#5
RJARRRPCGP

RJARRRPCGP

    MSFN Expert

  • Member
  • PipPipPipPipPipPip
  • 1,193 posts
  • Joined 13-April 05
  • OS:XP Pro x64
  • Country: Country Flag

I just got another BSOD a while ago, it was 0x000000BE again for kmixer.sys, when playing a video.

 

And then after rebooting, there won't be a crash for a while, if not many hours!


Edited by RJARRRPCGP, 23 March 2014 - 09:09 PM.

Asus P5QL Pro, Core 2 Duo E4500, eVGA GeForce 9500 GT with XP Pro x64 Edition -> Works great with Asus P5QL Pro!

#6
j7n

j7n

    Advanced Member

  • Member
  • PipPipPip
  • 314 posts
  • Joined 18-December 06
  • OS:XP Pro x86
  • Country: Country Flag
Could it be related to the audio driver, and only inderectly to the kernel mixer? Have you tried to remove and reinstall the driver? I once had a weird problem where the audio driver crashed due to ATI Tray Tools (which was for video)... Perhaps you recently installed another system driver, such as one coming with a system monitor or something similar?

Edited by j7n, 23 March 2014 - 10:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users