Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Aero Glass for Win8.1 1.2.1

Final release for Win8.1

  • Please log in to reply
1124 replies to this topic

#1101
oomek

oomek

    Newbie

  • Members
  • 48 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

Symbols are downloading fine, but to ProgramData folder. I've tried even to move the aero folder to \AppData\Local\ but still the same delay occurs.

Luckily after that I got one error in the log file.

 

[2014-04-15 15:22:20][0x1068:0x106C] Account error: 122 - The data area passed to a system call is too small.

 

Edit:

Finaly, i've managed to set debug logging, is there anything in that log that would explain that initialization delay?

 

[2014-04-15 17:45:56][0x368:0x9C4] Message 0x320, wparam = 1157627904, lparam = 1
[2014-04-15 17:45:56][0x368:0x9C4] Loading settings (flags = 0x2) from HKEY 0x000000000000037C for session #2
[2014-04-15 17:45:56][0x368:0x9C4] Settings reloaded
[2014-04-15 17:45:56][0x368:0x9C4] Message 0x15, wparam = 0, lparam = 0
[2014-04-15 17:45:56][0x368:0x9C4] Message 0x2B1, wparam = 6, lparam = 2
[2014-04-15 17:45:56][0x368:0x9C4] Message 0x219, wparam = 7, lparam = 0
[2014-04-15 17:45:56][0x368:0x9C4] Message 0x219, wparam = 7, lparam = 0
[2014-04-15 17:46:32][0x614:0x618] Installing DWM hook...
[2014-04-15 17:46:32][0x614:0x618] User: SYSTEM
[2014-04-15 17:46:32][0x614:0x618] Module: C:\ProgramData\dbg\AERO\dwmglass.dll

 

and another just now:

[2014-04-15 17:58:54][0x5E0:0x5E4] Installing DWM hook...
[2014-04-15 17:58:54][0x5E0:0x5E4] User: SYSTEM
[2014-04-15 17:58:54][0x5E0:0x5E4] Module: C:\ProgramData\dbg\AERO\dwmglass.dll
[2014-04-15 17:58:56][0x5E0:0x5E4] CreateRemoteThread failed with error 5 - Access is denied.
 


Edited by oomek, 15 April 2014 - 11:00 AM.



How to remove advertisement from MSFN

#1102
bigmuscle

bigmuscle

    Aero Glass for Win8 developer

  • Members
  • PipPipPipPipPip
  • 872 posts
  • OS:none specified
  • Country: Country Flag

If symbols are downloaded to ProgramData then it is wrong. C:\ProgramData folder just contains global user data (c:\users\allusers) and I guess that symbols are redirected there just due to some UAC redirection when DWM could not correctly access the directory where AeroGlass is stored.



#1103
truexfan81

truexfan81

    Junior

  • Members
  • Pip
  • 74 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

When symbols are needed to be downloaded from Microsoft server and connection fails, it waits for 15 seconds and then retries. However, this happens in DWM's background process and does not influence foreground activity at all. User just notices that glass effect does not appear immediately. But it happens once, not always. If it happens always there is some problem on the local system (almost connected what I mentioned above - if log cannot be written, then also symbols will not be written and thus it will result in symbols downloading every time DWM is restarted).

actually when i was running it prior to the u1 symbols release it would momentarily cause my system to freeze just before the box would popup to tell me the symbols failed to download, and would do so every 15seconds until i killed the process.



#1104
saxopov

saxopov
  • Members
  • 2 posts
  • OS:none specified
  • Country: Country Flag

@bigmuscle: I have donated, but run into issues with retrieving even a single key. My messages, both private and public, are for some reason ignored. Could you please take a look on my private message. Thank you.



#1105
bigmuscle

bigmuscle

    Aero Glass for Win8 developer

  • Members
  • PipPipPipPipPip
  • 872 posts
  • OS:none specified
  • Country: Country Flag

saxopov: Hello, I register all messages but  I don't have much time to solve them all at once. I will try to go through all donation/key messages during this weekend.

 

But to anyone requesting a key - there are written conditions on the website http://glass8.berlios.de/support.php and if your support is valuable then you should get an e-mail to your PayPal address which redirects you to http://glass8.berlios.de/donate.html where you can generate your key. I will try to update this page to provide you more information, such as value of your support, number of keys you can generate, number of keys remaining etc. Just give me some time.



#1106
ace2

ace2

    Member

  • Members
  • PipPip
  • 280 posts
  • OS:none specified
  • Country: Country Flag

Bigmuscle would it be Possible to make stand alone tool like Taskbar Blur Toggle 0.2.0 & Opaque Taskbar for Windows 8.1.

 

NOT TO REMOVE BLUR, AS THERE IS NO BLUR, BUT ONLY TO DISABLE / ENABLE the color (opaque) IN Title bars. B)

 


Edited by ace2, 17 April 2014 - 05:22 AM.


#1107
Wolfshadow

Wolfshadow

    Newbie

  • Members
  • 10 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

Bigmuscle would it be Possible to make stand alone tool like Taskbar Blur Toggle 0.2.0 & Opaque Taskbar for Windows 8.1.
 
NOT TO REMOVE BLUR, AS THERE IS NO BLUR, BUT ONLY TO DISABLE / ENABLE the color (opaque) IN Title bars. B)

Isn't this already part of OldNewExplorer under transparent heading? :huh:



#1108
ace2

ace2

    Member

  • Members
  • PipPip
  • 280 posts
  • OS:none specified
  • Country: Country Flag

 

Bigmuscle would it be Possible to make stand alone tool like Taskbar Blur Toggle 0.2.0 & Opaque Taskbar for Windows 8.1.
 
NOT TO REMOVE BLUR, AS THERE IS NO BLUR, BUT ONLY TO DISABLE / ENABLE the color (opaque) IN Title bars. B)

Isn't this already part of OldNewExplorer under transparent heading? :huh:

 

 

No thats some thing totally different, and you still need DWMGlass for it to work.

 

NOTES:

I think Taskbar Blur Toggle 0.2.0 & Opaque Taskbar, disables color (opaque) on the taskbar, which make Taskbar have a Glass effect without Blur.

 

SO IF A Titlebar Blur Toggle TOOL was MADE, would it make Titlebars have a  Glass effect without Blur ??????????

 

 

Taskbar Blur Toggle with NO DWMGlass and Start Menu and Taskbar translucency DISABLED in StartIsBack.

http://s12.postimg.o...5/TB_Toggle.jpg


Edited by ace2, 17 April 2014 - 11:41 AM.


#1109
bigmuscle

bigmuscle

    Aero Glass for Win8 developer

  • Members
  • PipPipPipPipPip
  • 872 posts
  • OS:none specified
  • Country: Country Flag

ace: if you mean a tool which simply switches blur on/off and leaves pure transparency then I think it would make no sense. You still need to hook DWM to handle occlusion correctly thus you will again end up with DWMGlass.dll ;-) Now, you can simply make a script which changes BlurDeviation settings and then send WM_THEMECHANGED message to DWM Window.



#1110
ace2

ace2

    Member

  • Members
  • PipPip
  • 280 posts
  • OS:none specified
  • Country: Country Flag

ace: if you mean a tool which simply switches blur on/off and leaves pure transparency then I think it would make no sense. You still need to hook DWM to handle occlusion correctly thus you will again end up with DWMGlass.dll ;-) Now, you can simply make a script which changes BlurDeviation settings and then send WM_THEMECHANGED message to DWM Window.

 

Would  this script, which changes BlurDeviation settings and then send WM_THEMECHANGED message to DWM Window, give stable pure transparency ?

 

I would not know how to make / write a script like this, Bigmuscle would you be able to make / write and post this script for me Please. :w00t:



#1111
frankie90

frankie90
  • Members
  • 6 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

Hey guys, first post here. Been looking at Aero Glass for awhile and finally gave it a try. Donated as well and got the key all loaded in, but I have the following in my debug.txt.

 

[2014-04-17 13:18:58][0x398:0x39C] Donation key loaded
[2014-04-17 13:18:58][0x398:0x39C] Machine ID: X
[2014-04-17 13:18:58][0x398:0x39C] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-04-17 13:18:58][0x398:0x124] Could not connect to AeroHost (2 - The system cannot find the file specified.)
[2014-04-17 13:18:58][0x398:0x124] AeroHost timed out
.[2014-04-17 13:22:29][0x398:0x39C] Could not connect to AeroHost (2 - The system cannot find the file specified.)
[2014-04-17 13:22:29][0x398:0x39C] AeroHost timed out

 

I should mention that I followed @ace2's instructions for installing. Is this any cause for concern or is this okay? Thanks for your help. 


Edited by frankie90, 17 April 2014 - 03:14 PM.


#1112
ace2

ace2

    Member

  • Members
  • PipPip
  • 280 posts
  • OS:none specified
  • Country: Country Flag

Hey guys, first post here. Been looking at Aero Glass for awhile and finally gave it a try. Donated as well and got the key all loaded in, but I have the following in my debug.txt.

 

[2014-04-17 13:18:58][0x398:0x39C] Donation key loaded
[2014-04-17 13:18:58][0x398:0x39C] Machine ID: X
[2014-04-17 13:18:58][0x398:0x39C] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-04-17 13:18:58][0x398:0x124] Could not connect to AeroHost (2 - The system cannot find the file specified.)
[2014-04-17 13:18:58][0x398:0x124] AeroHost timed out
.[2014-04-17 13:22:29][0x398:0x39C] Could not connect to AeroHost (2 - The system cannot find the file specified.)
[2014-04-17 13:22:29][0x398:0x39C] AeroHost timed out

 

I should mention that I followed @ace2's instructions for installing. Is this any cause for concern or is this okay? Thanks for your help. 

 

Which instructions did you follow ?



#1113
frankie90

frankie90
  • Members
  • 6 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

 

Hey guys, first post here. Been looking at Aero Glass for awhile and finally gave it a try. Donated as well and got the key all loaded in, but I have the following in my debug.txt.

 

[2014-04-17 13:18:58][0x398:0x39C] Donation key loaded
[2014-04-17 13:18:58][0x398:0x39C] Machine ID: X
[2014-04-17 13:18:58][0x398:0x39C] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-04-17 13:18:58][0x398:0x124] Could not connect to AeroHost (2 - The system cannot find the file specified.)
[2014-04-17 13:18:58][0x398:0x124] AeroHost timed out
.[2014-04-17 13:22:29][0x398:0x39C] Could not connect to AeroHost (2 - The system cannot find the file specified.)
[2014-04-17 13:22:29][0x398:0x39C] AeroHost timed out

 

I should mention that I followed @ace2's instructions for installing. Is this any cause for concern or is this okay? Thanks for your help. 

 

Which instructions did you follow ?

 

 

These: http://www.msfn.org/...-rc3/?p=1058721


Edited by frankie90, 17 April 2014 - 03:49 PM.


#1114
ace2

ace2

    Member

  • Members
  • PipPip
  • 280 posts
  • OS:none specified
  • Country: Country Flag

 frankie90

 

The instructions you have followed are NOT to install AeroHost, you only use the symbols download part with AeroHost, regedit settings will not work with AeroHost.

 

Read Post #1083

http://www.msfn.org/...44#entry1074888



#1115
frankie90

frankie90
  • Members
  • 6 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

 frankie90

 

The instructions you have followed are NOT to install AeroHost, you only use the symbols download part with AeroHost, regedit settings will not work with AeroHost.

 

Read Post #1083

http://www.msfn.org/...44#entry1074888

 

 

 

Okay, I guess my next question will be if I need AeroHost to use Aero Glass it properly? And if so, to get AeroHost to run properly, what should I do from here? Revert all the stuff that I already did or just run the installer from here? 


Edited by frankie90, 17 April 2014 - 03:59 PM.


#1116
ace2

ace2

    Member

  • Members
  • PipPip
  • 280 posts
  • OS:none specified
  • Country: Country Flag

frankie90

 

YES Revert all the stuff you did to install DWMGlass, and then downloads symbols to C:\AeroGlass, then run AeroHost installer, DON'T Install glass shiny atlas resource when using AeroHost installer.



#1117
frankie90

frankie90
  • Members
  • 6 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

frankie90

 

YES Revert all the stuff you did to install DWMGlass, and then downloads symbols to C:\AeroGlass, then run AeroHost installer, DON'T Install glass shiny atlas resource when using AeroHost installer.

 

Copy that, thanks for the help. All I need to revert is the regedit stuff, right? And then delete all the stuff I added in the AeroGlass folder, but keep the symbols in there since I already did that...?

 

EDIT: Beat me to it. Gonna try it now.


Edited by frankie90, 17 April 2014 - 04:18 PM.


#1118
ace2

ace2

    Member

  • Members
  • PipPip
  • 280 posts
  • OS:none specified
  • Country: Country Flag

frankie90

IF you used this regedit stuff

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
"LoadAppInit_DLLs"=dword:00000001
"AppInit_DLLs"="C:\\AeroGlass\\DWMGlass.dll"
"RequireSignedAppInit_DLLs"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\DWM]
"BypassThemeSignature"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
"BypassThemeSignature"=dword:00000001

THEN YOU NEED TO USE THIS

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
"LoadAppInit_DLLs"=dword:00000000
"AppInit_DLLs"=""
"RequireSignedAppInit_DLLs"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\DWM]
"BypassThemeSignature"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
"BypassThemeSignature"=-


#1119
frankie90

frankie90
  • Members
  • 6 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

 

frankie90

IF you used this regedit stuff

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
"LoadAppInit_DLLs"=dword:00000001
"AppInit_DLLs"="C:\\AeroGlass\\DWMGlass.dll"
"RequireSignedAppInit_DLLs"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\DWM]
"BypassThemeSignature"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
"BypassThemeSignature"=dword:00000001

THEN YOU NEED TO USE THIS

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
"LoadAppInit_DLLs"=dword:00000000
"AppInit_DLLs"=""
"RequireSignedAppInit_DLLs"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\DWM]
"BypassThemeSignature"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
"BypassThemeSignature"=-

 

Okay, looks like it worked. This is my debug.txt now:

 

[2014-04-17 15:20:37][0x9E4:0xB70] Installing DWM hook...
[2014-04-17 15:20:37][0x9E4:0xB70] User: SYSTEM
[2014-04-17 15:20:37][0x9E4:0xB70] Module: C:\AeroGlass\dwmglass.dll
[2014-04-17 15:20:37][0xFF4:0xA04] Donation key loaded
[2014-04-17 15:20:38][0xFF4:0xA04] Machine ID: X
[2014-04-17 15:20:38][0xFF4:0xA04] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-04-17 15:21:56][0x544:0x548] Installing DWM hook...
[2014-04-17 15:21:56][0x544:0x548] User: SYSTEM
[2014-04-17 15:21:56][0x544:0x548] Module: C:\AeroGlass\dwmglass.dll
[2014-04-17 15:21:56][0x390:0x420] Donation key loaded
[2014-04-17 15:21:56][0x390:0x420] Machine ID: X
[2014-04-17 15:21:56][0x390:0x420] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-04-17 15:27:34][0x594:0x598] Installing DWM hook...
[2014-04-17 15:27:35][0x594:0x598] User: SYSTEM
[2014-04-17 15:27:35][0x594:0x598] Module: C:\AeroGlass\dwmglass.dll
[2014-04-17 15:27:35][0x390:0x580] Donation key loaded
[2014-04-17 15:27:35][0x390:0x580] Machine ID: X
[2014-04-17 15:27:35][0x390:0x580] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
 
Looks good?

Edited by frankie90, 17 April 2014 - 04:29 PM.


#1120
ace2

ace2

    Member

  • Members
  • PipPip
  • 280 posts
  • OS:none specified
  • Country: Country Flag

 frankie90

 

debug.txt looks fine, no errors. ;)



#1121
frankie90

frankie90
  • Members
  • 6 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

 frankie90

 

debug.txt looks fine, no errors. ;)

 

Cool, thank you for your help sir!



#1122
dhjohns

dhjohns

    Newbie

  • Members
  • 11 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

Thank you for this wonderful program BigMuscle!  I have used it in the many VMWare installs of various Windows 8.1 Update 1 variations including Server 2012 R2 with update.  I just copy the symbols folder into the Aeroglass folder, run your installation file, and it works every time without fail!



#1123
rshj

rshj
  • Members
  • 2 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

Hi, new to this forum...  I have Windows 8.1 (x64) with the latest update.  I downIoaded 1.2.1 installer and ran it.  I also downloaded the 3 symbol files into C:\AeroGlass\symbols using the stand-alone debugger and gave "everyone" full permission on the directory.  But everything looks the same -- no transparency, no 3D-ness, no shadow, etc.; it just looks like plain old Windows 8.  From the log, it looks like dwmglass.dll is loading fine.  Here's the last part of the log:

 

[2014-04-20 17:44:37][0x6E8:0x6EC] Installing DWM hook...
[2014-04-20 17:44:39][0x6E8:0x6EC] User: SYSTEM
[2014-04-20 17:44:39][0x6E8:0x6EC] Module: C:\AeroGlass\dwmglass.dll
[2014-04-20 17:44:39][0x2CC:0x93C] Donation key not loaded (2 - The system cannot find the file specified.)
[2014-04-20 17:44:39][0x2CC:0x93C] Machine ID: (my machine key here...)
[2014-04-20 17:44:39][0x2CC:0x93C] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1

 

I tried installing the theme resource file as well as to remove it (also removed the registry key).  I tried playing around with changing values for several registry keys like ColorizationColor and BlurDeviation but nothing seems to change.  Only thing that seems to have any effect is RoundRectRadius -- if I change the radius to something big like 50, it rounds out the color on the corner of the windows, revealing transparent window frame behind it (but no blur though).

 

What did I miss?  any idea?

----------------------------

I enabled logging by setting EnableLogging registry key, and below is the debug output.  Again, it seems to be loading fine.  any pointer would be greatly appreciated:

 

[2014-04-20 17:44:37][0x6E8:0x6EC] Installing DWM hook...
[2014-04-20 17:44:39][0x6E8:0x6EC] User: SYSTEM
[2014-04-20 17:44:39][0x6E8:0x6EC] Module: C:\AeroGlass\dwmglass.dll
[2014-04-20 17:44:39][0x2CC:0x93C] Donation key not loaded (2 - The system cannot find the file specified.)
[2014-04-20 17:44:39][0x2CC:0x93C] Machine ID: JV42ETLELUYTTL753PHDL2ZS4MYL3BIVZ6LZZPPY6L3CMAPA
[2014-04-20 17:44:39][0x2CC:0x93C] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-04-20 18:41:26][0x6CC:0x6D0] Installing DWM hook...
[2014-04-20 18:41:26][0x6CC:0x6D0] User: SYSTEM
[2014-04-20 18:41:26][0x6CC:0x6D0] Module: C:\AeroGlass\dwmglass.dll
[2014-04-20 18:41:26][0x1AC:0x9C4] Donation key not loaded (2 - The system cannot find the file specified.)
[2014-04-20 18:41:26][0x1AC:0x9C4] Machine ID: (my machine ID...)

[2014-04-20 18:41:26][0x1AC:0x9C4] Loading settings (flags = 0x1) from HKEY 0x0000000000000000 for session #1
[2014-04-20 18:41:26][0x1AC:0x9C4] Settings reloaded
[2014-04-20 18:41:26][0x1AC:0x9C4] Hook (USER32.dll!DrawTextW from udwm.dll) installed
[2014-04-20 18:41:26][0x1AC:0x9C4] Hook (GDI32.dll!CreateBitmap from udwm.dll) installed
[2014-04-20 18:41:26][0x1AC:0x9C4] Hook (GDI32.dll!CreateRoundRectRgn from udwm.dll) installed
[2014-04-20 18:41:26][0x1AC:0x9C4] Aero Glass for Win8.1 v1.2.1 correctly loaded.
[2014-04-20 18:41:26][0x1AC:0x9C8] DBGHELP: Symbol Search Path: .;C:\AeroGlass\symbols
[2014-04-20 18:41:26][0x1AC:0x9C8] DBGHELP: .\dwmcore.pdb - file not found
[2014-04-20 18:41:26][0x1AC:0x9C8] DBGHELP: .\dll\dwmcore.pdb - file not found
[2014-04-20 18:41:26][0x1AC:0x9C8] DBGHELP: .\symbols\dll\dwmcore.pdb - file not found
[2014-04-20 18:41:27][0x1AC:0x9C8] DBGHELP: dwmcore - private symbols 
        C:\AeroGlass\symbols\dwmcore.pdb
[2014-04-20 18:41:27][0x1AC:0x9C8] Symbols loaded for dwmcore.dll as 3 (#0)
[2014-04-20 18:41:27][0x1AC:0x9C8] DBGHELP: .\uDWM.pdb - file not found
[2014-04-20 18:41:27][0x1AC:0x9C8] DBGHELP: .\dll\uDWM.pdb - file not found
[2014-04-20 18:41:27][0x1AC:0x9C8] DBGHELP: .\symbols\dll\uDWM.pdb - file not found
[2014-04-20 18:41:27][0x1AC:0x9C8] DBGHELP: udwm - public symbols 
        C:\AeroGlass\symbols\uDWM.pdb
[2014-04-20 18:41:27][0x1AC:0x9C8] Symbols loaded for udwm.dll as 3 (#0)
[2014-04-20 18:41:27][0x1AC:0x2C8] Message 0x31A, wparam = 0, lparam = 0
[2014-04-20 18:41:27][0x1AC:0x2C8] Loading settings (flags = 0x4) from HKEY 0x0000000000000000 for session #1
[2014-04-20 18:41:27][0x1AC:0x2C8] Settings reloaded
[2014-04-20 18:41:27][0x1AC:0x2C8] Delayed hook (UxTheme.dll!GetThemeStream from udwm.dll) installed
[2014-04-20 18:41:27][0x1AC:0x2C8] Atlas resource loading (custom: )
[2014-04-20 18:41:27][0x1AC:0x2C8] GetThemeStream 0,0,213
[2014-04-20 18:41:27][0x1AC:0x450] GetThemeStream 0,0,213
[2014-04-20 18:41:27][0x1AC:0x450] GetThemeStream 0,0,213
[2014-04-20 18:41:27][0x1AC:0x450] GetThemeStream 0,0,213
[2014-04-20 18:41:27][0x1AC:0x2C8] Message 0x320, wparam = 1157627904, lparam = 1
[2014-04-20 18:41:27][0x1AC:0x2C8] Loading settings (flags = 0x2) from HKEY 0x0000000000000000 for session #1
[2014-04-20 18:41:27][0x1AC:0x2C8] Settings reloaded
[2014-04-20 18:41:27][0x1AC:0x2C8] Message 0x15, wparam = 0, lparam = 0
[2014-04-20 18:41:28][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:41:28][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:41:28][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:41:28][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:41:28][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:41:28][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:41:28][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:41:28][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x1E, wparam = 0, lparam = 0
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x2B1, wparam = 5, lparam = 1
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x46, wparam = 0, lparam = 140858030736
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x2E0, wparam = 7864440, lparam = 140858030752
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x1A, wparam = 0, lparam = 140858030776
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x1A, wparam = 0, lparam = 140858030776
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x320, wparam = 3350497078, lparam = 1
[2014-04-20 18:41:32][0x1AC:0x2C8] Loading settings (flags = 0x2) from HKEY 0x0000000000000290 for session #1
[2014-04-20 18:41:32][0x1AC:0x2C8] Settings reloaded
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x15, wparam = 0, lparam = 0
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x31B, wparam = 0, lparam = 0
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x31A, wparam = 22413314, lparam = 1
[2014-04-20 18:41:32][0x1AC:0x2C8] Loading settings (flags = 0x4) from HKEY 0x0000000000000290 for session #1
[2014-04-20 18:41:32][0x1AC:0x2C8] Settings reloaded
[2014-04-20 18:41:32][0x1AC:0x2C8] Atlas resource loading (custom: )
[2014-04-20 18:41:32][0x1AC:0x2C8] GetThemeStream 0,0,213
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x31B, wparam = 22413314, lparam = 1
[2014-04-20 18:41:32][0x1AC:0x450] GetThemeStream 0,0,213
[2014-04-20 18:41:32][0x1AC:0x450] GetThemeStream 0,0,213
[2014-04-20 18:41:32][0x1AC:0x450] GetThemeStream 0,0,213
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x320, wparam = 3350497078, lparam = 1
[2014-04-20 18:41:32][0x1AC:0x2C8] Loading settings (flags = 0x2) from HKEY 0x0000000000000290 for session #1
[2014-04-20 18:41:32][0x1AC:0x2C8] Settings reloaded
[2014-04-20 18:41:32][0x1AC:0x2C8] Message 0x15, wparam = 0, lparam = 0
[2014-04-20 18:41:33][0x1AC:0x2C8] Message 0x1A, wparam = 24, lparam = 140858030776
[2014-04-20 18:41:33][0x1AC:0x2C8] Message 0x320, wparam = 3350497078, lparam = 1
[2014-04-20 18:41:33][0x1AC:0x2C8] Loading settings (flags = 0x2) from HKEY 0x0000000000000290 for session #1
[2014-04-20 18:41:33][0x1AC:0x2C8] Settings reloaded
[2014-04-20 18:41:33][0x1AC:0x2C8] Message 0x15, wparam = 0, lparam = 0
[2014-04-20 18:41:33][0x1AC:0x2C8] Message 0x7E, wparam = 32, lparam = 70780800
[2014-04-20 18:41:33][0x1AC:0x2C8] Message 0x15, wparam = 0, lparam = 0
[2014-04-20 18:41:33][0x1AC:0x2C8] Message 0x1A, wparam = 0, lparam = 0
[2014-04-20 18:42:16][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:37][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:43][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:43][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:44][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:44][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:44][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:47][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:47][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:49][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:53][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:42:53][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:45:27][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0
[2014-04-20 18:45:27][0x1AC:0x2C8] Message 0x219, wparam = 7, lparam = 0


Edited by rshj, Today, 07:53 PM.


#1124
rshj

rshj
  • Members
  • 2 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

It's the strangest thing:  after I posted my message above, it all works now -- transparency, blurred background, etc.  Only thing I did while posting the message was to enable logging, but after removing the loggin registry, it still works.  Anyway, after setting CustomThemeAtlas registry key back to win8cp.png, I now get the shadow around the windows, white fuzz behind the title, etc., too.  so, never mind... (apologies to anybody spent time reading it)

 

Only thing that I'd still like help is on making the window corners rounded.  Setting RoundRectRadius value to a number seems to round out the color layer above the window frame but the corners of the window frame behind it are still rectangular.  Does anybody know how to make the windows corners themselves round?

 

(Even without the rounded edge, this is great work, bigmuscle; I'll be making my donation, shortly)


Edited by rshj, Today, 08:38 PM.


#1125
cmdshft

cmdshft
  • Members
  • 1 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

Hello, I just joined so I could ask this.

 

I would like to set glass to work on both battery and AC power, but following the registry settings on the glass website don't seem to work. I still only get glass on AC and no glass when on battery.

 

Windows 8.1 x64 inside a VM.






17 user(s) are reading this topic

2 members, 12 guests, 0 anonymous users


    ahlot, Google (1), Bing (2), bphlpt


How to remove advertisement from MSFN