Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Recommended Posts

Thanks for this, All I need now is a n00b way to tweak it as I use a card setting so cannot see some of the text on my apps title bars (some are visible).

I sorted IE11's using Classic Shell to show non Glow White text.

P.S Is it normal for the colour to revert back to non modded when I hover on the Start button?

Edit: It is not the Start Button its anything other than focusing current window, can it only colour 1 window/app at a time?

Edited by helmutcheese

Share this post


Link to post
Share on other sites

Gashuno: ok, I added the info about need of writable path into information above. The rest (why it does not work as you expect) has already been written in the first post.

helmutcheese: I must admit that I don't understand your problem :no:

Share this post


Link to post
Share on other sites

Sorry as my post was not very good but I was trying to edit it with more info but cannot load this site today, took me 10 tries to get here now.

I will do some more homework, check if a DNS issue and come back with pics so ignore my above BS for now. :angel

Share this post


Link to post
Share on other sites

Hi!

How make blur and reflection effects on taskbar? I have Windows 8.1 DEFAULT transparent, but windows have transparent, glow, blur and refflection effects

Windows 8.1 Pro x64

Look to my screenshot...

56bc2ae01f23f15e2e6a70c097f8746d.jpg

Share this post


Link to post
Share on other sites

Excellent. :w00t:

Thanks BigMuscle! ;)

Aero Glass for Win8.1 + black glass enhanced + My Grey theme =

20j2t4y.png

Share this post


Link to post
Share on other sites

Well... Yay.. Still looks nice.

I should probably use the aerohost loader.. Appinit still seems to work for now. (Maybe there is a good reason other than secure boot/UEFI bios.. I don't have)

....just dropped the new DWMGlass.dll into glass folder.. Bam. Working nicely.

The wife is most happy to not need minimize dwm cmd box tomorrow, like the last few months.

11 Betas and RC's total since, and including prototype. (And about 2 private builds)

Thanks Tomáš

Our desktop looks beautiful, WE all give thanks!

Share this post


Link to post
Share on other sites

I have an error with Win8.1 Aero

its not work

once i installed Mit say "you WDM is incompatible aero class !"

the debug is

[2014-01-19 21:37:39][0xC28:0xC6C] Installing DWM hook...
[2014-01-19 21:37:39][0xC28:0xC6C] Module: D:\AeroGlass\dwmglass.dll
[2014-01-19 21:37:39][0xED8:0x224] Donation key not loaded (2)
[2014-01-19 21:37:39][0xED8:0x224] Machine ID: DHSDNQLGSUQLJLOCR245LJMIMDPL4VNLQ6LMRUOARL4JE3WQ
[2014-01-19 21:37:39][0xED8:0xF08] DWM incompatibility error 0x401
[2014-01-19 21:38:32][0xED8:0xF08] DWM incompatibility error 0x401
[2014-01-19 21:38:34][0xED8:0xF08] DWM incompatibility error 0x401
[2014-01-19 21:38:35][0xED8:0xF08] CSettingsManager not found, running in LIMITED MODE!
My OS is Win 8.1 pro 64 bit

Share this post


Link to post
Share on other sites

excuse me for my stupidness but i managed to get hold of the symbols and still no success with the custom theme

the debug.log now produces this

[2014-01-20 08:30:53][0x1590:0x8DC] Message 0x1E, wparam = 0, lparam = 0
[2014-01-20 08:30:54][0x1590:0x8DC] Message 0x218, wparam = 18, lparam = 0
[2014-01-20 08:30:54][0x1590:0x8DC] Message 0x218, wparam = 7, lparam = 0
[2014-01-20 08:30:54][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:54][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:54][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:54][0x1590:0x8DC] Message 0x320, wparam = 1157627904, lparam = 1
[2014-01-20 08:30:54][0x1590:0x8DC] Loading settings: 0x00007FF7B14C41D0 (0x0000000000000000) (0)
[2014-01-20 08:30:54][0x1590:0x8DC] Settings reloaded
[2014-01-20 08:30:54][0x1590:0x8DC] Message 0x31E, wparam = 0, lparam = 0
[2014-01-20 08:30:54][0x1590:0x8DC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:30:54][0x1590:0x8DC] Message 0x1A, wparam = 0, lparam = 874410014808
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x1E, wparam = 0, lparam = 0
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x1A, wparam = 0, lparam = 874410014840
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x1A, wparam = 0, lparam = 874410014840
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x46, wparam = 0, lparam = 874410014800
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x31B, wparam = 0, lparam = 0
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x31A, wparam = 3145730, lparam = 1
[2014-01-20 08:30:59][0x1590:0x8DC] Loading settings: 0x00007FF7B14C41D0 (0x0000000000000000) (0)
[2014-01-20 08:30:59][0x1590:0x8DC] Settings reloaded
[2014-01-20 08:30:59][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:59][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x31B, wparam = 3145730, lparam = 1
[2014-01-20 08:30:59][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:59][0x1590:0xE60] Loading settings: 0x00007FF7B14C41D0 (0x000000000000032C) (1)
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x320, wparam = 3339799452, lparam = 1
[2014-01-20 08:30:59][0x1590:0x8DC] Loading settings: 0x00007FF7B14C41D0 (0x000000000000032C) (0)
[2014-01-20 08:30:59][0x1590:0xE60] Settings reloaded
[2014-01-20 08:30:59][0x1590:0x8DC] Settings reloaded
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x320, wparam = 3339799452, lparam = 1
[2014-01-20 08:30:59][0x1590:0x8DC] Loading settings: 0x00007FF7B14C41D0 (0x000000000000032C) (0)
[2014-01-20 08:30:59][0x1590:0x8DC] Settings reloaded
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x31A, wparam = 0, lparam = 0
[2014-01-20 08:30:59][0x1590:0x8DC] Loading settings: 0x00007FF7B14C41D0 (0x000000000000032C) (0)
[2014-01-20 08:30:59][0x1590:0x8DC] Settings reloaded
[2014-01-20 08:30:59][0x1590:0x8DC] Atlas resource loading (custom: C:\Program Files\AeroGlass\windows7.PNG)
[2014-01-20 08:30:59][0x1590:0x8DC] Failed to load custom atlas file (0x3)
[2014-01-20 08:30:59][0x1590:0x8DC] GetThemeStream 0,0,213
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:30:59][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:59][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:59][0x1590:0x143C] GetThemeStream 0,0,213
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x320, wparam = 3339799452, lparam = 1
[2014-01-20 08:30:59][0x1590:0x8DC] Loading settings: 0x00007FF7B14C41D0 (0x000000000000032C) (0)
[2014-01-20 08:30:59][0x1590:0x8DC] Settings reloaded
[2014-01-20 08:30:59][0x1590:0x8DC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:31:00][0x1590:0x8DC] Message 0x46, wparam = 0, lparam = 874410014800
[2014-01-20 08:31:00][0x1590:0x8DC] Message 0x47, wparam = 0, lparam = 874410014800
[2014-01-20 08:31:00][0x1590:0x8DC] Message 0x3, wparam = 0, lparam = 2197848832
[2014-01-20 08:31:00][0x1590:0x8DC] Message 0x1A, wparam = 24, lparam = 874410014840
[2014-01-20 08:31:04][0x1334:0x1080] Donation key not loaded (2)
[2014-01-20 08:31:04][0x1334:0x1080] Machine ID:
[2014-01-20 08:31:04][0x1334:0x1080] Hook (USER32.dll!DrawTextW from udwm.dll) installed
[2014-01-20 08:31:04][0x1334:0x1080] Hook (GDI32.dll!CreateBitmap from udwm.dll) installed
[2014-01-20 08:31:04][0x1334:0x1080] Hook (GDI32.dll!CreateRoundRectRgn from udwm.dll) installed
[2014-01-20 08:31:04][0x1334:0x1080] Delayed hook (UxTheme.dll!GetThemeStream from udwm.dll) installed
[2014-01-20 08:31:04][0x1334:0x1080] Aero Glass for Win8.1 v1.0 correctly loaded.
[2014-01-20 08:31:04][0x1334:0x970] GetThemeStream 0,0,213
[2014-01-20 08:31:04][0x1334:0x970] GetThemeStream 0,0,213
[2014-01-20 08:31:04][0x1334:0x970] GetThemeStream 0,0,213
[2014-01-20 08:31:04][0x1334:0x10A8] DBGHELP: Symbol Search Path: .;C:\AeroGlass\symbols
[2014-01-20 08:31:04][0x1334:0x10A8] DBGHELP: .\dwm.pdb - file not found
[2014-01-20 08:31:04][0x1334:0x10A8] DBGHELP: .\exe\dwm.pdb - file not found
[2014-01-20 08:31:04][0x1334:0x10A8] DBGHELP: .\symbols\exe\dwm.pdb - file not found
[2014-01-20 08:31:04][0x1334:0x10A8] DBGHELP: dwm - private symbols
C:\AeroGlass\symbols\dwm.pdb
[2014-01-20 08:31:04][0x1334:0x10A8] Symbols loaded for dwm.exe as 3 (#0)
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x404, wparam = 0, lparam = 0
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x7E, wparam = 32, lparam = 70780800
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x218, wparam = 32787, lparam = 76276559744
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x218, wparam = 32787, lparam = 76272288336
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x320, wparam = 1157627904, lparam = 1
[2014-01-20 08:31:04][0x1334:0x13CC] Loading settings: NULL (0)
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x31E, wparam = 0, lparam = 0
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x320, wparam = 3339799452, lparam = 1
[2014-01-20 08:31:04][0x1334:0x13CC] Loading settings: NULL (0)
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x1A, wparam = 0, lparam = 0
[2014-01-20 08:31:04][0x1334:0x10A8] Loading settings: 0x00007FF7B14C41D0 (0x00000000000002C8) (1)
[2014-01-20 08:31:04][0x1334:0x10A8] Settings reloaded
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x31A, wparam = 0, lparam = 0
[2014-01-20 08:31:04][0x1334:0x13CC] Loading settings: 0x00007FF7B14C41D0 (0x00000000000002C8) (0)
[2014-01-20 08:31:04][0x1334:0x13CC] Settings reloaded
[2014-01-20 08:31:04][0x1334:0x13CC] Atlas resource loading (custom: C:\Program Files\AeroGlass\windows7.PNG)
[2014-01-20 08:31:04][0x1334:0x13CC] Failed to load custom atlas file (0x3)
[2014-01-20 08:31:04][0x1334:0x13CC] GetThemeStream 0,0,213
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x15, wparam = 0, lparam = 0
[2014-01-20 08:31:04][0x1334:0x970] GetThemeStream 0,0,213
[2014-01-20 08:31:04][0x1334:0x970] GetThemeStream 0,0,213
[2014-01-20 08:31:04][0x1334:0x970] GetThemeStream 0,0,213
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x320, wparam = 3339799452, lparam = 1
[2014-01-20 08:31:04][0x1334:0x13CC] Loading settings: 0x00007FF7B14C41D0 (0x00000000000002C8) (0)
[2014-01-20 08:31:04][0x1334:0x13CC] Settings reloaded
[2014-01-20 08:31:04][0x1334:0x13CC] Message 0x15, wparam = 0, lparam = 0

Share this post


Link to post
Share on other sites

POWER5058: I will check it. As a temporary fix, you need dwm symbols. (P.S. could you send me your c:\windows\system32\dwmcore.dll via PM)

Gashuno: "Failed to load custom atlas file (0x3)" where 0x3 means "The system cannot find the path specified.".

I need small help from users. Does this page http://glass8.berlios.de/donate.html contain enough information? Is some information missing, invalid or incomprehensible? Or is there any other reason why some users donate and then immediately makes complaint to PayPal that they have not received purchased stuff?

Edited by bigmuscle

Share this post


Link to post
Share on other sites

POWER5058: I will check it. As a temporary fix, you need dwm symbols. (P.S. could you send me your c:\windows\system32\dwmcore.dll via PM)

Gashuno: "Failed to load custom atlas file (0x3)" where 0x3 means "The system cannot find the path specified.".

I need small help from users. Does this page http://glass8.berlios.de/donate.html contain enough information? Is some information missing, invalid or incomprehensible? Or is there any other reason why some users donate and then immediately makes complaint to PayPal that they have not received purchased stuff?

ah i forgot i had another registry for the custom theme linking to another path, everything is working fine now, thank you

keep up the great work

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×