Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
uri92

help with winnt.sif

Recommended Posts


GregorV    0

Hi Greenmachine,

first a big thank for your very helpfull tool!

Within the last two days I made more progress than in a week before -and this way it is much easier to maintain setup CDs than extracting all the hotfixes manually to the i386 folder.

I had the same problem with the WINNT.SIF and the reason was that your WEB page says: create $OEM$\I386\WINNT.SIF.

Before I found, out I created the image manually after I moved the file to the 'real' i386 folder.

Here is another difference:

The MP hotfix 837272 cannot be in the SVC-HF1 folder (at least the german one). This is different on your WEB page. Also valid for 819638.

Good work!

Gregor

Share this post


Link to post
Share on other sites

Bitte schoen!

I thought that was clear about $OEM$ being inside FILESCD. Maybe have to re-word it. Ooops, now I see what you mean. Fixed.

What problem did you have with 837272? Didn't install? Files not found? Someone else mentioned an issue with this one, but it works fine for me ... Please let me know what is not working, so I can fix it, or update my list.

As for 819638, that is a MS Project update. Special case, and not the XP OS, so ... not my problem!

Thanks for pointing out the "weak" points!

Share this post


Link to post
Share on other sites
GregorV    0

Hi GreenMachine,

it pops up claiming about wrong parameters.

It wants: /quiet /passive /uninstall /norestart /forcerestart /l /n /o /f or /integrate:path

Same with 828026

Oh, I forgot to mention that I only see this with SILENTINSTALL=NO in the XPCreate.ini

Gregor

Edit:

Hi GreenMachine,

Sorry, forget this about the two MP hotfixes.

This was my fault - the reason was 17778 which needs to be shifted to GUIRunOnce.

So - nothing to do.

Gregor

Share this post


Link to post
Share on other sites

Ahhh ... once again an ignored problem goes away! Glad you got it figured out. Been a while since I tried the SILENTINSTALL=NO thingy. Dates from the days when I had less faith in the XPCREATOR.

Share this post


Link to post
Share on other sites

I only want to place the productkey in my winnt.sif file, someone told me that I must set a settin to defaulthide in order to do so. But then (and i've tried this many times) when i install windows xp, at the t-39 stage i get an annoying popup welcome message. How do I turn that off?

Share this post


Link to post
Share on other sites
tarquel    0
I only want to place the productkey in my winnt.sif file, someone told me that I must set a settin to defaulthide in order to do so. But then (and i've tried this many times) when i install windows xp, at the t-39 stage i get an annoying popup welcome message. How do I turn that off?

You are really asking this in the wrong place as this isn't a XPCREATE matter really....you'll find more info on this in the rest of the main forum...try searching for one thing and browse Here!!

Regards,

N.

Share this post


Link to post
Share on other sites
poppyq    0
Hi GreenMachine,

it pops up claiming about wrong parameters.

It wants: /quiet /passive /uninstall /norestart /forcerestart /l /n /o /f or /integrate:path

Same with 828026

Oh, I forgot to mention that I only see this with SILENTINSTALL=NO in the XPCreate.ini

Gregor

Edit:

Hi GreenMachine,

Sorry, forget this about the two MP hotfixes.

This was my fault - the reason was 17778 which needs to be shifted to GUIRunOnce.

So - nothing to do.

Gregor

I'm getting this error also, WindowsMedia9-KB837272-x86-ENU.exe is in SVC-HF1 and kicks up with "command line syntax option error" but if I look, the package has an icon instead of the default one. Perhaps the version I have isn't the right package? I'll look at the one on the download list (I manually downloaded all mine)

Share this post


Link to post
Share on other sites
poppyq    0

I see it now...

WindowsMedia9-KB837272-x86-ENU.exe

and

WindowsMedia9-KB837272-ENU.EXE

one is the windows package and the other is the one that works with xpcreate/silent install

Ignore my post :)

Share this post


Link to post
Share on other sites
AZGUNS    0

Hello I see this post is old just wanted every one to know WINNT.SIF needs to be in ANSI encoding to work right

This article was previously published under Q304305

SYMPTOMS

When you are performing an unattended Windows 2000 installation by using a Winnt.sif file, you may receive the following error message:

Line 1 of the INF file is invalid.

Setup cannot continue. Press any key to exit.

Back to the top

CAUSE

This issue can occur if the Winnt.sif file was created by using an encoding scheme other than ANSI. The Winnt.sif file does not work if it is encoded with any of the following encoding formats:

Unicode

Unicode Big Endian

UTF-8

Edited by AZGUNS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×