Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
pauluk83

noob here! - custome xp setup screan error

Recommended Posts

Hi ya all, been folowing the unattend and multy boot dvd guide and i thought i would have a try. I have created my own WINNTBBU._dl usig rescourse hacker, compiled the file and copyed it to the i386 directory, burned it to cdm, and on the dis bassed file copy it cant find it, but yet it is there, and then in the t-39 mark it comes up with

Fatel error

Internal setup data structures are currepted ( phase 0)

i have taken the i386 folder from my owm didk, that i have modifed in the passed , and it runs ok,

any help, would be apriated!

:)

attachted is the WINNTBBU._dl , file

winntbbu.dl_

Share this post


Link to post
Share on other sites

did you have to post twice?

um...

did you makecab the file to get the winntbbu.dl_ file or jsut rename it?

YOu may also want to leave an uncompressed copy of the file as well.

Share this post


Link to post
Share on other sites
did you have to post twice?

um...

did you makecab the file to get the winntbbu.dl_ file or jsut rename it?

YOu may also want to leave an uncompressed copy of the file as well.

I did say sorry! :)

hehe

well i used makecab to make the winntbbu.dl_ file, there also is an uncompressed copy of it in the i386 folder!

Share this post


Link to post
Share on other sites

Can I have a look at what's in your [Data] section in winnt.sif?

Share this post


Link to post
Share on other sites

i tried expand on the attached file and it said the file was corrupt.

so either i downloaded it wrong, or maybe you need to re-makecab it

Share this post


Link to post
Share on other sites
i tried expand on the attached file and it said the file was corrupt.

so either i downloaded it wrong, or maybe you need to re-makecab it

;SetupMgrTag

[Data]

Autopartition=0

MsDosInititated="0"

UnattendedInstall="Yes"

[unattended]

UnattendMode=FullUnattended

OemSkipEulA=Yes

OemPreinstall=Yes

TargetPath=\WINDOWS

Repartition=No

Unattendswitch="Yes"

WaitForReboot="No"

OemPnPDriversPath=Drivers\

DriverSigningPolicy=Ignore

AutoActivate=No

[GuiUnattended]

AdminPassword=*

EncryptedAdminPassword=No

OEMSkipRegional=1

TimeZone=085

OemSkipWelcome=0

[userData]

ProductID=xxxxx

FullName="xxxxx"

OrgName="xxxxx"

ComputerName=DESKTOP

[Display]

BitsPerPel=32

XResolution=1024

YResolution=768

Vrefresh=70

[TapiLocation]

CountryCode=xxxxx

Dialing=Tone

[RegionalSettings]

LanguageGroup=1

Language=00000809

[identification]

JoinWorkgroup=WORKGROUP

[Networking]

InstallDefaultComponents=Yes

[Componants]

msmsgs=off

msnexplr=off

media_clips=off

media_utopia=off

AutoUpdate=on

templates=off

fax=off

hypertrm=off

rec=off

freecell=off

minesweeper=off

solitaire=off

spider=off

hearts=off

zonegames=off

Share this post


Link to post
Share on other sites

MsDosInititated="0" - Bad spelling! It's MsDosInitiated="0".

Once you have made that change, the Fatal error - Internal setup data structures are corrupted (phase 0) message will disappear. It seems unlikely that a winntbbu.dll file is causing this.

Share this post


Link to post
Share on other sites
MsDosInititated="0" - Bad spelling! It's MsDosInitiated="0".

Once you have made that change, the Fatal error - Internal setup data structures are corrupted (phase 0) message will disappear. It seems unlikely that a winntbbu.dll file is causing this.

ok, cheers i wilol try it and see

Share this post


Link to post
Share on other sites
MsDosInititated="0" - Bad spelling! It's MsDosInitiated="0".

Once you have made that change, the Fatal error - Internal setup data structures are corrupted (phase 0) message will disappear. It seems unlikely that a winntbbu.dll file is causing this.

ok, cheers i wilol try it and see

well i edited it and it could not copy the file still :D:rolleyes:

hes the image that proves it!

so anyone know whats wrong? or why its not finding it when it is there? :)

post-70-1080424322_thumb.jpg

Share this post


Link to post
Share on other sites
MsDosInititated="0" - Bad spelling! It's MsDosInitiated="0".

Once you have made that change, the Fatal error - Internal setup data structures are corrupted (phase 0) message will disappear. It seems unlikely that a winntbbu.dll file is causing this.

ok, cheers i wilol try it and see

well i edited it and it could not copy the file still :D:rolleyes:

hes the image that proves it!

so anyone know whats wrong? or why its not finding it when it is there? :)

anyone got any idea why it doesnt find it?

Share this post


Link to post
Share on other sites

downlaod modifype from the Unattended website, and at a command prompt type...

modifype winntbbu.dll -c

makecab winntbbu.dll

Share this post


Link to post
Share on other sites
Dunno if it would have any effect, but 'Components', the header for the last section is also misspelled.

did u notice that post is several months old? lol :thumbup

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×