Sign in to follow this  
Followers 0
Retroer

Compaq LTE 5100

16 posts in this topic

Hi all, I have just bought my "new" laptop Compaq LTE 5100.It has windows 95 UK edition. Anything I should do when I get it.Like updates or something...

Anything is appreciated :)

-Retroer

0

Share this post


Link to post
Share on other sites

Here's a nice site. Scroll down to what version of 95 you have.

http://www.mdgx.com/

EDIT: I would update your system if you plan to web search. It wont hurt, and will help keep you clean.

Edited by Flasche
0

Share this post


Link to post
Share on other sites

Thanks for answering. I guess that you ment that i could upgrade to windows 98. I have been in that site for a long time. And downloaded every update :D...

-Retroer-

0

Share this post


Link to post
Share on other sites

Thanks for answering. I guess that you ment that i could upgrade to windows 98. I have been in that site for a long time. And downloaded every update :D...

-Retroer-

No I did not mean upgrade to 98 (unless you want to), but there are two section for windows 95 osr1, and osr2. The Os you want is you choice.

Edited by Flasche
0

Share this post


Link to post
Share on other sites

I found something of interest for you and I. While searching for webbrowsers that I could use for my NT4 system on working on I found this page from a favorite source of mine http://toastytech.com/files/95browsing.html . It's a custom SeaMonkey 1.20 pre release that supports html 5 components. It also has a YouTube spoofer for flash. Happy hunting.

Edited by Flasche
0

Share this post


Link to post
Share on other sites

So can I update osr1 to osr2?? And I think those browsers could do almost everything, cause they have html 5.

-Retroer-

0

Share this post


Link to post
Share on other sites

So can I update osr1 to osr2?? And I think those browsers could do almost everything, cause they have html 5.

-Retroer-

Here is a nice video of nt 3.51 on youtube with seamonkey 95 and youtube spoofer.

EDIT: opps :blushing: here's the video

Edited by Flasche
0

Share this post


Link to post
Share on other sites

Nice video, but does youtube work with my laptop. It has only 90 mHz Pentium...

0

Share this post


Link to post
Share on other sites

I wouldn't expect much, but the only way to know is to test it so give it a shot tell us how it works.

0

Share this post


Link to post
Share on other sites

It not youtube, but this might help. In this video someone plays a movie on the very laptop you have.

Welcome to MSFN :hello:

Edited by Flasche
0

Share this post


Link to post
Share on other sites

Yeah i have seen that video. I dont know how he could get that work. Thanks for answering.

-Retroer-

0

Share this post


Link to post
Share on other sites

Now when I have gotten it, it seems that it is LTE 5000 which means that it has only pentium 75mHz

And when I turned it off it didn't start anymore. No lights were flashing, no sound and nothing on the screen. I checked charger and it worked. So does that mean, that powerboard is damaged? I have nothing else what I could try so any info is appreciated.

PS. If I have to buy new powerboard links is great....

Best regards Retroer

0

Share this post


Link to post
Share on other sites

Totally dead battery? Bad power supply connection? (Just thoughts...)

Edited by submix8c
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.