Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Windows 7 Service Pack 1 Installation Troubles

Windows 7 ERROR_NOT_FOUND 0×80070490 CBS.LOG 64-bit

  • Please log in to reply
1 reply to this topic


  • Member
  • 1 posts
  • Joined 23-May 14
  • OS:Windows 7 x64
  • Country: Country Flag

Error Code: 0×80070490 ERROR_NOT_FOUND (lolwtf?)

I've tried everything I can without having to pay Microsoft support. I downloaded the service pack installer straight from the Microsoft Download Center, I've run the little update readiness tool, and I've installed the Service Pack on a clean boot with AV disabled. The only thing I haven't tried is setting everything back to manufacturer's settings and trying to install the service pack from that point. I've found [this](http://beerpla.net/2...1-installation/) which specifically covers my issue, but I can't find the error_not_found that I should be finding on step 2, no matter what phrases I use to find it.

Other info: Windows 7 64-bit Home Premium, Norton AV (disabled), still in clean boot state upon the SFC scan.

Sorry that I didn't do an intro topic. This is a problem for a work computer and I'm just about to leave for the day, so I just wanted to get this topic in as soon as possible. Thanks! :)

Also, I did a system diagnosis with Norton and it says my hard drive is about to fail. Not sure if this might be causing the issue. I have the CBS log, if you want me to upload it. I just wanted to wait because I'm not sure if that has any sensitive information on it.

How to remove advertisement from MSFN



    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,216 posts
  • Joined 28-August 05
  • OS:Windows 8 x64
  • Country: Country Flag


copy the folder C:\Windows\logs\CBS to the dsktop, zip the folder and upload the zip.

Posted Image

Also tagged with one or more of these keywords: Windows 7, ERROR_NOT_FOUND, 0×80070490, CBS.LOG, 64-bit

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users