Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Urgent Help NEEDED with the copy profile for windows 8.1 x64 enterpris


  • Please log in to reply
4 replies to this topic

#1
clivebuckwheat

clivebuckwheat

    Senior Member

  • Member
  • PipPipPipPip
  • 577 posts
  • Joined 07-November 05
trans.gif?cver=0%0D%0A
trans.gif?cver=0%0D%0A
Hi

Maybe some here can help me as I am in need of some urgent advice. I have built a Windows 8.1 x64 Enterprise Base image With Office 2013 x64 .

1. I have installed the programs and did all customizations as local administrator

2. I have customized the start screen as well as pinned some apps to it as well as grouped some apps on the start menu.

3. I will post my answer file. It has copy profile=true.

When i seal the image using the following command C:\Windows\System32\sysprep\sysprep.exe /generalize /oobe /shutdown /unattend:"C:\Windows\System32\sysprep\sysprep64-81-std.xml"

and capture it and then deploy to stations the start menu is blank, all customizations are gone, no desktop back ground etc, it seems that the copy profile is not working. What am I missing here.

 

Here is my xml answer file.



?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="oobeSystem">
        <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <InputLocale>en-US</InputLocale>
            <SystemLocale>en-US</SystemLocale>
            <UILanguage>en-US</UILanguage>
            <UserLocale>en-US</UserLocale>
        </component>
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <OOBE>
                <HideEULAPage>true</HideEULAPage>
                <NetworkLocation>Work</NetworkLocation>
                <ProtectYourPC>1</ProtectYourPC>
            </OOBE>
            <UserAccounts>
                <AdministratorPassword>
                    <PlainText>false</PlainText>
                    <Value>aABjAG0AaABwACEAQQBkAG0AaQBuAGkAcwB0AHIAYQB0AG8AcgBQAGEAcwBzAHcAbwByAGgh</Value>
                </AdministratorPassword>
                <LocalAccounts>
                    <LocalAccount wcm:action="add">
                        <Password>
                            <Value>aABjAG0AaABwACEAUABhAHMAcwB3AG8AcgBkAA==</Value>
                            <PlainText>false</PlainText>
                        </Password>
                        <Description>Local Administrator</Description>
                        <DisplayName>Administrator</DisplayName>
                        <Group>Administrators</Group>
                        <Name>Administrator</Name>
                    </LocalAccount>
                </LocalAccounts>
            </UserAccounts>
            <RegisteredOrganization>daw</RegisteredOrganization>
            <RegisteredOwner>DC</RegisteredOwner>
            <TimeZone>Eastern Standard Time</TimeZone>
            <AutoLogon>
                <Password>
                    <Value>aABjAG0AaABwACEAUABhAHMAcwB3AG8AcgBkAAgh</Value>
                    <PlainText>false</PlainText>
                </Password>
                <Enabled>true</Enabled>
                <LogonCount>5</LogonCount>
                <Username>administrator</Username>
            </AutoLogon>
        </component>
    </settings>
    <settings pass="specialize">
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <CopyProfile>true</CopyProfile>
            <TimeZone>Eastern Standard Time</TimeZone>
            <ComputerName>*</ComputerName>
            <RegisteredOrganization>Dawson College</RegisteredOrganization>
            <RegisteredOwner>DC</RegisteredOwner>
        </component>
        <component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <RunSynchronous>
                <RunSynchronousCommand wcm:action="add">
                    <Order>1</Order>
                    <Path>net use administrator /active:yes</Path>
                </RunSynchronousCommand>
            </RunSynchronous>
        </component>
        <component name="Microsoft-Windows-Security-SPP-UX" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SkipAutoActivation>true</SkipAutoActivation>
        </component>
        <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <Identification>
                <JoinWorkgroup>WORKGROUP</JoinWorkgroup>
            </Identification>
        </component>
    </settings>
    <settings pass="generalize">
        <component name="Microsoft-Windows-Security-SPP" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
            <SkipRearm>1</SkipRearm>
        </component>
    </settings>
    <cpi:offlineImage cpi:source="wim://myserver/osimages/windows%208.1%20x64%20enterprise%20cd/sources/install.wim#Windows 8.1 Enterprise" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>

thanks for any help. I am truly stumped.




How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,921 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

I don't think the Start Screen is stored in the profile proper... How are you adding your apps, with DISM?

Tile customization can be done using the answer file but I don't see that in your code. Take a look here:
http://technet.micro...y/jj552650.aspx
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#3
SnaykEyes

SnaykEyes
  • Member
  • 1 posts
  • Joined 17-July 14
  • OS:Windows 8.1 x64
  • Country: Country Flag

Take a look at this and make sure you have followed all these steps. Hope it helps.......

 

You can use an unattended answer file to preserve the layout of the Start screen that you designed. In the answer file, add the CopyProfile setting to the specialize pass.

  1. Create or open an answer file in Windows System Image Manager (Windows SIM). For more information, see Windows System Image Manager Technical Reference.

  2. In the Windows Image pane, right-click amd64_Microsoft-Windows-Shell-Setup or x86_Microsoft-Windows-Shell-Setup, and then select Add Setting to Pass 4 specialize.

  3. In the Answer File pane of Windows SIM, select Components\4 specialize\Microsoft-Windows-Shell-Setup_neutral.

  4. In the Properties of Microsoft-Windows-Shell-Setup pane, in the Settings section, set CopyProfile to true.

Example of the XML to set CopyProfile in an answer file:

 

<settings pass="specialize">
   <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.micro...nfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
     <CopyProfile>true</CopyProfile>
   </component>
</settings>

 

Regards, AJP
 



#4
clivebuckwheat

clivebuckwheat

    Senior Member

  • Member
  • PipPipPipPip
  • 577 posts
  • Joined 07-November 05

I don't think the Start Screen is stored in the profile proper... How are you adding your apps, with DISM?

Tile customization can be done using the answer file but I don't see that in your code. Take a look here:
http://technet.micro...ry/jj552650.asp

thank you to both of you.The copy profile is now working sysprep was crashing on a built in app.
 
I had to remove it withthis BEFORE sysprepping.
 
Get-AppxPackage Microsoft.VCLibs.120.00 | Select-Object -Expand PackageFullName | Remove-AppxPackage
 
while my start screen is entact, I lost some things I pinned to the taskbar, can someone tell me if the option of donotcleantaskbar still valid in windows 8.1?

#5
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,921 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

while my start screen is entact, I lost some things I pinned to the taskbar, can someone tell me if the option of donotcleantaskbar still valid in windows 8.1?


It would appear it is available 8.1 but NOT 8.0:
http://technet.micro...y/ff715708.aspx
 

:wacko:


MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users