Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Cannot enter BIOS setup using Del key but my keyboards DO work once I

- - - - -

  • Please log in to reply
1 reply to this topic

#1
vladv

vladv

    Newbie

  • Member
  • 18 posts
  • OS:Windows 7 x64
  • Country: Country Flag
I've got this legendary socket 939 motherboard DFI LANParty UT SLI-DR Expert chipset nForce4 SLI almost new only one SATA port is somewhat messed up missing those plastic parts from both sides , bought this baby really cheap ~ 55 $ from well known Romanian e-bay like site okazii.ro , and I put it on my FX-60 dual core processor ( yeah , the most powerful unlocked socket 939 era processor! ) and some cheap KINGSTON value memory and tried to boot my rig.Here is my problem now:I know this board is working those 4 red diagnostic LEDS start 4,3,2 next only one left so no "4 LEDs of death" syndrome for me and the onboard speaker beeps only ONCE which I know is a good thing but after that I cannot enter BIOS to setup things as I need because Del key on my PS2 ( and I tried with USB keyboard , too ) keyboard is NOT working as it should do I press that key and the result is 0 nada nothing , first I see the boot logo from DFI after that I see these error messages "CMOS checksum error - defaults loaded , press F1 to continue or Del to enter setup" and when I press F1 sometimes I see this message "Verifying Pool Data and Backup CMOS OK!" and other times I see "Sil3114 SATA RAID Press Ctrl-S or F4 to enter RAID utility".One more thing to add is that I can actually use boot menu selection using Esc key to select HDD,CD-ROM or some other options like floppy disk or USB stick boot and the motherboard can actually boot using CD/DVD I already tried UBCD rescue CD and some Linux live distros to see if it's not a problem with my FX-60 processor and I'm happy that it is working well is all good no problem there actually I've seen it's name and working frequency ~ 2616 Mhz at POST screen so it cannot be defective or fryed and neither the mobo, please help me solve this little problem with my mobo.



How to remove advertisement from MSFN

#2
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,056 posts
  • OS:none specified
  • Country: Country Flag

The CMOS checksum error could be connected to a defective/worn out CMOS battery, check it (and it's contacts) first thing.

 

Next thing I would try (though there are risks involved in the process) would be to upgrade/reflash the BIOS firmware.

Which version of BIOS do you have?

Usually if you press Pause when booting you can see the date and version of the BIOS.

 

It is well possible that for any reason a "tweaked/modified" BIOS was flashed and this can be part of the problem:

http://www.techpower...icles/other/114

 

jaclaz






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users



How to remove advertisement from MSFN