Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

AMD Phenom II x4 955 on Gigabyte GA-MA785GM-US2H

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Tommy

Tommy

    Brooke's Tommy honey <3

  • Member
  • PipPipPip
  • 458 posts
  • OS:98SE
  • Country: Country Flag

So I managed to get one of these processors from my local computer shop for a pretty good deal. It appears to be a black edition with the number: HDZ955FBK4DGM on it. After tons of reading, it says that this processor is completely compatible with the motherboard once you flash the BIOS to at least revision F5. I have it flashed to F11 and I'm still having problems getting it going. What happens is the processor is completely recognized and it posts fine except for one of the BIOS revisions which actually hung. It gets into the BIOS just fine and I can play around it in, but once POST finishes and control hands off to either the CD drive or Hard drive for booting, I just get a black screen and nothing further happens. The power supply is a 450w but it only has a 4 pin CPU connector. The 6 pin dedicated graphics plug does fit in the port since there is an 8 pin port but I don't want to boot it up not knowing what will happen and I've read it's really not needed anyway. The RAM is DDR2-800MHz and cooling doesn't seem to be an issue as the machine has its own alarm which will activate and ultimately shut the system down. I tried google all afternoon with answers that really don't help me a lot. Does anyone else know what might be going on. I noticed the RAM goes from being in single channel to unganged mode, whatever that means. I don't really want to spend money on upgrading as the Athlon 64 X2 5000+ is sufficient but why this processor is giving me grief, I don't know.


Daily running Windows 2000 Pro SP4 and Windows 98

Posted Image
Posted Image


How to remove advertisement from MSFN

#2
Ponch

Ponch

    MSFN Junkie

  • Patrons
  • 3,245 posts
  • OS:none specified
  • Country: Country Flag

What's the last line you see on your screen before that black screen ?



#3
Tommy

Tommy

    Brooke's Tommy honey <3

  • Member
  • PipPipPip
  • 458 posts
  • OS:98SE
  • Country: Country Flag
It's an Award BIOS motherboard, so it finishes POSTing and just before it would show the summary screen before handing it off to the hard drive, that's when it just hangs up. I don't even see a summary screen unless I installed the processor after having the Athlon in there as it shows an 'update success' which I'm assuming it's saving the information about the new processor to the CMOS settings. If I press F12 to bring up the boot menu, it will freeze up before the boot menu comes up so I wouldn't see it. I had the F4 BIOS and installed the CPU and when I did, it actually did get to the hard drive saying Windows 'SYSTEM' was corrupted and to perform a repair installation, but it actually wasn't damaged as going back to the Athlon processor, it worked just fine. Something I failed to mention in my earlier post, I have board revision 1.0.
Daily running Windows 2000 Pro SP4 and Windows 98

Posted Image
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN