Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Fix for the script cannot be found errors and interface bugs...

- - - - -

  • Please log in to reply
8 replies to this topic

#1
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,705 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag

I need those of you that have been having the errors on startup to try this wpi.hta and tell me the results please.

 

This fixes the script errors and the interface bugs.

 

HOWEVER! There are no file version checks in this so DO NOT use it with any older user files! ONLY use this with v8+ user files. 

 

Attached File  WPI.7z   4.04KB   45 downloads


Edited by Kelsenellenelvian, 25 December 2014 - 03:25 AM.



How to remove advertisement from MSFN

#2
DosProbie

DosProbie

    MSFN Expert

  • MSFN Sponsor
  • 1,014 posts
  • Joined 16-October 12
  • OS:Windows 8.1 x64
  • Country: Country Flag

Donator

All I get is a "script error" and then only way to close out is to use taskkill.

 

~DP :realmad:



#3
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,705 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
Can you give me the exact script error

#4
DosProbie

DosProbie

    MSFN Expert

  • MSFN Sponsor
  • 1,014 posts
  • Joined 16-October 12
  • OS:Windows 8.1 x64
  • Country: Country Flag

Donator

Get the same 20 script line errors everytime I run it. Starting with line 68 all the way to line 477.

~DP :realmad:

WPI_Script_Errors.png


Edited by DosProbie, 10 August 2014 - 07:28 AM.


#5
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,705 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag

Just for clarification that is with the wpi.hta from the first post?

 

Those are the errors i and other people have been having that this file is supposed to not get.



#6
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,705 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag

This is a bug fix file for people getting the script errors and interface screw ups.

 

Only use this with newer userfiles as the file version checks have been removed.



#7
neetu_fzr

neetu_fzr
  • Member
  • 5 posts
  • Joined 21-March 06

I am too getting the following error while running WPI.

 

Please help to resolve...

 

Error.png



#8
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,705 posts
  • Joined 18-September 03
  • OS:Windows 7 x64
  • Country: Country Flag
Use the attached file in the first post

#9
ShaoKahn1972

ShaoKahn1972
  • Member
  • 1 posts
  • Joined 21-April 15
  • OS:Windows 8.1 x64
  • Country: Country Flag

Use the attached file in the first post

 

Thank you, but this does not resolve the Script Error describet by neetu_fzr

 

You have to comment out Line 890, and Line 891 from the File WPIScripts\installer.js 

With this you have no EndSound, but also no Error.

Someone with Scriptskills would be able to resolve this Scripterror... this is just a Workaround.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users