Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Problem with windows 8.1 Fast Start up (error status 0xC00000D4)


  • Please log in to reply
25 replies to this topic

#26
evilevil

evilevil
  • Member
  • 9 posts
  • Joined 17-September 14
  • OS:Windows 8.1 x64
  • Country: Country Flag

Ok, first, try with the 750 gB hard disk. If it work, try with the raid 0 alone. If it work with 750 gB hdd or raid 0, try with both.

 

Infact I have tried enabling the 750gb first and leaving the RAID hdd's disabled and then tried shutting down and restarting the laptop for several times and it worked perfectly without any issues then after I enabled the RAID0 hdd's with the 750gb enabled the problem came back, I also tried enabling only the RAID hdd's without enabling the 750gb hdd but the problem was still their, which means that this problem is caused by the RAID0 configuration.

 

When I enabled the RAID0 hdd's I noticed that when I was switching to the bios one of the RAID0 hdd's was shown as not detected even though it was enabled. But when I switched back to windows I found out that the whole RAID0 drive is shown.

 

So what should I do?


Edited by evilevil, Today, 09:26 AM.



How to remove advertisement from MSFN



1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    evilevil


How to remove advertisement from MSFN